Notice
While reasonable efforts have been made to ensure that the information in this document is complete and accurate at the time of printing, Avaya assumes no liability for any errors. Avaya reserves the right to make changes and corrections to the information in this document without the obligation to notify any person or organization of such changes.

Documentation disclaimer
"Documentation" means information published in varying mediums which may include product information, operating instructions and performance specifications that are generally made available to users of products. Documentation does not include marketing materials. Avaya shall not be responsible for any modifications, additions, or deletions to the original published version of Documentation unless such modifications, additions, or deletions were performed by or on the express behalf of Avaya. End User agrees to indemnify and hold harmless Avaya, Avaya’s agents, servants and employees against all claims, lawsuits, demands and judgments arising out of, or in connection with, subsequent modifications, additions or deletions to this documentation, to the extent made by End User.

Link disclaimer
Avaya is not responsible for the contents or reliability of any linked websites referenced within this site or Documentation provided by Avaya. Avaya is not responsible for the accuracy of any information, statement or content provided on these sites and does not necessarily endorse the products, services, or information described or offered within them. Avaya does not guarantee that these links will work all the time and has no control over the availability of the linked pages.

Warranty
Avaya provides a limited warranty on Avaya hardware and software. Refer to your sales agreement to establish the terms of the limited warranty. In addition, Avaya’s standard warranty language, as well as information regarding support for this product while under warranty is available to Avaya customers and other parties through the Avaya Support website: https://support.avaya.com/ helpcenter/getGenericDetails?detailId=C20051120112456651010 under the link "Warranty & Product Lifecycle" or such successor site as designated by Avaya. Please note that if You acquired the product(s) from an authorized Avaya Channel Partner outside of the United States and Canada, the warranty is provided to You by said Avaya Channel Partner and not by Avaya.

"Hosted Service" means an Avaya hosted service subscription that You acquire from either Avaya or an authorized Avaya Channel Partner (as applicable) and which is described further in Hosted SAS or other service description documentation regarding the applicable hosted service. If You purchase a Hosted Service subscription, the foregoing limited warranty may not apply but You may be entitled to support services in connection with the Hosted Service as described further in your service description documents for the applicable Hosted Service. Contact Avaya or Avaya Channel Partner (as applicable) for more information.

Hosted Service
THE FOLLOWING APPLIES ONLY IF YOU PURCHASE AN AVAYA HOSTED SERVICE SUBSCRIPTION FROM AVAYA OR AN AVAYA CHANNEL PARTNER (AS APPLICABLE), THE TERMS OF USE FOR HOSTED SERVICES ARE AVAILABLE ON THE AVAYA WEBSITE: HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO UNDER THE LINK "Avaya Terms of Use for Hosted Services" OR SUCH SUCCESSOR SITE AS DESIGNATED BY AVAYA, AND ARE APPLICABLE TO ANYONE WHO ACQUIRES OR USES THE HOSTED SERVICE. BY ACCESSING OR USING THE HOSTED SERVICE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE DOING SO (HEREINAFTER REFERRED TO INTERCHANGEABLY AS "YOU" AND "END USER"), AGREE TO THE TERMS OF USE. IF YOU ARE ACCEPTING THE TERMS OF USE ON BEHALF OF A COMPANY OR OTHER LEGAL ENTITY, YOU REPRESENT THAT YOU HAVE THE AUTHORITY TO BIND SUCH ENTITY TO THESE TERMS OF USE. IF YOU DO NOT HAVE SUCH AUTHORITY, OR IF
Charges for Heritage Nortel Software may be based on extent of activation or use authorized as specified in an order or invoice.

Copyright
Except where expressly stated otherwise, no use should be made of materials on this site, the Documentation, Software, Hosted Service, or hardened or encoded by Avaya, unless expressly authorized by Avaya in writing. Any use of the software, Documentation, Hosted Service, and the product provided by Avaya including the selection, arrangement and design of the content is owned either by Avaya or its licensors and is protected by copyright and other intellectual property laws including the sui generis rights relating to the protection of databases. You may not modify, copy, reproduce, republish, upload, post, transmit or distribute in any way any content, in whole or in part, including any code and software unless expressly authorized by Avaya. Unauthorized reproduction, transmission, dissemination, storage, and or use without the express written consent of Avaya can be a criminal, as well as a civil offense under the applicable law.

Virtualization
The following applies if the product is deployed on a virtual machine. Each product has its own ordering code and license types. Note, unless otherwise stated, that each Instance of a product must be separately licensed and ordered. For example, if the end user customer or Avaya Channel Partner would like to install two Instances of the same type of products, then two products of that type must be ordered.

Third Party Components
“Third Party Components” mean certain software programs or portions thereof included in the Software or Hosted Service may contain software (including open source software) distributed under third party agreements (“Third Party Components”), which contain terms regarding the rights to use certain portions of the Software (“Third Party Terms”). As required, information regarding distributed Linux OS source code (for those products that have distributed Linux OS source code) and identifying the copyright holders of the Third Party Components and the Third Party Terms that apply is available in the products, Documentation or on Avaya’s website at: https://support.avaya.com/Copyright or such successor site as designated by Avaya. The open source software license terms provided as Third Party Terms are consistent with the license rights granted in these Software License Terms, and may contain additional rights benefiting You, such as modification and distribution of the open source software. The Third Party Terms shall take precedence over these Software License Terms, solely with respect to the applicable Third Party Components to the extent that these Software License Terms impose greater restrictions on You than the applicable Third Party Terms.

The following applies only if the H.264 (AVC) codec is distributed with the product. THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE REMUNERATION TO (I) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR (II) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, LLC. SEE HTTP://WWW.MPEGLA.COM.

With respect to codecs, if the Avaya Channel Partner is hosting any products that use or embed the G.729 codec, H.264 codec, or H.265 codec, the Avaya Channel Partner acknowledges and agrees to the AVC Standard (“AVC VIDEO”) and/or (ii) decode AVC video that was encoded by a consumer engaged in a personal activity and/or was obtained from a video provider licensed to provide AVC video. No license is granted or shall be implied for any other use. Additional information for H.264 (AVC) and H.265 (HEVC) codecs may be obtained from MPEG LA, LLC. See http://WWW.MPEGLA.COM.

Compliance with Laws
You acknowledge and agree that it is Your responsibility for complying with any applicable laws and regulations, including, but not limited to laws and regulations related to call recording, data privacy, intellectual property, trade secret, fraud, and music performance rights, in the country or territory where the Avaya product is used.

Preventing Toll Fraud
“Toll Fraud” is the unauthorized use of your telecommunications system by an unauthorized party (for example, a person who is not a corporate employee, agent, subcontractor, or is not working on your company’s behalf). Be aware that there can be a risk of Toll Fraud associated with your system and that, if Toll Fraud occurs, it can result in substantial additional charges for your telecommunications services.

Avaya Toll Fraud intervention
If you suspect that you are being victimized by Toll Fraud and you need technical assistance or support, call Technical Service Center Toll Fraud Intervention Hotline at +1-800-643-2353 for the United States and Canada. For additional support telephone numbers, see the Avaya Support website: https://support.avaya.com or such successor site as designated by Avaya.

Security Vulnerabilities
Information about Avaya’s security support policies can be found in the Security Policies and Support section of https://support.avaya.com/security.


Downloading Documentation
For the most current versions of Documentation, see the Avaya Support website: https://support.avaya.com, or such successor site as designated by Avaya.

Contact Avaya Support
See the Avaya Support website: https://support.avaya.com for product or Hosted Service notices and articles, or to report a problem with your Avaya product or Hosted Service. For a list of support telephone numbers and contact addresses, go to the Avaya Support website: https://support.avaya.com (or such successor site as designated by Avaya), scroll to the bottom of the page, and select Contact Avaya Support.

Trademarks
The trademarks, logos and service marks (“Marks”) displayed in this site, the Documentation, Hosted Service(s), and product(s) provided by Avaya are the registered or unregistered Marks of Avaya, its affiliates, its licensors, its suppliers, or other third parties. Users are not permitted to use such Marks without prior written consent from Avaya or such third party which may own the Mark. Nothing contained in this site, the Documentation, Hosted Service(s) and product(s) should be construed as granting, by implication, estoppel,
or otherwise, any license or right in and to the Marks without the express written permission of Avaya or the applicable third party.

Avaya is a registered trademark of Avaya Inc.

AVAYA

All non-Avaya trademarks are the property of their respective owners. Linux® is the registered trademark of Linus Torvalds in the U.S. and other countries. Java is a registered trademark of Oracle and/or its affiliates.
Contents

Chapter 1: Welcome............................................................................................................... 12
  Your Avaya Aura® Application Server 5300 UC Client......................................................... 13
  New in this release.............................................................................................................. 13
    Features............................................................................................................................ 13
    Other changes.................................................................................................................. 14
  AS 5300 UC Client configurations...................................................................................... 15
    AS 5300 UC Client and AS 5300 Web Client........................................................................ 15
    AS 5300 UC Client Set...................................................................................................... 16
    AS 5300 UC Client without voice.................................................................................... 16
  AS 5300 UC Client and AS 5300 Web Client services and features................................. 17
  Text and graphic conventions.............................................................................................. 18
  Online help.......................................................................................................................... 19
  Related publications............................................................................................................. 19
  Language support................................................................................................................ 20
  How to get help.................................................................................................................... 20

Chapter 2: Getting started.................................................................................................... 21
  Before you begin.................................................................................................................. 21
    Hardware and operating system requirements................................................................. 21
    Optional hardware and software requirements............................................................... 23
  Installing and launching the AS 5300 UC Client................................................................. 23
    Installing the AS 5300 UC Client....................................................................................... 24
    Launching the AS 5300 UC Client..................................................................................... 25
  Signing on to the AS 5300 UC Client.................................................................................... 26
    Configuring automatic start up with Windows XP, Windows Vista, or Windows 7........... 28
  Starting the AS 5300 Web Client.......................................................................................... 28
  Navigating the AS 5300 UC Client......................................................................................... 29
    Main menu actions............................................................................................................. 30
    Main buttons...................................................................................................................... 32
    Status buttons................................................................................................................... 35
    Main tabs on Standard AS 5300 UC Client interface....................................................... 36
    System tray icon............................................................................................................... 37
  Making an emergency call..................................................................................................... 38
    AS 5300 UC Client............................................................................................................ 38
    AS 5300 UC Client Set..................................................................................................... 39

Chapter 3: Multimedia communication............................................................................... 41
  Making a call......................................................................................................................... 42
    Sending and receiving video............................................................................................. 42
    Making a call within Microsoft Office............................................................................... 43
## Contents

- Making a voice or video call ................................................................. 44
- Making a call with a dialing prefix .................................................... 46
- Receiving a call .................................................................................. 47
  - Receiving a new call during a call .................................................. 51
- Answering a voice or video call .......................................................... 51
- Answering your IP Deskphone ............................................................. 53
  - Pre-authorization for Click To Answer ............................................. 54
- Ending a call ....................................................................................... 54
- Declining a call .................................................................................. 54
- Holding a call ..................................................................................... 55
- Retrieving a held call ......................................................................... 55
- Parking a call ..................................................................................... 56
- Retrieving a parked call .................................................................... 56
  - Automatically retrieving a parked call ............................................ 57
- Group Call pickup .............................................................................. 57
  - Picking up a group call using the Standard interface .................... 58
  - Picking up a group call using the Classic interface ......................... 58
  - Picking up a call from a specific group using the Standard interface 59
- Call transfer ....................................................................................... 59
  - Transferring a call using Blind transfer ......................................... 59
  - Transferring a call using Consultative transfer ............................... 60
- Conference calling ............................................................................ 60
  - Creating a conference ..................................................................... 61
  - Limitations of the Join button ......................................................... 62
  - Leaving a conference ..................................................................... 62
- Sending instant messages .................................................................. 62
  - Sending an instant message from the Standard interface ................. 64
  - Creating a conference using the Classic interface ......................... 65
  - Replying to an instant message ...................................................... 66
  - Sending an instant message during a call ....................................... 66
  - Querying the presence of a user in an instant message conversation window 67
  - Clearing your instant messages history .......................................... 68
- Sending IM broadcasts ....................................................................... 69
- Using voice mail .................................................................................. 71
  - Message Waiting Indicator .............................................................. 71
  - Accessing your voice mail box ......................................................... 71
  - Using voice mail functions ............................................................... 72
- Activating and deactivating the Assistant Services Route ................. 72
  - Assisted user .................................................................................. 72
  - Assistant user ................................................................................ 72
- Assistant Console consultative transfer ............................................. 73
  - Transferring a call to Assisted user voice mail ............................... 73

**Chapter 4: Multimedia communication with MLPP** ........................................ 75
Chapter 6: Managing your contacts and calls ................................................................. 102
  Managing your call logs ............................................................................................ 102
    Checking your inbox ............................................................................................... 103
    Checking your outbox ............................................................................................ 104
    Deleting call log entries ....................................................................................... 105
  Saving call log entries ............................................................................................. 106
  Managing your personal address book ..................................................................... 106
    Viewing your personal address book using the Standard interface ......................... 106
    Viewing your personal address book using the Classic interface ......................... 107
    Personal address book entry commands ................................................................ 108
    Adding a personal address book entry ................................................................ 109
    Viewing a personal address book entry ................................................................ 113
    Editing a personal address book entry ................................................................ 113
    Deleting a personal address book entry ................................................................ 114
    Adding a new group to your personal address book ............................................. 114
    Renaming a group in your personal address book .............................................. 115
    Removing a group in your personal address book ............................................. 116
    Searching an entry in your personal address book ............................................ 117
  Using the global address book ................................................................................. 117
    Viewing your global address book using the Standard interface ......................... 118
    Viewing your global address book using the Classic interface ............................. 118
    Viewing the global address book – List View ..................................................... 118
    Viewing the global address book – Card View ................................................... 119
    Viewing a global address book entry ................................................................ 119
    Global address book entry commands ................................................................ 120
    Searching an entry in the global address book .................................................. 120
    Importing contacts from Microsoft Outlook ...................................................... 121
    Importing contacts from Microsoft Outlook Express .......................................... 122
    Importing contacts from CSV files ...................................................................... 123
  Managing your Friends ............................................................................................. 124
    Viewing your Friends online ................................................................................ 124
    Entry commands for your contacts ..................................................................... 124
    Adding an entry as Friend .................................................................................... 125
    Removing a Friend ............................................................................................... 126

Chapter 7: Sharing ..................................................................................................... 127
  Understanding sharing ............................................................................................. 127
  Starting a sharing conversation ................................................................................ 128
    Starting a sharing conversation during a call using the Standard interface ........ 128
    Starting a sharing conversation during a call using the Classic interface ........... 129
    Starting a Whiteboard, Clipboard, and Web Page sharing conversation without a call 130
  Ending a sharing conversation ................................................................................. 131
Chapter 8: Using the IM chat room ................................................................. 142
  Understanding IM chat rooms .................................................................... 142
  Types of chat rooms .................................................................................. 142
  Creating a chat room ................................................................................ 143
  Joining a chat room .................................................................................. 145
  Chatting in a room .................................................................................... 146
    Sending a message to all participants ...................................................... 147
    Sending a private message ...................................................................... 148
    Changing the topic ................................................................................ 148
    Inviting a friend into a chat room .......................................................... 148
    Receiving an invitation to join a chat room .......................................... 149
  Leaving a chat room ................................................................................ 149

Chapter 9: Advanced configuration .............................................................. 151
  Configuring your preferences ................................................................. 151
    Configuring your user profile ............................................................... 152
    Configuring your connection speed ..................................................... 154
    Defining network settings .................................................................... 154
    Selecting audio devices ........................................................................ 157
    Configuring audio preferences ............................................................ 158
    Configuring alerting sounds .................................................................. 161
    Configuring video preferences (optional) ............................................. 161
    Configuring network-based voice mail access (optional) ..................... 172
    Configuring Avaya IP Deskphone (optional) ......................................... 174
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuring file exchange settings (optional)</td>
<td>174</td>
</tr>
<tr>
<td>Enabling presence authorization</td>
<td>175</td>
</tr>
<tr>
<td>Configuring automatic presence preferences</td>
<td>175</td>
</tr>
<tr>
<td>Configuring instant messaging preferences</td>
<td>176</td>
</tr>
<tr>
<td>Configuring display preferences</td>
<td>178</td>
</tr>
<tr>
<td>Configuring call preferences</td>
<td>179</td>
</tr>
<tr>
<td>Configuring system preferences</td>
<td>180</td>
</tr>
<tr>
<td>Specifying miscellaneous settings</td>
<td>181</td>
</tr>
<tr>
<td>Specifying user interface settings</td>
<td>183</td>
</tr>
<tr>
<td>Specifying MS Office preference</td>
<td>185</td>
</tr>
<tr>
<td>Using the audio wizard to configure audio volume</td>
<td>186</td>
</tr>
<tr>
<td>Configuring multiple profiles</td>
<td>187</td>
</tr>
<tr>
<td>Adding a new profile</td>
<td>187</td>
</tr>
<tr>
<td>Removing a profile</td>
<td>188</td>
</tr>
<tr>
<td>Renaming a profile</td>
<td>188</td>
</tr>
<tr>
<td>Automatic software upgrades</td>
<td>189</td>
</tr>
<tr>
<td>AS 5300 UC Client software uninstallation</td>
<td>190</td>
</tr>
<tr>
<td>Removing the Microsoft Outlook plug-in</td>
<td>190</td>
</tr>
<tr>
<td>Removing the AS 5300 UC Client</td>
<td>190</td>
</tr>
</tbody>
</table>

### Chapter 10: Troubleshooting

For AS 5300 UC Client users

<table>
<thead>
<tr>
<th>Problem</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>AS 5300 UC Client will not connect</td>
<td>194</td>
</tr>
<tr>
<td>Reinstallation</td>
<td>194</td>
</tr>
<tr>
<td>Abnormal exit</td>
<td>194</td>
</tr>
<tr>
<td>Audio problems</td>
<td>194</td>
</tr>
<tr>
<td>No voice during calls</td>
<td>196</td>
</tr>
<tr>
<td>Cannot speak when the other party is speaking</td>
<td>196</td>
</tr>
<tr>
<td>Cannot hear with headphones</td>
<td>196</td>
</tr>
<tr>
<td>Choppy audio when using USB headset</td>
<td>196</td>
</tr>
<tr>
<td>Sharing problems</td>
<td>197</td>
</tr>
<tr>
<td>Video problems</td>
<td>197</td>
</tr>
<tr>
<td>IP Deskphone configuration problems</td>
<td>199</td>
</tr>
<tr>
<td>AS 5300 UC Client services retrieval or download problems</td>
<td>200</td>
</tr>
<tr>
<td>Resetting Internet Options</td>
<td>200</td>
</tr>
<tr>
<td>Checking Security settings</td>
<td>201</td>
</tr>
</tbody>
</table>

For AS 5300 Web Client users

<table>
<thead>
<tr>
<th>Problem</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start-up or configuration problems</td>
<td>203</td>
</tr>
</tbody>
</table>

### Chapter 11: Terms you should know

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Terms</td>
<td>205</td>
</tr>
<tr>
<td>Address</td>
<td>205</td>
</tr>
<tr>
<td>Call logs</td>
<td>206</td>
</tr>
<tr>
<td>Conferences</td>
<td>206</td>
</tr>
</tbody>
</table>
# Contents

- Conversation ................................................................. 206
- Friends ............................................................................. 206
- Global address book ....................................................... 207
- Personal address book ..................................................... 207
- Precedence ........................................................................ 207
- Presence ............................................................................ 208
- Proxy server ...................................................................... 208
- Services ............................................................................. 208
- Acronyms .......................................................................... 208

**Chapter 12: Hardware notes** ........................................... 210
- Compatible video cameras and headsets ............................ 210
- Compatibility with the client application ............................ 210
Chapter 1: Welcome

The Avaya Aura® Application Server 5300 UC Client User Guide (NN42040-107) provides you with the instructions necessary to get up and running with this product.

Topics include:

- **Getting started** on page 21
- **Multimedia communication** on page 41
- **Presence** on page 96
- **Managing your contacts and calls** on page 102
- **Sharing** on page 127
- **Using the IM chat room** on page 142
- **Advanced configuration** on page 151
- **Troubleshooting** on page 193
- **Terms you should know** on page 205
- **Hardware notes** on page 210

Topics in this section include:

- **Your Avaya Aura® Application Server 5300 UC Client** on page 13
- **New in this release** on page 13
- **AS 5300 UC Client configurations** on page 15
- **AS 5300 UC Client and AS 5300 Web Client services and features** on page 17
- **Text and graphic conventions** on page 18
- **Online help** on page 19
- **Related publications** on page 19
- **Language support** on page 20
- **How to get help** on page 20
Your Avaya Aura® Application Server 5300 UC Client

This guide describes the capabilities of the Avaya Aura® AS 5300 UC Client, a feature-rich user interface that transforms your PC into a powerful telephony and multimedia communications tool. In this guide, the Avaya Aura® AS 5300 UC Client generically refers to two applications:

- Avaya Aura® AS 5300 UC Client
- Avaya Aura® Application Server 5300 Web Client

Both of these clients support the same user interface. Whether you access the Avaya Aura® AS 5300 UC Client or AS 5300 Web Client, you mostly see the same call windows when making, receiving, or answering calls, and the same icons and buttons to use various multimedia services, thus providing a unified experience to users of both clients.

This document describes all the available Application Server 5300 features. Some features may not be installed or available on your system. The Avaya Aura® AS 5300 UC Client either does not present the features, or the buttons and menu items are dimmed. For information on the features your system supports, contact your system administrator.

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/).

New in this release

The following sections detail what's new in Avaya Aura® Application Server 5300 UC Client User Guide (NN42040-107) for Avaya Aura® Application Server 5300 Release 3.0.

Features

For information about feature-related changes, see the following sections:

- Signing on to the AS 5300 UC Client on page 26
- Changing video bandwidth during an active call using the Standard interface on page 45
- Changing video bandwidth during an active call using the Classic interface on page 46
- Specifying automatic sign in to the active proxy on page 156
- Specifying the Media Preference option on page 157
- Adding a personal address book entry on page 109

For more information about the features that are new for this release, see Avaya Aura® Application Server 5300 Release Delta, NN42040-201.
Other changes

This book has been reformatted to conform with new standards.

Revision History

<table>
<thead>
<tr>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>October 2017</td>
<td>Updated the legal page for Avaya Aura® Application Server 5300 Release 3.0.</td>
</tr>
<tr>
<td>November 2016</td>
<td>Standard 05.31.AA. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Updated Signing on to the AS 5300 UC Client on page 26.</td>
</tr>
<tr>
<td>April 2014</td>
<td>Standard 05.30.AA. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Updated Adding a personal address book entry, on page 109. This issue supports FP1.</td>
</tr>
<tr>
<td>May 2013</td>
<td>Standard 04.06. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Updated Launching the AS 5300 Web Client on page 28.</td>
</tr>
<tr>
<td>March 2013</td>
<td>Standard 04.05. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Made editorial updates.</td>
</tr>
<tr>
<td>December 2012</td>
<td>Standard 04.04. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Added Specifying Nickname preferences on page 182.</td>
</tr>
<tr>
<td>October 2012</td>
<td>Standard 04.03. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Restored content describing Avaya Aura® AS 5300 Office Client.</td>
</tr>
<tr>
<td>October 2012</td>
<td>Standard 04.02. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0. Made changes to the following sections: AS 5300 UC Client and AS 5300 Web Client on page 15. Hardware and operating system requirements on page 21.</td>
</tr>
<tr>
<td>June 2012</td>
<td>Standard 04.01. This document is issued to support Avaya Aura® Application Server 5300 Release 3.0.</td>
</tr>
<tr>
<td>July 2010</td>
<td>Standard 02.03. This document is issued to support Avaya Aura® Application Server 5300 Release 2.0.</td>
</tr>
<tr>
<td>May 2010</td>
<td>Standard 02.02. This document is issued to support Avaya Aura® Application Server 5300 Release 2.0. Editorial changes were made.</td>
</tr>
</tbody>
</table>
AS 5300 UC Client configurations

The Avaya Aura® AS 5300 UC Client is available in the following configurations:

- AS 5300 UC Client and AS 5300 Web Client on page 15
- AS 5300 UC Client without voice on page 16

AS 5300 UC Client and AS 5300 Web Client

The Avaya Aura® AS 5300 UC Client and AS 5300 Web Client software applications run on your PC and provides access to SIP features and multimedia services.

The hardened Avaya Aura® AS 5300 UC Client used in Department of Defense (DOD) and Approved Product List (APL) sites is Federal Information Processing Standards (FIPS) aware. The Avaya Aura® AS 5300 UC Client works on FIPS enabled and non-enabled computers.

Most users use a headset to speak and hear during calls. Optionally, you can use a separate microphone and your computer speakers for the voice part of the call (not recommended in open office environments).

Tip:

Keep the Avaya Aura® AS 5300 UC Client running in the background when you use your computer so you can easily accept incoming calls.

The Avaya Aura® AS 5300 UC Client offers two different user interfaces, also known as themes, for you to choose from on your desktops.

<table>
<thead>
<tr>
<th>Theme</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>When you launch the Avaya Aura® AS 5300 UC Client for the first time, it defaults to the Standard interface.</td>
</tr>
<tr>
<td>Classic</td>
<td>This interface is the classic look and feel of the Avaya Aura® AS 5300 UC Client. It provides numerous quick action buttons from the main page. This interface is dramatically different from the Standard interface.</td>
</tr>
</tbody>
</table>

Although the Avaya Aura® AS 5300 UC Client user interfaces look different, they have similar features and operations.

You have the option to change the Avaya Aura® AS 5300 UC Client, based on how you want your client to look on your desktop. The Standard interface provides two styles: Black and Silver. The
Classic interface provides two font styles: Standard and Large. You select the style and font for the User Interface in the Preferences window. To select the Avaya Aura® AS 5300 UC Client interface of your preference, see Specifying user interface settings on page 183.

This guide describes the Standard and Classic Avaya Aura® AS 5300 UC Client interfaces.

## AS 5300 UC Client Set

The ability to have the Avaya Aura® AS 5300 UC Client control a Avaya IP Deskphone depends on your services and service sets assigned to you for each service wherever applicable. If the configuration field Allowed Clients service with the PCClientSet Control is not enabled, you cannot use the Avaya Aura® AS 5300 UC Client Set feature.

When the Avaya Aura® AS 5300 UC Client controls a Avaya IP Deskphone, the configuration is called the Avaya Aura® AS 5300 UC Client Set. The Avaya IP Deskphone provides premium-quality voice, while your computer is dedicated to the data and video components of the multimedia conversation.

The Avaya Aura® AS 5300 UC Client Set is ideal when your conversations include processing-intensive tasks, such as real-time video, which would otherwise consume the bandwidth (CPU and network) required for voice processing.

Avaya Aura® AS 5300 UC Client Set supports the following:

- call origination from UCC or deskphone
- answer call from UCC or deskphone
- hold/retrieve call from UCC or deskphone
- direct and consultative transfers by UCC or deskphone
- 3-way conference initiated by UCC or deskphone

**Note:**

Retrieve call action is supported only from the same terminal where call was put on hold. For example, if a call was held in Avaya Aura® AS 5300 UC Client, it cannot be retrieved from a deskphone and vice versa.

To configure the Avaya Aura® AS 5300 UC Client to control your Avaya IP Deskphone, see Configuring Avaya IP Deskphone (optional) on page 174.

## AS 5300 UC Client without voice

When your Avaya Aura® AS 5300 UC Client is not enabled for voice, you cannot make voice or video calls. Consequently, Call buttons, Call context menus, Call Logs, and all options requiring voice or video capability are unavailable to you. However, you can use your Avaya Aura® AS 5300 UC Client without voice for sending and receiving instant messages and for starting a collaboration session, which enables you to send files, transfer clipboard, send a web page, and share whiteboard with another user.
AS 5300 UC Client and AS 5300 Web Client services and features

This guide describes all services and features available on the Avaya Aura® AS 5300 UC Client and AS 5300 Web Client, although the actual set of services and features available to you are determined by your administrator or service provider.

Access to some of the features listed below depends on the services and service sets assigned to you for each service wherever applicable. Services that are not supported are not presented to you, or the button or menu item appears dimmed. Contact your system administrator for information on available services.

The Avaya Aura® AS 5300 UC Client and AS 5300 Web Client are applications that provide advanced IP telephony features, many of which are not available on a traditional telephone. Because the AS 5300 Web Client is a lighter version of the Avaya Aura® AS 5300 UC Client, some services are unavailable on the AS 5300 Web Client.

The following table contains the supported features available for each client.

Table 1: AS 5300 UC Client and AS 5300 Web Client features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Available on the AS 5300 UC Client</th>
<th>Available on the AS 5300 Web Client</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet Protocol (IP) calls</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Advanced call logging to keep track of incoming, outgoing, and missed calls</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Personal address book, which is stored on the network and synchronized across clients</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Global address book, which is stored on the network</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Presence to see who is online and let others know that you are online</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Control of Avaya IP Deskphones</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Call hold and retrieve</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Call park and retrieve</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Call transfer (direct or consultative)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>File transfer to send and receive files</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Sharing tools, such as web push, shared whiteboard and shared clipboard</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Feature</th>
<th>Available on the AS 5300 UC Client</th>
<th>Available on the AS 5300 Web Client</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do-Not-Disturb (DND)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>IM chat to create a chat room or join an existing private, public, or public with password chat room</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Call handling to decline, redirect, or ignore incoming calls</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Instant messaging to send and receive text messages</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Video calls (on demand, one-way, and two-way video)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Conference calls (requires network conference server)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Outlook plugin support for Microsoft Outlook that allows you to make calls and import contacts from Microsoft Outlook 2000 to Microsoft Outlook 2007</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Assistant support service</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Assistant console service</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Standard theme</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Classic theme</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>

**Text and graphic conventions**

This guide uses the following text conventions:

- **bold text** Indicates the command key you need to press
  Example: Press Ok.
- **italic text** Indicates new terms, document titles

Avaya Aura® AS 5300 UC Client documentation shows Internet Explorer as the default browser. However, if you are using another browser (for example, Firefox), your screen may look slightly different. Also, screen captures and menus show the full content of the Avaya Aura® AS 5300 UC Client functionality. Additionally, your screen may look different depending upon your operating system, such as Microsoft 2000, Microsoft XP, Microsoft Vista, or Microsoft Windows 7.

This guide describes the Avaya Standard and Classic Avaya Aura® AS 5300 UC Client interfaces (themes). Alternate user interfaces looks different but have similar features and operation as the Avaya Standard Avaya Aura® AS 5300 UC Client interface.
The interface that is presented in this document may or may not be fully present, based upon what is enabled by your administrator and the services and service sets assigned to you.

Avaya recommends that you keep your client open when you follow the steps described in this document.

### Online help

There are several ways that you can access Avaya Aura® AS 5300 UC Client help.

<table>
<thead>
<tr>
<th>Do this</th>
<th>To receive this</th>
<th>From</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll your mouse over a button on the Avaya Aura® AS 5300 UC Client main interface.</td>
<td>a small help description of the button</td>
<td>the tool tip help</td>
</tr>
<tr>
<td>Roll your mouse over an icon to see the tool tip help.</td>
<td>the most relevant information in the tip displayed on the Avaya Aura® AS 5300 UC Client, such as:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• your presence status</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• whether or not there are new calls</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• whether or not there are new voice mail messages</td>
<td></td>
</tr>
<tr>
<td>Select Help &gt; Contents from the Avaya Aura® AS 5300 UC Client main menu to view a PDF-based user guide.</td>
<td>access to • information about procedures that help you use the Avaya Aura® AS 5300 UC Client</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• a table of contents with hypertext links</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• search method within the document</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>the online help</td>
</tr>
</tbody>
</table>

### Related publications

Other publications related to the Avaya Aura® Application Server 5300 UC Client User Guide (NN42040-107) include:

- Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105)
- Avaya Aura® Application Server 5300 Office Client User Guide (NN42040-114)
Language support

The Avaya Aura® AS 5300 UC Client supports the following language:

• English

How to get help

For services issues, contact your local support or Information Services team.
Chapter 2: Getting started

Topics in this section include the following:

• **Before you begin** on page 21
• **Installing and launching the AS 5300 UC Client** on page 23
• **Signing on to the AS 5300 UC Client** on page 26
• **Automatically starting the AS 5300 UC Client** on page 28
• **Launching the AS 5300 Web Client** on page 28
• **Navigating the AS 5300 UC Client** on page 29
• **Making an emergency call** on page 38

---

Before you begin

You need the following items to start using the Avaya Aura® AS 5300 UC Client:

• a PC configured with the required minimum software and hardware
• network access with a connection that meets the minimum transmission speed requirements

⚠️ **Warning:**

You cannot run the Avaya Aura® AS 5300 UC Client and the Avaya Aura® AS 5300 Office Client at the same time.

For more information, see the following sections

• **Hardware and operating system requirements** on page 21
• **Optional hardware and software requirements** on page 23

---

Hardware and operating system requirements

The requirements depend on the bandwidth required.

• Minimum: supports voice-only sessions
• Recommended: supports Medium-Bandwidth video and simultaneous voice and sharing sessions
• Optimal: supports high-bandwidth or custom-configured video and simultaneous voice and sharing sessions

The following table contains the requirements according to the different levels of service.

Table 2: System requirements

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Recommended</th>
<th>Optimal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>550-MHz Pentium-III or equivalent processor</td>
<td>2.0 (or higher) GHz Pentium-4 or equivalent processor</td>
<td>3.0-GHz (or higher) Pentium-4 or equivalent processor</td>
</tr>
<tr>
<td>Operating system</td>
<td>Windows XP, Windows Vista, or Windows 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modem and internet</td>
<td>56-Kbit/s modem</td>
<td>56-Kbit/s modem or faster network connection (Cable modem, DSL, 10base-T Ethernet connection will provide a better user experience.) Broadband internet connection of sufficient speed (see Configuring your connection speed on page 154)</td>
<td>high-speed network connection (10base-T Ethernet or better)</td>
</tr>
<tr>
<td>Free RAM</td>
<td>48 MB</td>
<td>64 MB</td>
<td>64 MB</td>
</tr>
<tr>
<td>Free hard disk space</td>
<td>75 MB</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Graphics card</td>
<td>640x480 @8bpp (256 colors) VGA graphics card</td>
<td>800x600 @16bpp (65 536 colors) VGA or better video graphics card</td>
<td></td>
</tr>
<tr>
<td>Additional equipment</td>
<td>microphone</td>
<td>Separate USB headset or analog headset with built-in microphone</td>
<td></td>
</tr>
</tbody>
</table>

In addition, you need the following equipment:

• mouse
• full-duplex sound card
• PC speakers (internal or external) connected to the sound card

If a separate microphone and speakers are used instead of the recommended headset, then you must select the Echo Reducer option as described in Advanced configuration on page 151. Otherwise, other parties may experience an annoying echo while on a call.

The system supports the Microsoft Application Programming Interface (API) for headset controls for the Avaya Aura® AS 5300 UC Client.

With speakers connected to the PC sound card, you can send the ringing (alerting sounds) through the speakers and use a USB headset for voice and audio while on a call. This enables you to be
away from your desk and still be able to hear an incoming call with this combination. Otherwise, the alerting tones would only get played through the headset if this combination is not used, or if an analog headset (non-USB headset) that connects directly to your PC sound card is used. For more information, see Selecting audio devices on page 157.

Optional hardware and software requirements

The following optional hardware and software are required to use some services and features:

• A Web browser is required to use Auto Web Push:
  - Internet Explorer 6.0 and above
  - Firefox 2.0 and above

The following hardware and software are required for Avaya Aura® AS 5300 UC Client that is configured for high security:

• Common Access Card Reader: is used to enable card reader in the operating system.
• Common Access Card (CAC): is a smart card used by DoD as a single authentication device that stores SSL certificates which are used for encryption and electronic signatures along with important personal information.
• ActivClient software: is a software which makes the SSL certificates stored on CAC available to the operating system.

For more information on different types of CAC readers and their installation and ActivClient software installation, see 102.1.3 AS 5300 Card Reader Installation for UC Client.

• Microsoft Outlook is required if you want to use the Microsoft Outlook AddIn or Import Contacts features.

• A USB-based video camera (Web Cam) is required to send video. A 16bpp (65 536) VGA or better video graphics mode is required in order to send video. For more information about video camera support, see Compatible video cameras and headsets on page 210

Some PCs (not all) may not have sufficient USB bandwidth to support a USB camera and USB headset. This is not an issue if you are using an analog headset that connects to the sound card instead of USB port. For more information, go to Choppy audio when using USB headset on page 196. Additionally, some USB cameras could cause a blue screen error. For more information on this issue, go to Blue screen error on page 199.

Installing and launching the AS 5300 UC Client

This section shows how to install and launch the Avaya Aura® AS 5300 UC Client software. Topics include:

• Installing the AS 5300 UC Client on page 24
Warning:
If you must install a client certificate, your system administrator provides the certificate and the installation instructions.

- [Launching the AS 5300 UC Client](#) on page 25

Tip:
Close all other applications before installing the Avaya Aura® AS 5300 UC Client.

---

### Installing the AS 5300 UC Client

**About this task**

The installer application walks you through the installation process, allowing you to select options, including:

- the location where you want to install the Avaya Aura® AS 5300 UC Client
- whether to install the Avaya Aura® AS 5300 UC Client for the current user or all users who share this computer. This installer option must be enabled by your administrator. Administrator rights on the PC are required to install the Avaya Aura® AS 5300 UC Client for all users.
- whether or not to let the Avaya Aura® AS 5300 UC Client install a desktop icon
- whether or not to let the Avaya Aura® AS 5300 UC Client install the Microsoft Outlook plugin
- whether or not the Avaya Aura® AS 5300 UC Client starts automatically when the PC restarts
- whether or not you would like to view any important release notes

**Tip:**
End users need administrator privileges to install the Avaya Aura® AS 5300 UC Client.

Use this procedure to install the Avaya Aura® AS 5300 UC Client.

**Procedure**

1. Double-click the Avaya Aura® AS 5300 UC Client install file you downloaded or received on CD.

2. If the standard Security Warning dialog appears, listing the publisher of the Avaya Aura® AS 5300 UC Client installer, select Run.

3. Click Next.

4. Read the License Agreement.
   a. To accept the terms of the license agreement and install the Avaya Aura® AS 5300 UC Client, click the I accept the terms in the license agreement button and click Next.
   b. If you do not accept the license agreement, click Cancel.

5. Read the important information on the Information screen, and click Next.

6. In the Destination Folder window, click Next. Avaya recommends that you install the AS 5300 UC Client in the default location.
7. In the Select Installation Options window, select the users that will use the Avaya Aura® AS 5300 UC Client and click Next.

8. In the Select Additional Tasks window, select any additional tasks to perform and click Next.

9. Review the components to be installed and click Install.

10. If your operating system is Windows Vista or Windows 7, the User Account Control (UAC) window appears.
   a. Click Continue.
   b. Click Continue.

11. When the Windows Security dialog window appears, click Install.

12. If your operating system is Windows XP, the Software Installation window with a warning message that the new IPV6 DSCP driver does not have the windows logo certificate appears. Click Continue Anyway.

13. The Hardware Installation window appears to confirm the new driver installation. Click Continue Anyway. This window appears several times for each network adapter on the system and you must click Continue Anyway on all windows if you want to install the IPV6 DSCP driver for Windows XP.

   Note:
   There is a loss of network connection for few moments during the driver installation.

14. A final Client Installation dialog window appears with options for launching.

15. Select your desired options.

16. Click Finish to complete the installation.

Launching the AS 5300 UC Client

About this task

Double-click the desktop icon (if present) or select the Avaya Aura® AS 5300 UC Client from the Windows > Start menu to open the Avaya Aura® AS 5300 UC Client application. The first time you use the application, a wizard appears to walk you through the Avaya Aura® AS 5300 UC Client configuration.

Procedure

1. Click Next and follow the prompts that appear on your screen.

2. In the User Information page, provide your username. Your administrator gives you your username

3. In the Network Information page, provide (or verify) the IP address and domain for the default proxy server. Either the system automatically fills in this information for you or your administrator provides it.
4. In the Connection page, verify that your IP address is shown. Also, select the connection speed that best matches your network connection speed. The default speed is Medium.

5. The Audio Test Call page is where you can test your microphone and speakers to ensure proper audio send and receive levels.

6. After the audio test is complete, click Finish to end the configuration wizard.

---

**Signing on to the AS 5300 UC Client**

**About this task**

You will be prompted to sign on to the Avaya Aura® AS 5300 UC Client when you launch it. At other times (for example, if you disconnect or lose connection with the server), you may need to manually sign in.

**Note:**

Avaya Aura® AS 5300 UC Client configured for high security might require you to insert the Common Access Card (CAC) and provide your card’s Personal Identification Number (PIN). If you try logging in to the client without inserting the CAC, it pops an error message Unable to authenticate with CAC. Please ensure that the card is inserted and the correct PIN entered.

**Tip:**

If you chose the option to have the Avaya Aura® AS 5300 UC Client automatically start up, and you configure your Network preferences to automatically connect to your proxy server, ensure to select the Remember my password option so that you do not need to type your password during sign in.

**Procedure**

1. Select Login and the button beside your default proxy server IP address. The Authorization Required window appears with your proxy server IP address and your username already configured.

2. Enter your password in the Password field.

   **Note:**

   Avaya Aura® AS 5300 UC Client configured for high security allows access only to sites with trusted certificates.

3. Select your Location from the list of configured locations.

   The physical location you choose becomes your default location whenever you log on to the Avaya Aura® AS 5300 UC Client until you decide to change it again. If you are using the Classic Avaya Aura® AS 5300 UC Client user interface, then your physical location appears on the top right of the main user interface.
Caution:

You must provide the correct location information on your Avaya Aura® AS 5300 UC Client; otherwise, services, such as emergency and conferencing services does not work properly. For example, the location you choose determines where you are during an emergency. If you choose Other as your default location and you have to make an emergency call, the emergency call may route to the incorrect Public Safety Answering Point (PSAP).

4. Select Remember my password check-box if you do not want to enter your password every time you sign in.

5. Select Sign me in automatically check-box if you want Avaya Aura® AS 5300 UC Client to sign in automatically.

Note:

Remember my password option saves the password for the current profile so that when you exit UC Client and log in again you will not be prompted for password. UC Client automatically fills in the password in this case. If you select both Remember my password and Sign me in automatically options during the initial login to UC Client, you will not be prompted with the sign in window for subsequent login attempts.

6. Click OK.

Your service provider or system administrator restricts the number of concurrent logons that you can have using the Avaya Aura® AS 5300 UC Client or AS 5300 Web Client. If you are logged on to other devices, you can log off from the other device and try logging on again. Otherwise, contact your system administrator if you receive an error message stating that you have exceeded your logon limit.

If you are logging on from a different location, ensure that you change your location from the Sign In window or access the Tools > Preferences > Users tab from the main menu. For more information, see Configuring your user profile on page 152.

7. Click OK.

If you choose Other as your default location, the following warning box appears.

8. Select Don't show me this message again if you do not want this window to appear again when you log on to the Avaya Aura® AS 5300 UC Client.
Automatically starting the AS 5300 UC Client

The Avaya Aura® AS 5300 UC Client installation gives you the option of having the client start automatically whenever you log on to your computer. If you do not choose this option and you would still like to start the client automatically with Windows, perform one of the following procedures (dependant on your Windows configuration):

Configuring automatic start up with Windows XP, Windows Vista, or Windows 7

About this task
Use this procedure to configure automatic start up with Windows XP, Windows Vista, or Windows 7.

Procedure
1. Right-click on the Start button and then click Properties.
2. On the Start Menu tab, click Classic Start menu and then click Customize.
   This changes the style of the Start menu.
3. Click Advanced.
4. In the Start Menu folder, find the shortcut to the program you want to start each time you start Windows, and drag it to the Startup folder located in the Programs folder.

Starting the AS 5300 Web Client

About this task
You can run the AS 5300 Web Client on Windows XP, Windows Vista, or Windows 7. For the AS 5300 Web Client to run successfully on Windows Vista or Windows 7, you require a Java Runtime Environment (JRE) compatible with Windows Vista (version 6 or above) or Windows 7.

The AS 5300 Web Client is accessible from the Personal Agent main page. To open the AS 5300 Web Client software, you must first open the AS 5300 Personal Agent either by opening a Web browser and entering the URL and credentials for Personal Agent, or by selected Tools > Personal Agent.

Note:
When you open Personal Agent while your local system is isolated from the rest of the network, a delay of up to several minutes can occur. Further, if Personal Agent takes more than about 1 minute to load, the system can require that you reenter your user name and password.

For information about connecting to the AS 5300 Personal Agent, see Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105).
Procedure

1. From the Personal Agent main window, click **Download Web Client** from the top navigation menu.

   When you open the AS 5300 Web Client, a number of files download to your computer. After the download completes, the Web Client launches on your desktop. The system removes these files from your computer when you exit from the AS 5300 Web Client.

2. If the AS 5300 Web Client window displays, but the files do not download to your computer automatically, click **Start Avaya Aura AS 5300 Web Client**.

Navigating the AS 5300 UC Client

The following figures show the main window that appears when you start up the Avaya Aura® AS 5300 UC Client.

![Figure 1: Standard AS 5300 UC Client interface](image)

Comments on this document? infodev@avaya.com
Whether you have access to Avaya Aura® AS 5300 UC Client or Avaya Aura® AS 5300 Web Client or both clients, you will see Avaya Aura® AS 5300 UC Client on the title bar of your Avaya Aura® AS 5300 UC Client windows and main interface.

Your Avaya Aura® AS 5300 UC Client must be enabled for voice to use the following options available on the main page of your client:

- **Call, Show dialpad, and Video** buttons
- **Call Logs** panel
- Missed or new calls and voice mail notifications
- Call context menus

**Tip:**
Access to some of the menu action items are dependent upon your services and service sets assigned to you for each service wherever applicable. Unavailable options appear dimmed in the menu.

## Main menu actions

The Avaya Aura® AS 5300 UC Client has a very flexible interface and allows you to perform commands using the menus, the windows, and hot keys. The following tables list the actions you can perform:
can perform from the Avaya Aura® AS 5300 UC Client main menu and their corresponding menu location. The options available from the main menu are slightly different on the Standard and Classic Avaya Aura® AS 5300 UC Client user interfaces, as shown in the following tables.

### Table 3: Standard AS 5300 UC Client interface menu options

<table>
<thead>
<tr>
<th>Menu name</th>
<th>Menu action</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Login</td>
<td>• Login</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Logout</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Change My Status</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Exit</td>
<td></td>
</tr>
<tr>
<td>View</td>
<td>• Personal Contacts</td>
<td>• Ctrl+F</td>
</tr>
<tr>
<td></td>
<td>• Directory</td>
<td>• Ctrl+D</td>
</tr>
<tr>
<td></td>
<td>• Call Logs</td>
<td>• Ctrl+L</td>
</tr>
<tr>
<td></td>
<td>• Assistant Console</td>
<td>• Ctrl+B</td>
</tr>
<tr>
<td>Tools</td>
<td>• Personal Agent</td>
<td>• Ctrl+A</td>
</tr>
<tr>
<td></td>
<td>• Retrieve Parked Calls</td>
<td>• Ctrl+Shift+P</td>
</tr>
<tr>
<td></td>
<td>• Preferences</td>
<td>• Ctrl+P</td>
</tr>
<tr>
<td></td>
<td>• Voicemail</td>
<td>• Ctrl+Shift+V</td>
</tr>
<tr>
<td>Help</td>
<td>• Contents</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Software Update (Downloading)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Show Tip of the Day</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Capture Logs for Support</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• About</td>
<td></td>
</tr>
</tbody>
</table>

> Table continues…

### Table 4: Classic AS 5300 UC Client interface menu options

<table>
<thead>
<tr>
<th>Menu name</th>
<th>Menu action</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Login</td>
<td>• Login</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Logout</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Change My Status</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Exit</td>
<td></td>
</tr>
<tr>
<td>View</td>
<td>• Directory</td>
<td>• Ctrl+D</td>
</tr>
<tr>
<td></td>
<td>• Call Logs</td>
<td>• Ctrl+L</td>
</tr>
<tr>
<td></td>
<td>• Friends</td>
<td>• Ctrl+F</td>
</tr>
<tr>
<td></td>
<td>• Assistant Console</td>
<td>• Ctrl+B</td>
</tr>
<tr>
<td></td>
<td>• Quick Start</td>
<td>• Ctrl+Q</td>
</tr>
<tr>
<td>Menu name</td>
<td>Menu action</td>
<td>Key command</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Presence Watchers</td>
<td>• Presence Watchers</td>
<td>• Ctrl+W</td>
</tr>
<tr>
<td>Tools</td>
<td>• Make Call</td>
<td>• Ctrl+M</td>
</tr>
<tr>
<td></td>
<td>• Send Instant Message</td>
<td>• Ctrl+N</td>
</tr>
<tr>
<td></td>
<td>• Send File</td>
<td>• Ctrl+S</td>
</tr>
<tr>
<td></td>
<td>• Sharing</td>
<td>• Ctrl+G</td>
</tr>
<tr>
<td></td>
<td>• Start Chat</td>
<td>• Ctrl+H</td>
</tr>
<tr>
<td></td>
<td>• Preferences</td>
<td>• Ctrl+P</td>
</tr>
<tr>
<td></td>
<td>• Personal Agent</td>
<td>• Ctrl+A</td>
</tr>
<tr>
<td>Help</td>
<td>• Contents</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Show Tip of the Day</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Capture Logs for Support</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Check for Software Update</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• About</td>
<td></td>
</tr>
</tbody>
</table>

### Main buttons

The following tables show the buttons available from the Standard and Classic Avaya Aura® AS 5300 UC Client interfaces to easily access the Avaya Aura® AS 5300 UC Client features.

#### Table 5: Standard AS 5300 UC Client interface buttons

<table>
<thead>
<tr>
<th>Standard interface button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>✆</td>
<td>Allows you to make a call.</td>
</tr>
<tr>
<td>✅</td>
<td>Allows you to cancel a call.</td>
</tr>
<tr>
<td>✋</td>
<td>Displays the <strong>Dialpad</strong> to dial the number for the call you wish to make.</td>
</tr>
<tr>
<td>✋</td>
<td>Displays the <strong>Instant Message</strong> (if enabled) window that allows you to send an instant message to the person you are talking to. From this window, you can also add this contact to your <strong>Personal Contacts</strong> list and perform sharing functions. This can be done from the main window, without an active session running.</td>
</tr>
<tr>
<td>✋</td>
<td>Allows you to:</td>
</tr>
<tr>
<td></td>
<td>• make a video call</td>
</tr>
</tbody>
</table>

*Table continues…*
<table>
<thead>
<tr>
<th>Standard interface button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Image] | • start your camera  
• preview your camera |
| ![Image] | Allows you to send a file to a user with whom you are on an active call.  
This can be done from the main window, without an active session running. |
| ![Image] | The More commands button allows you do the following depending upon your services and service sets assigned to you for each service wherever applicable:  
• Enables you to send a broadcast IM by launching the Instant Message window, which opens your personal directory, allowing you to select multiple users for sending them an instant message simultaneously.  
• Displays the Retrieve with ID window to enable you to retrieve a call from a general lot when you enter the call park token information.  
• Launch the Chat Room window that allows you to create a new chat room or join an existing chat room.  
• During a call, you can transfer clipboard, send a web page, and share whiteboard with the other user. If you are not in a call, these options are hidden. |

Table 6: Classic AS 5300 UC Client interface buttons

<table>
<thead>
<tr>
<th>Classic interface button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image]</td>
<td>Displays the Quick Start menu in a tear-away Quick Start window attached to the main window.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Displays the Make A Call window that allows you to make a call.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Displays the Instant Message window that allows you to address, compose, and send an instant message.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Displays your address book in a tear-away Directory window attached to the main GUI window. Right-clicking on a directory entry displays a shortcut menu with actions that can be performed on the selected entry (for example, call, send file, or send instant message).</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Classic interface button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Classic interface button]</td>
<td>Displays your call logs in a tear-away <strong>Call Logs</strong> window attached to the main GUI window. Right-clicking on a call log entry displays a shortcut menu with actions that can be performed on the selected entry (for example, call, send file, or send instant message).</td>
</tr>
<tr>
<td>![Classic interface button]</td>
<td>Displays your Friends in a tear-away <strong>Friends Online</strong> window attached to the main GUI window. You can see the presence state of all your Friends. Right-clicking on a <strong>Friend</strong> displays a shortcut menu with actions that can be performed on the selected entry (for example, call, send file, or send instant message).</td>
</tr>
<tr>
<td>![Classic interface button]</td>
<td>If available, it allows one or more assistants to monitor, transfer, or route incoming and outgoing calls for the Assisted user from the <strong>Assistant Console</strong>. For more information, see <em>Avaya Aura® Application Server 5300 Overview (NN42040-100)</em>. Access to <strong>Assistant Console</strong> depends on whether this service is assigned to you.</td>
</tr>
<tr>
<td>![Classic interface button]</td>
<td>Displays the <strong>Retrieve with ID</strong> window to enable you to retrieve a call from a general lot when you enter the call park token information.</td>
</tr>
<tr>
<td>![Classic interface button]</td>
<td>Displays the <strong>User Preferences</strong> window that allows you to adjust the Avaya Aura® AS 5300 UC Client configuration to suit your need.</td>
</tr>
<tr>
<td>![Classic interface button]</td>
<td>Displays the <strong>Send File</strong> window that allows you to send one or more files to another user.</td>
</tr>
</tbody>
</table>
| ![Classic interface button] | Displays the **Sharing** (if enabled) window that allows you to start a sharing conversation with another user. The Avaya Aura® AS 5300 UC Client allows you to:  
  - send files  
  - share a whiteboard  
  - send Web pages  
  - transfer clipboard data  |
| ![Classic interface button] | Launches your system default web browser application and allows you to access call screening and routing functions. |
| ![Classic interface button] | Launches your system default web browser application and allows you to access the AS 5300 Personal Agent. |

*Table continues…*
Status buttons

The status buttons display important information and provide quick access to the features of the Avaya Aura® AS 5300 UC Client, as shown in the following tables.

Table 7: Standard AS 5300 UC Client interface status buttons

<table>
<thead>
<tr>
<th>Standard interface button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="Connected.png" alt="Connected" /></td>
<td>Indicates that you are connected to the network. For more information about presence states, see Understanding presence on page 96</td>
</tr>
<tr>
<td><img src="MissedCalls.png" alt="Missed Calls" /></td>
<td>Indicates that you have missed calls.</td>
</tr>
<tr>
<td><img src="NewVoiceMail.png" alt="New Voice Mail" /></td>
<td>Indicates that you have voicemail.</td>
</tr>
<tr>
<td><img src="CallsParked.png" alt="Calls Parked" /></td>
<td>Indicates that you have parked calls.</td>
</tr>
</tbody>
</table>

Table 8: Classic AS 5300 UC Client interface status buttons

<table>
<thead>
<tr>
<th>Classic interface button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="NetworkProxy.png" alt="Network Proxy" /></td>
<td>Connects or disconnects from the network proxy. Lights up red when you are not connected to the network proxy. Lights up green when you are connected to the network proxy.</td>
</tr>
<tr>
<td><img src="ParkedCalls.png" alt="Parked Calls" /></td>
<td>Displays any parked or held calls. Flashes if you have any parked calls or calls on hold.</td>
</tr>
<tr>
<td><img src="CallLogs.png" alt="Call Logs" /></td>
<td>Displays your call logs in a tear-away Call Logs window attached to the main GUI window. Flashes when you have new calls.</td>
</tr>
<tr>
<td><img src="DND.png" alt="DND" /></td>
<td>Activates/Deactivates local Do Not Disturb (DND). Flashes when DND is active. The DND feature is used to block new calls, instant messages, and collaborations. For IM sessions started before users set DND to active, both sides can continue messaging, but others cannot create new IM sessions. The user who sets DND may then need to talk with a user and can start a new IM session where both sides can message each other.</td>
</tr>
</tbody>
</table>

Table continues…
### Main tabs on Standard AS 5300 UC Client interface

The Standard Avaya Aura® AS 5300 UC Client interface provides three tabs to access the following features of the Avaya Aura® AS 5300 UC Client.

#### Table 9: Standard AS 5300 UC Client tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal Contacts</td>
<td><img src="image" alt="Personal Contacts" /></td>
<td>The <strong>Personal Contacts</strong> tab shows the contacts that you configure as friends and shows their presence status.</td>
</tr>
<tr>
<td>Directory</td>
<td><img src="image" alt="Directory" /></td>
<td>The <strong>Directory</strong> tab shows your personal address book and the global address book. It also allows you to search for a contact from both address books.</td>
</tr>
<tr>
<td>Add a contact</td>
<td><img src="image" alt="Add a contact" /></td>
<td>The <strong>Add a contact</strong> button from the <strong>Directory</strong> tab enables you to...</td>
</tr>
<tr>
<td>Tab</td>
<td>Buttons</td>
<td>Description</td>
</tr>
<tr>
<td>-----</td>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>add a new contact to your directory.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The <strong>More</strong> commands button from the <strong>Directory</strong> tab:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• enables you to delete the contact from your personal address book.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• opens the <strong>Groups</strong> window to add new groups or edit existing groups.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• opens the <strong>Import Contacts</strong> window and allows you to import contacts from your Microsoft Outlook email application main contact list to your personal address book.</td>
</tr>
</tbody>
</table>

|     |         | The **Call Logs** tab contains the: |
|     |         | • **Inbox** button that shows you a list of all your incoming calls |
|     |         | • **Outbox** button that shows you a list of all your outgoing calls |

### System tray icon

When you start the Avaya Aura® AS 5300 UC Client, the following icon shows up in the system tray.

![System tray icon](image)

Double-click on the system tray icon to restore the Avaya Aura® AS 5300 UC Client and bring it to the front of your desktop.

Right-click on the system tray icon to access Avaya Aura® AS 5300 UC Client functionality.

When the Avaya Aura® AS 5300 UC Client is offline, the icon in the system tray changes to red.

![System tray icon](image)

**Tip:**

When you are not using the Avaya Aura® AS 5300 UC Client, click the X in the upper-right-hand corner to minimize the window. The Avaya Aura® AS 5300 UC Client continues to run in the system tray and prompts you when you receive a call or instant message.
Making an emergency call

⚠️ Warning:

E911 is supported in North America only.

Use an appropriate international emergency number to dial outside of North America.

The following sections describe making an E911 call.

AS 5300 UC Client

When you use the Avaya Aura® AS 5300 UC Client to make an E911 call, you cannot disconnect or initiate any features while on an active call.

The system disables the following features during a 911 call.

Table 10: Disabled features

<table>
<thead>
<tr>
<th>Stop</th>
<th>Call</th>
<th>Instant Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send File</td>
<td>Share</td>
<td>Hang up</td>
</tr>
<tr>
<td>Hold</td>
<td>Mute</td>
<td>Start Camera</td>
</tr>
<tr>
<td>Audio Quality</td>
<td>New Call</td>
<td>Conference</td>
</tr>
<tr>
<td>Transfer</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

While the Avaya Aura® AS 5300 UC Client is in an emergency call, you cannot access the Avaya Aura® AS 5300 UC Client main window (or any other window) until the client releases the active call dialog box.

During an E911 call, the following Avaya Aura® AS 5300 UC Client features behave as described in the following table.

Table 11: Feature behavior

<table>
<thead>
<tr>
<th>Feature</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do-Not-Disturb (DND)</td>
<td>The DND feature blocks new calls, instant messages, and collaborations. During the E911 call, this feature transitions the Avaya Aura® AS 5300 UC Client into a mandatory Do-Not-Disturb (DND) mode. This results in rejecting all new inbound requests. Requests subject to rejection include new calls, instant messages, collaborations. After the operator disconnects the call, the Avaya Aura® AS 5300 UC Client disables this DND behavior.</td>
</tr>
</tbody>
</table>

Table continues…
Feature | Behavior
--- | ---
For IM sessions that started before the E911 call started, both sides can continue messaging, but others cannot create new IM sessions to the user that placed the E911 call.

Client Collaboration | Active collaboration sessions (those created before an emergency call) are cancelled if the Avaya Aura® AS 5300 UC Client establishes a call to the emergency operator. Remote participants of the collaboration observe the cancelled collaboration as if you had clicked **Stop** on the **Collaboration Session** window.

### AS 5300 UC Client Set

When you use an IP Deskphone to make an E911 call, the behavior of the telephone changes during that call to prevent the caller from disconnecting the call or initiating any features while on an active call.

⚠️ **Note:**

Avaya Aura® AS 5300 UC Client Set does not support emergency calls without user authentication. The Avaya Aura® AS 5300 UC Client Set must be registered before making an E911 call.

When the system establishes an emergency call, the system modifies the behavior of the IP Deskphone as shown in the following table.

**Table 12: Client Set feature behavior**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Do-Not-Disturb (DND)</strong></td>
<td>The DND feature is used to block new calls, instant messages, and collaborations. During an emergency call, this feature temporarily enables DND on the device involved in the call. This results in rejecting all new inbound requests. Requests subjected to rejection include: new calls, instant messages, and collaborations. After the operator disconnects the call, the device disables this DND behavior. For IM sessions that started before the E911 call started, both sides can continue messaging, but others cannot create new IM sessions to the user that placed the E911 call.</td>
</tr>
<tr>
<td><strong>Soft keys</strong></td>
<td>During the emergency call, the system removes all soft-labels from the LCD display and disables all</td>
</tr>
</tbody>
</table>

Table continues…
Feature | Behavior
--- | ---
Softkeys. This behavior prevents you from initiating mid-call features.

New keys
During an emergency call, this feature consumes key press events that would normally allow the call to be disconnected. For instance, pressing the **Release** key or the **onhook** button (on which the handset usually rests) would typically disconnect the call. The system disables the following keys during an E911 call: Hold, Line keys, Mute, Inbox, Service, Release, Soft Keys, Address Book, Outbox, Transfer.

Device mode
During the emergency call, new behavior is assigned to the **Release** button and **hook-switch** button as described in the table below. Bidirectional transitions between handset mode and speakerphone (or headset) modes are allowed. After the emergency session has completed, the IP Deskphone returns to the state it was in before the emergency call.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Feature</strong></td>
<td><strong>Behavior</strong></td>
</tr>
<tr>
<td>New keys</td>
<td>During an emergency call, this feature consumes key press events that would normally allow the call to be disconnected. For instance, pressing the <strong>Release</strong> key or the <strong>onhook</strong> button (on which the handset usually rests) would typically disconnect the call. The system disables the following keys during an E911 call: Hold, Line keys, Mute, Inbox, Service, Release, Soft Keys, Address Book, Outbox, Transfer.</td>
</tr>
<tr>
<td>Device mode</td>
<td>During the emergency call, new behavior is assigned to the <strong>Release</strong> button and <strong>hook-switch</strong> button as described in the table below. Bidirectional transitions between handset mode and speakerphone (or headset) modes are allowed. After the emergency session has completed, the IP Deskphone returns to the state it was in before the emergency call.</td>
</tr>
</tbody>
</table>

Table 13: Call control behavior

| IP Deskphone Emergency terminal call control behavior |
| --- | --- | --- |
| **Emergency call is made using:** | **Action taken: Handset On-hook (assuming handset was offhook)** | **Action taken: Release Key Pressed** |
| Handset mode | The device transitions to speakerphone mode. The call is not disconnected. | No action taken. The call continues in handset mode. The call is not disconnected. |
| Speakerphone mode | No action taken. The call continues in speakerphone mode. The call is not disconnected. | No action taken. The call continues in speakerphone mode. The call is not disconnected. |
| Headset mode | No action taken. The call continues in headset mode. The call is not disconnected. | The device transitions to speakerphone mode. The call is not disconnected. |
Chapter 3: Multimedia communication

Multimedia communication in the Avaya Aura® AS 5300 UC Client takes different forms, depending up on the configuration of the Multilevel Precedence and Preempting (MLPP) feature.

This section describes multimedia communication for the Avaya Aura® AS 5300 UC Client without the MLPP feature active. For information on multimedia communications for the Avaya Aura® AS 5300 UC Client with MLPP, see Multimedia communication with MLPP on page 75.

Topics in this section include the following:

- Making a call on page 42
- Receiving a call on page 47
- Receiving a new call during a call on page 51
- Answering a voice or video call on page 51
- Answering your IP Deskphone on page 53
- Ending a call on page 54
- Declining a call on page 54
- Holding a call on page 55
- Retrieving a held call on page 55
- Parking a call on page 56
- Retrieving a parked call on page 56
- Group Call pickup on page 57
- Call transfer on page 59
- Conference calling on page 60
- Sending instant messages on page 62
- Sending IM broadcasts on page 69
- Using voice mail on page 71
- Activating and deactivating the Assistant Services Route on page 72
- Assistant Console consultative transfer on page 73
Making a call

There are multiple ways to initiate a call using the Avaya Aura® AS 5300 UC Client. Your Avaya Aura® AS 5300 UC Client must be voice enabled.

The following table shows the most common ways to make a call.

<table>
<thead>
<tr>
<th>To call from this interface</th>
<th>You can</th>
</tr>
</thead>
</table>
| Standard Avaya Aura® AS 5300 UC Client interface | • Double-click on any Directory, Call Logs, or Personal Contacts tab. Double-clicking to make a call is dependent upon your configuration in the Preferences window.  
  • Right-click on any Directory, Call Logs, or Personal Contacts entry, and then select Call from the shortcut menu. Right-clicking is a quick way to access extended actions that you can perform on a selected entry.  
  • Manually type a number or an address in the Call area and click the Dial button. |
| Classic Avaya Aura® AS 5300 UC Client interface | • Double-click on any Directory, Call Logs, or Friends Online entry. Double-clicking to make a call is dependent upon your configuration in the Preferences window.  
  • Right-click on any Directory, Call Logs, or Friends Online entry, and then select Call from the shortcut menu.  
  • Use the Make A Call button and manually enter a number or address. Right-clicking is a quick way to access extended actions that you can perform on a selected entry. |

You can also make a call from your Microsoft Outlook. Select an entry from within Microsoft Outlook and click on the optional Avaya Aura® AS 5300 UC Client Outlook plugin Call button.

Tip:

You cannot make a call from within your Microsoft Outlook if you have access to AS 5300 Web Client only.

Depending on your service provider, you might have to dial voice calls using digits, instead of using the user@domain format.

Sending and receiving video

Your Avaya Aura® AS 5300 UC Client enables you to make both voice and video calls. For video calls, you must have a web camera for your PC so you can easily transmit video to the other party. A high-bandwidth network connection and fast PC processor are recommended for optimal video.
performance. If the other party has a camera and subscribes to video service, then you can receive their video transmission as well.

**Tip:**

For more information about how to make or receive video calls, see [Making a call with a dialing prefix](#) on page 46 and [Answering a voice or video call](#) on page 51.

There are predefined video configurations for:

- Very low bandwidth (Dialup modem)
- Low bandwidth (ISDN, Cable modem, DSL)
- Medium bandwidth (High speed LAN)
- High bandwidth (High speed LAN)
- Very high bandwidth (Very high speed LAN)
- Receive-only video

In addition, the Avaya Aura® AS 5300 UC Client allows you to specify a custom video configuration. The default configuration for video is receive-only video. Before you can send video, you must configure the video settings. For more information on video configuration procedures, see [Configuring video preferences (optional)](#) on page 161.

---

### Making a call within Microsoft Office

To make a call within Microsoft Office, you must install the Microsoft Office plug-in.

There are multiple ways to initiate a call using the Outlook plug-in:

- Select **Multimedia > New Session**.
- Click the **Session** button on the **Multimedia** toolbar.
- Enter the SIP address or number in the **Multimedia** toolbar **Call entry** field and click the **Call** button.
- Double-click any Friend, Outlook contact, or call log entry and click **Call**.
- Right-click any Outlook contact, Friend, or call log entry and select **Call** from the shortcut menu.

**Tip:**

Right-clicking is a quick way to access extended actions that you can perform on a selected entry.
Making a voice or video call

From your Avaya Aura® AS 5300 UC Client, you can make voice and video calls. The ability to make video calls depends on whether this service is assigned to you. If you do not have video support, you cannot make video calls.

Tip:
To make video calls successfully, ensure that you enable the video option. For more information, see Configuring video preferences (optional) on page 161.

Use the following procedures to make a voice or video call:

- Initiating a voice or video call using the Standard interface on page 44
- Initiating a voice or video call using the Classic interface on page 45

Initiating a voice or video call using the Standard interface

About this task

Use this procedure to initiate a voice or video call using the Standard Avaya Aura® AS 5300 UC Client interface.

Procedure

1. Enter in the Enter a name or a number field just above the Call button. When you enter an address, the five most recent calls (incoming or outgoing) or your personal contacts closest to the address you typed show up in the new Call Edit box.

   Tip:
   When dialing a public telephone number, do not add punctuation to the number. For example, 5556245 is a valid public telephone number, but 555-6245 is not. For outside calls from an office system or for long-distance calls, be sure to include any necessary access codes, for example, dial 61972556245.

2. Click Call or click Video > Make Video Call.

   Tip:
   You can also use the Personal Contacts, Directory, and Call Logs tabs to quickly call your contacts.

If you have video, then the video of a remote user shows up inside the main window between the call list and the interaction controls. Different sizes are available to the user: embedded, 100%, 200% or 400%. If you select Embedded, then re-sizing the main window re-sizes the video as well. All other values detach the video view and display it in a separate window. Select the values from the drop-down menu located at the right of the interaction controls, below the remote video screen. This control is not visible when video is not active. Additionally, you can preview the video feed sent while performing a video call by clicking Preview My Camera in the video sub menu of the main window. A window appears and you can choose to minimize and close the preview.
Changing video bandwidth during an active call using the Standard interface

About this task
Use this procedure to change the video bandwidth during an active call using the Standard interface.

Procedure
1. Click More.
2. Select Video.
3. Select the preferred bandwidth from list below:
   - Very low bandwidth (Dialup modem)
   - Low bandwidth (ISDN, Cable modem, DSL)
   - Medium bandwidth (High speed LAN)
   - High bandwidth (High speed LAN)
   - Very high bandwidth (Very high speed LAN)
The video session is re-established with new settings without disturbing the call.

Note:
If low/medium speed connection is used, medium and high bandwidth options are disabled.

Initiating a voice or video call using the Classic interface

About this task
Use this procedure to initiate a voice or video call using Classic Interface.

Procedure
1. Select Tools > Make Call.

   OR

   Click Make A Call on the Avaya Aura® AS 5300 UC Client main interface. The Make A Call address window appears.
2. Enter in the Make Call to field. The input format depends on your service provider requirements.
3. From the Make A Call window, you can access your personal address book as well as a redial list of the last five incoming and outgoing calls. Click Recent or Directory to access these extra address resources.
Tip:
Double-click on a personal address book entry to immediately make a call to that person.

4. Enter or select an optional call subject in the **Subject** drop-down list.
5. Click either the **Make Phone Call** or **Make Video Call** button to make a call to the address you have entered.

### Changing video bandwidth during an active call using the Classic interface

**About this task**
Use this procedure to change the video bandwidth during an active call using the Classic interface.

**Procedure**

1. Click **Video Quality**.
2. Select the preferred bandwidth from list below:
   - Very low bandwidth (Dialup modem)
   - Low bandwidth (ISDN, Cable modem, DSL)
   - Medium bandwidth (High speed LAN)
   - High bandwidth (High speed LAN)
   - Very high bandwidth (Very high speed LAN)

   The video session is re-established with new settings without disturbing the call.

**Note:**
If low/medium speed connection is used, medium and high bandwidth options are disabled.

### Making a call with a dialing prefix

**About this task**
You can configure dialing prefixes to make calls. For more information, see Configuring call preferences on page 179.

When you configure dialing prefixes and make a call to what appears to be a Public Switched Telephone Network (PSTN) number, the Choose A Dialing Prefix window appears.

**Procedure**

1. Select the number from the **Dialing Prefix** drop-down list. The default dialing prefix is initially selected in the drop-down list.
2. Click **OK**.
3. Click **None** or **Cancel** to use no prefixes for making a call.
Receiving a call

When the Avaya Aura® AS 5300 UC Client receives an incoming call, the call appears either in a separate window or in an expanded area within your client depending upon your interface.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>The incoming call appears in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the expanded Call List area of the client</td>
</tr>
<tr>
<td>Avaya Aura® AS 5300 UC Client</td>
<td>a separate Conversation window</td>
</tr>
</tbody>
</table>

Figure 3: Receiving a call examples

Tip:

In the Standard interface, the Call List area expands only when you receive or make a call, showing the called or calling party. If no call is in progress, the Call List area is hidden.

You also receive a notification of an incoming call from the Avaya Aura® AS 5300 UC Client system tray. When the window pops up in the system tray area, you can either answer or ignore the call. To configure system tray notification, see Specifying call pop-up behavior on page 180.

The following table shows the button and status information that you see in the Receiving Call Conversation window.

<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name on the title bar</td>
<td>The name of the calling party appears in the title bar. Select the name that will appear in the title bar.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>window by using the following order of precedence:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• If the calling party is defined in your personal address book, then the user’s nickname appears.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• If the user has provided a display name and the user is not in your personal address book, then the user’s display name appears.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• If the calling party is not in your personal address book, and no display name is provided, then the user’s username appears.</td>
<td></td>
</tr>
<tr>
<td>Stop</td>
<td>Closes the <strong>Conversation</strong> window and ends the call.</td>
<td><strong>Classic Avaya Aura® AS 5300 UC Client</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> It acts as <strong>Ignore</strong> button where it only ends the call locally. The calling party is not informed about this and it keeps ringing.</td>
<td></td>
</tr>
<tr>
<td>Subject</td>
<td>If the calling party provides a subject for the call, the call subject appears in the <strong>Subject</strong> area.</td>
<td><strong>Classic Avaya Aura® AS 5300 UC Client</strong></td>
</tr>
<tr>
<td>Call</td>
<td>Until the call is answered, the Call button has no action. After a call is answered, the Call button closes or reopens the call control pane. The button also initiates a call to the other party.</td>
<td><strong>Classic Avaya Aura® AS 5300 UC Client</strong></td>
</tr>
<tr>
<td>Picture</td>
<td>If the caller provides a network calling picture ID, a photo of the caller appears.</td>
<td><strong>Standard and Classic Avaya Aura® AS 5300 UC Client</strong></td>
</tr>
<tr>
<td>Answer</td>
<td>The call is answered and voice is started.</td>
<td><strong>Standard and Classic Avaya Aura® AS 5300 UC Client</strong></td>
</tr>
<tr>
<td>Answer Video</td>
<td>The call is answered and voice (and, if negotiated, video) is started. This button is enabled if you have a camera and the other party has a camera installed on</td>
<td><strong>Standard and Classic Avaya Aura® AS 5300 UC Client</strong></td>
</tr>
</tbody>
</table>

*Table continues…*
<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decline</td>
<td>When selected, this button informs the caller that the call has been declined and the <strong>Conversation</strong> window closes. You can decline with or without a reason.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Ignore</td>
<td>The <strong>Conversation</strong> window closes. You can configure whether or not the caller is informed that the call has been ignored using <strong>Tools &gt; Preferences &gt; Miscellaneous.</strong></td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Redirect</td>
<td>A <strong>Redirect Call</strong> window appears and you can select or enter an address where the call will be redirected. After selecting or manually entering a redirect address, the <strong>Conversation</strong> window closes.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Reply w/IM (if IM is enabled)</td>
<td>When selected, the <strong>Conversation</strong> window expands to show the Instant Messaging (IM) control pane where you can enter a message to send to the caller. The incoming call is not affected and can still be handled through one of the other <strong>Conversation</strong> window call-handling buttons.</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Instant Message</td>
<td>Standard interface: A separate window opens where you can enter a message to the caller. Classic interface: The <strong>Conversation</strong> window expands to show the instant messaging control pane where you can enter a message to send to the caller. The incoming call is not affected and can still be handled through one of the other <strong>Conversation</strong> window call-handling buttons.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Send File</td>
<td>Standard interface: You can select the Send File button under the Call List area.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Classic interface: The Conversation window expands to show the share control pane. A file chooser dialog window also opens to allow you to select a file to send to the caller.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| More | Click this button to access the Avaya Aura® AS 5300 UC Client sharing functions:  
• **Broadcast IM** to enable you to send an instant message to multiple users simultaneously.  
• **Retrieve with ID** to enable you to retrieve a call from a general lot when you enter the call park token information.  
• **Chat Session** to enable you to create a new chat room or join an existing chat room.  
• **Transfer Clipboard** to send the contents of your system clipboard to the other user.  
• **Send Web Page** to send web pages for viewing on the other user’s PC.  
• **Share Whiteboard** to share a common whiteboard with the other user. | Standard and Classic Avaya Aura® AS 5300 UC Client |
| Share (if enabled) | The Conversation window expands to show the share control pane. From there you can access the Avaya Aura® AS 5300 UC Client sharing tools:  
• **Send File** to send files to the other user.  
• Share Whiteboard to share a common whiteboard with the other user.  
• **Transfer Clipboard** to send the contents of your system clipboard to the other user. | Classic Avaya Aura® AS 5300 UC Client |

*Table continues…*
Receiving a new call during a call

When you are on a call, and you receive another call, right click the mouse button on the incoming call in the Call List area to:

- answer the call
- decline the call (with or without reason)
- redirect the call
- ignore the call

Answering a voice or video call

When you receive a call, you can answer it either as a voice call or a video call. To answer an incoming call, click Answer in the Call area. The window changes to include active call controls.

<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Send Web Page to send web pages for viewing on the other user’s system.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Tip:

In the Standard interface, the Call List area expands only when you receive or make a call, showing the called or calling party. If no call is in progress, the Call List area is hidden.

The following table shows the buttons and status information available in an active call window.
<table>
<thead>
<tr>
<th>Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
</table>
| Transfer            | Transfers the conversation to another user. The transfer can be unattended (direct transfer) or attended (consultative transfer). Displays the following buttons:  
  • **Announce** button calls the user in the edit box to announce the transfer.  
  • **Transfer** button directly transfers to the user in the edit box.  
  • **Voice Mail** button transfers the call to voice mail.  
  • **Cancel** button returns to the active call view | Standard and Classic Avaya Aura® AS 5300 UC Client |
| Hold Retrieve       | Places the conversation on hold or retrieves the held conversation. Standard interface: The **Hold** button caption changes to **Unhold** and is used to release the held call.  
  Classic interface: The **Hold** button flashes when the conversation is actively held. | Standard and Classic Avaya Aura® AS 5300 UC Client |
| Mute                | Mutes the microphone and stops video for the conversation or unmutes the muted microphone and restores video for the conversation. Standard interface: The **Mute** button caption changes to **Unmute** and is used to restore audio to the call.  
  Classic interface: The **Mute** button flashes when the conversation is actively muted. | Standard and Classic Avaya Aura® AS 5300 UC Client |
| Conference          | Places the conversation on hold (if it is not already held) and opens a **Make A Call** window that allows you to originate another call. After that new call is answered, the **Conference** button becomes a **Join** button that allows you to join | Standard and Classic Avaya Aura® AS 5300 UC Client |

*Table continues…*
### Conversation window

<table>
<thead>
<tr>
<th>Conversation window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>the new call and the held call into a single conference call.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>New Call</td>
<td>Places the conversation on hold (if it is not already held) and opens a new Make A Call window that allows you to originate another call.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Start Camera</td>
<td>Attempts to add video to the existing voice conversation.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>More commands</td>
<td>Provides the following buttons:</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>• Audio Quality</td>
<td>• Audio Quality: displays what type of voice CODEC is actively being used for the call (low speed or high speed). When selected, the Avaya Aura® AS 5300 UC Client attempts to switch CODECs for the call (high speed to low speed, or low speed to high speed).</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>• Park Call</td>
<td>• Park Call: Parks or holds a call in a general lot so another user can retrieve it with a call park token or parks a call for a specific user for retrieval.</td>
<td></td>
</tr>
<tr>
<td>Audio Quality</td>
<td>End Call</td>
<td>Closes the Conversation window and ends the call.</td>
</tr>
<tr>
<td>Park Call</td>
<td>Hang up</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
</tbody>
</table>

### Answering your IP Deskphone

When you use the Avaya Aura® AS 5300 UC Client in the Avaya Aura® AS 5300 UC Client Set configuration, you can answer calls on your IP Deskphone or in your Avaya Aura® AS 5300 UC Client.

The **Click To Answer** function lets you use your Avaya Aura® AS 5300 UC Client softphone to answer a call coming in to your IP Deskphone. The IP Deskphone only accepts calls from pre-authorized users or user groups.

When you receive a call, the IP Deskphone and the Avaya Aura® AS 5300 UC Client softphone ring. When you answer the IP Deskphone, the Avaya Aura® AS 5300 UC Client stops ringing and the connection is established with the IP Deskphone. You can still use the Avaya Aura® AS 5300 UC Client softphone for Instant Messaging (IM), video, and other multimedia features. Initially, the
microphone is muted to prevent the IP Deskphone from being used as a listening device by a malicious user. You manually unmute the microphone after the call is answered.

Pre-authorization for Click To Answer

For the IP Deskphone to automatically answer a call on your Avaya Aura® AS 5300 UC Client softphone, you preauthorize automatic answer for users or user groups on the IP Deskphone. For more information on configuring pre-authorization, see your IP Deskphone documentation.

Ending a call

Use this procedure to end a call. Select the following option depending upon your Avaya Aura® AS 5300 UC Client interface.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>End Call</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Hang Up</td>
</tr>
</tbody>
</table>

Ending a voice conversation does not necessarily close the Conversation window. If there are other active conversations with you, the window remains open. For example, if the instant messaging control pane is open, the Conversation window remains open, even after the voice conversation has ended.

In the Classic interface, if you try to close the Conversation window during an active call, the Closing Session Window During Active Call window appears.

<table>
<thead>
<tr>
<th>Select</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>end the call.</td>
</tr>
<tr>
<td>No</td>
<td>remain on the call.</td>
</tr>
</tbody>
</table>

Declining a call

About this task

You can decline a call using the Decline option. When a call is declined, with or without a reason, the calling party hears a tone indicating that the call has been declined. When a decline reason is given, depending on the capabilities of the service provider and the calling party’s phone, the reason is presented to the calling party.

Use this procedure to decline a call.
Holding a call

About this task
Use this procedure to put an active voice conversation call on hold.

Procedure
1. Make a voice call or answer an incoming voice call.
2. Click Hold.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>The Hold button</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>changes to Unhold</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>starts flashing</td>
</tr>
</tbody>
</table>

The call is now on hold and the caller hears music or a tone if you have the Music on Hold service.

The ability to play music or a tone for calls that are placed on hold in the network depends on whether this service is assigned to you. If the Music on Hold service is not assigned to you, then the calls you place on hold do not hear music.

Tip:
While the call is on hold, you can make and answer other calls.

Retrieving a held call

To retrieve a call on hold, select one of the following options.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the Unhold button to retrieve a call. The button caption changes to Hold.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the flashing Hold button. The Hold button stops flashing.</td>
</tr>
</tbody>
</table>

You may not be able to retrieve a call. For example, the caller you put on hold can place you on hold as well.
Tip:
If you retrieve a held call while on another call, the client automatically places the active call on hold.

Parking a call

About this task
The Park Call button allows you to place a call on hold so that someone else can retrieve it. You can have the call returned to you if it is not picked up after a specified amount of time. This service must be assigned to you.

You can park a call in a general lot for general retrieval, or park a call for a specific user.

Use this procedure to park a call.

Procedure

1. Make a call or answer an incoming call.
2. Select the option to park the call.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More &gt; Park Call</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Park Call</td>
</tr>
</tbody>
</table>

3. To park a call for any user:
   a. From the Park Call window, select Park in general lot.
   b. Click OK.

   The Call Parked window appears providing you with a call park token.

4. To park a call for a specific user:
   a. From the Park Call window, select Park against a user.
   b. Click OK.

   The user you designate to retrieve the parked call receives a Parked Call window on the Avaya Aura® AS 5300 UC Client, indicating that the user has a parked call. The window identifies the name and picture (if available) of the caller.

Retrieving a parked call

About this task
When you park a call in a general lot, you receive a call park token. Forward the call park token to the users who may retrieve this call from the general lot.
Use this procedure to retrieve a call from a general log.

**Procedure**

1. Select the option to retrieve the call.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More &gt; Retrieve with ID</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Retrieve with ID</td>
</tr>
</tbody>
</table>

2. In the *Parked call ID* window, enter the call park token of the parked call.

3. Click **OK**.

   You connect with the call.

---

**Automatically retrieving a parked call**

If you configure the auto-retrieve function in the AS 5300 Personal Agent, you can automatically retrieve your parked call from the Avaya Aura® AS 5300 UC Client. With this configuration, if a parked call is not retrieved from the general lot or by a specific user within a specified time period, then the call automatically routes back to you because you initially parked this call. Enable the auto-retrieve function in the Personal Agent. For more information, see *Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105)*.

**Tip:**

If you enable the auto-retrieve function in the Personal Agent, you do not need the call park token information to retrieve a call.

The ability to automatically retrieve a parked call that was not answered within a specified amount of time depends on whether this service is assigned to you.

---

**Group Call pickup**

If you are part of a Call Pickup Group, you can pick up a ringing call for someone else in your Call Pickup Group.

If you are a member of more than one call group, you can also pick up calls from a specific Call Pickup Group.
Picking up a group call using the Standard interface

About this task
When a call to someone in your Call Pickup Group occurs, you hear a splash tone to announce an incoming call to the group. Your Avaya Aura® AS 5300 UC Client shows the group call in the Call Pickup List. The first call on the list is the call that has been waiting the longest or the call with the highest precedence.

Procedure

1. To pick up the first call in the list,
   - Click Pick Up Call.
   - OR
   - Press Enter.

2. To pick up another call in the list,
   - Right-click on the call entry to see the context menu and select Pick up Call.
   - OR
   - Double-click on the call entry.

   The call is answered, and the other members of the Call Pickup Group do not see the call in their Call Pickup List.

Picking up a group call using the Classic interface

About this task
Use this procedure to pick up a group call. When you are assigned the Call Pickup service, you see the Call Pickup button.

Procedure

1. Click the Call Pickup button.
   - A new window containing the list of ringing calls displays. An alert icon also displays in the Status area.

2. Select the call to answer.

3. Click Pick Up Call.
Picking up a call from a specific group using the Standard interface

About this task
Use this procedure to pick up a call from a specific group using the Standard Interface.

Procedure
1. In the Number field, enter the group name or group ID.
2. Click Pickup.
   A list of waiting calls displays.
3. To pick up the first call in the list,
   Click Pick Up Call.
   OR
   Press Enter.
4. To pick up another call in the list,
   Right-click on the call entry to see the context menu and select Pick up call.
   OR
   Double-click on the call entry.

The call is answered, and the other members of the Call Pickup Group do not see the call in their Call Pickup List.

Call transfer
You can transfer an active call without talking to the person you are transferring the call to (known as direct or blind transfer), or you can consult with the person who will receive your transferred call (consultative transfer).

Transferring a call using Blind transfer

About this task
Use this procedure to perform a blind transfer of an active call.

Procedure
1. Click the Transfer button for the conversation you wish to transfer. The Transfer window appears.
2. Enter a transfer address, such as a telephone number or SIP address.

3. Click **Transfer**.

   The Avaya Aura® AS 5300 UC Client transfers the call to the named destination, closes the window, and disconnects the call.

---

**Transferring a call using Consultative transfer**

**About this task**

The consultative transfer feature must be enabled by your administrator. Use this procedure to transfer an active call and speak with the party you are transferring to.

**Procedure**

1. Click the **Transfer** button for the conversation you wish to transfer. The **Transfer** window appears.

2. Enter a transfer address, such as a telephone number or SIP address.

3. Click **Announce**.

   The Avaya Aura® AS 5300 UC Client initiates a new call to the transfer destination client and places the call between you and the transferee on hold.

4. After talking to the transfer destination, select the option to complete the transfer.

<table>
<thead>
<tr>
<th>If you use this Interface</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the <strong>Complete Transfer</strong> button appears in the <strong>Call</strong> area.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the <strong>Complete Transfer</strong> button in the <strong>Conversation</strong> window flashes</td>
</tr>
</tbody>
</table>

The transferee and the transfer destination are connected in a call and the transfer is complete. You are dropped from the calls with both transferee and transfer destination.

---

**Conference calling**

You can use the Avaya Aura® AS 5300 UC Client to configure network-hosted audio conference calls. The maximum number of parties that you can join together in a network-hosted audio conference depends on whether this service is assigned to you.
Creating a conference

You can create a conference at random by joining multiple calls together into one conference call.

Remember, you have a limited number of conference ports for people to be in your conference call. The maximum number of conference ports is defined by your services. In a conference you take up one port, so the maximum number of people you can join into a single audio conference is the conference port limit minus one.

Creating a conference using the Standard interface

About this task

Use this procedure to create a conference call using the Standard Avaya Aura® AS 5300 UC Client.

Procedure

1. Make a call or answer an incoming call.
2. Press the Conference button.
3. Select the parties you want to add to the conference.
4. Repeat this process up to the conference port limit defined by your services.
5. Press Join to Conference to add all parties into the conference.

The Avaya Aura® AS 5300 UC Client initiates a new call to the network conference server, requesting the appropriate number of conference ports.

After the Avaya Aura® AS 5300 UC Client has successfully contacted the network conference server, all the held calls are transferred to the network conference server. As each party joins the conference, the Conversation window for that call closes.

Creating a conference using the Classic interface

About this task

Use this procedure to create a conference call using the Classic Avaya Aura® AS 5300 UC Client.

Procedure

1. Make a call or answer an incoming call.
2. Place that party on hold.
3. Repeat this process up to the conference port limit defined by your services.
4. Unhold the parties and click the Join button in any one of the Conversation windows.

The Avaya Aura® AS 5300 UC Client initiates a new call to the network conference server, requesting the appropriate number of conference ports.
After the Avaya Aura® AS 5300 UC Client has successfully contacted the network conference server, all the held calls are transferred to the network conference server. As each party joins the conference, the Conversation window for that call closes.

Limitations of the Join button

About this task

In a conference call, you cannot access automated menu options from your dialpad buttons for certain services after you click the Join button.

For example, from a conference call, if you decide to call the support line for help, then do the following:

Procedure

1. Click Hold to place your existing conference call on hold.
2. Go through the entire automated menu options using your dialpad buttons until you get the support person on the phone.
3. Click Join to enable other users in the conference call to hear the support person.

⚠️ Warning:

If you click Join before reaching the support person, the dialpad buttons on your Avaya Aura® AS 5300 UC Client are disabled. Consequently, you cannot click any buttons to access the menu options for reaching the support person for help.

Leaving a conference

Any user can depart from a conference call at any time.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>End Call button</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Hang Up button</td>
</tr>
</tbody>
</table>

The network conference server continues hosting the conference call until only one party remains, at which point it ends the call.

Sending instant messages

Instant messaging allows you to send or receive instant messages (IM), even while you are engaged in an active call. This feature is not available to all subscribers; ask your administrator if you can send and receive IMs.
From your Avaya Aura® AS 5300 UC Client, you can exchange IMs and presence informations with other users on the system, and also with users on external communities. To do so, you must first add the user to your address book. For more information, see Adding a personal address book entry on page 109.

Encryption of instant messaging is system dependent and is subject to the export control regulations of your country.

The following table describes various methods by which you can send an IM:

<table>
<thead>
<tr>
<th>You can send an IM</th>
<th>By selecting the</th>
<th>In this interface</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>from the main tool bar</td>
<td>Instant Message button</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>an Instant Message address window appears, in which you can select recipients and type a message.</td>
</tr>
<tr>
<td>from the main menu</td>
<td>Instant Message button</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>an Instant Message address window appears, in which you can select recipients and type a message.</td>
</tr>
</tbody>
</table>
| from the Conversation window of an active call          | Tools > Send Instant Message menu item | Standard and Classic Avaya Aura® AS 5300 UC Client | Standard interface: An IM Conversation window appears for text messaging to the other user on the call.  
Classic interface: The Conversation window expands to show the instant message control pane, in which you can type an IM to the other user on the call. |
| from the Conversation window of an incoming call        | Instant Message button    | Standard and Classic Avaya Aura® AS 5300 UC Client      | Standard interface: An IM Conversation window appears for text messaging to the originator.  
Classic Interface: The Conversation window expands to show the instant message control pane, in which you can type an IM to the originator of the call. |

*Table continues…*
### You can send an IM

<table>
<thead>
<tr>
<th>From the Call area of an incoming call</th>
<th>Reply w/IM button</th>
<th>Classic Avaya Aura® AS 5300 UC Client</th>
<th>The Conversation window expands to show the instant message control pane, in which you can type an IM to the originator of the call.</th>
</tr>
</thead>
<tbody>
<tr>
<td>By selecting the Reply w/IM button</td>
<td>In this interface</td>
<td>Result</td>
<td></td>
</tr>
<tr>
<td>by right-clicking any Personal Contacts, Directory, or Call Logs entry</td>
<td>Send Instant Message button</td>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>An IM Conversation window appears in which you can type an IM and send it to the selected user.</td>
</tr>
<tr>
<td>by right-clicking on any Directory, Call Logs, or Friends Online entry</td>
<td>Send Instant Message button</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>An IM Conversation window appears in which you can type an IM and send it to the selected user.</td>
</tr>
</tbody>
</table>

**Tip:**

In the Classic Avaya Aura® AS 5300 UC Client main window, type Ctrl-n to open the **Instant Message address** window.

## Sending an instant message from the Standard interface

### About this task

Use this procedure to initiate an instant message conversation from the Standard Avaya Aura® AS 5300 UC Client interface.

### Procedure

1. Enter an address (username, or SIP address) in the **Enter a name or a number** field just above the **Dial** button field.

2. Click the **Instant Message** button. The **Instant Message** window appears.

   **Tip:**
   
   You can also select a contact from the Personal Contact, Directory, or Call Logs button. When initiating an instant message directly from one of these buttons, you do not have to enter the instant message recipient address, just right-click and select **Send Instant Message**.

3. Type your message in the instant message control pane.

4. Press Enter on your keyboard or click **SEND** in the instant messaging control pane.
Creating a conference using the Classic interface

About this task
Use this procedure to initiate an instant message conversation from the Classic Avaya Aura® AS 5300 UC Client interface.

Procedure
1. Select **Tools > Send Instant Message**.
   OR
   Click **Instant Message** on the main user interface.
   The **Instant Message address** window appears.
2. Enter an address (username, or SIP address) in the **Send Instant Message to** field. The **Instant Message address** window also includes access to your personal address book, your friends, and a list of most recent addresses you have had instant message conversations with. Click **Friends > Recent** or **Directory** to access these extra address resources.
   **Tip:**
   When initiating an instant message directly from a **Directory** entry, **Friends** entry, **Call Logs** entry, or a **Conversation** window, you do not have to enter the instant message recipient address using the **Instant Message address** window.
3. Click **Add** to place the address into the **Participants** list.
   The Avaya Aura® AS 5300 UC Client allows you to start multiple instant message conversations at one time. If you want to start multiple instant message conversations at one time, repeat the previous two steps for each address you wish to start an instant message conversation with.
4. Click **Start IM Session** to bring up an **IM Conversation** window. A presence icon appears if the person is a Friend. If you move your mouse pointer over the picture, a tooltip appears with complete status, for example, “Nancy (Active Available).”
5. Type your message in the instant message control pane. You can format the text using the **Font** button.
6. Press **Enter** on your keyboard.
   OR
   Click **SEND** in the instant messaging control pane.
Replying to an instant message

About this task
When you receive an instant message, it appears in an IM conversation window from the sender. Use this procedure to reply to the instant message.

Procedure
1. Type your message in the instant message control pane. You can format the text by using the Font button.
2. Press Enter on your keyboard.
   OR
   Click SEND in the instant messaging control pane.
Your message appears in an IM Conversation window of the person who sent the instant message.

Sending an instant message during a call

About this task
Use this procedure to send an instant message during an active conversation.

Procedure
1. Select the Instant Message button.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>When you click</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Instant Message button under the Call List area.</td>
<td>a separate instant messaging window appears.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Avaya Aura® AS 5300 UC Client button on the Conversation window for the call you are on.</td>
<td>the Conversation window expands to include the instant message control panel.</td>
</tr>
</tbody>
</table>
2. Type your message in the instant message control pane. You can format the text using the **Font** button.

3. Press **Enter** on your keyboard

   **OR**

   Click **SEND** in the instant messaging control pane.

---

**Querying the presence of a user in an instant message conversation window**

**About this task**

In an IM conversation window, you can see the Presence status of another user if the other user is in your personal address book. Otherwise, the user's Presence status is indicated by a question mark.

Use this procedure to find the address of a user from the Global Address Book and query the user's Presence status from the IM conversation window.

**Procedure**

1. Click **Directory** from your Avaya Aura® AS 5300 UC Client main window.
In this interface | Click
---|---
Standard Avaya Aura® AS 5300 UC Client | the **Directory** tab
Classic Avaya Aura® AS 5300 UC Client | the **Directory** icon on the main toolbar

The **Directory** display pane defaults to the Personal Address Book.

2. Select the Global Address Book from the drop-down list.
3. Enter the name of the user with whom you wish to start an IM conversation.

   The name appears in the **Directory** display pane.

4. Right-click on the name and click **Send Instant Message**.

   An IM window appears, showing the name of the user and a question mark for the user's Presence status.

5. Click the **Presence** icon.

   The icon changes to the user's current Presence status.

---

**Clearing your instant messages history**

When you exchange instant messages with another user, all your conversations are saved and appear in the IM display window during your subsequent conversations. You can save, print, or clear these conversations from the window. Additionally, you can view the time and date of your conversations with a user.

**Clearing instant messages history in the Standard interface**

**About this task**

Use this procedure to clear your instant message history in the Standard interface.

**Procedure**

1. Select a user from the **Personal Contacts** tab and right click to select **Send Instant Message**.

   The **Instant Message** conversation window of the user you selected opens.

2. Click the **More** commands button. It is the arrow button at the bottom right of your IM window.

   Options appear, including **Clear**.

3. Click **Clear**.

   The **Clear Instant Messages** window opens.

4. Click **OK**.

   Your instant message history with the current user is cleared.
Clearing instant messages history in the Classic interface

About this task
Use this procedure to clear your instant message history in the Classic interface.

Procedure
1. Select a user from the Friends Online window and right click to select Send Instant Message.
   The IM Conversation window of the user you selected opens.
2. Click the Clear icon on the instant message control pane.
   The Clear Instant Messages window opens.
3. Click OK.
   Your instant message history with the current user is cleared.

Sending IM broadcasts

About this task
IM broadcast enables you to send an instant message to multiple users simultaneously. The ability to send an IM broadcast depends on whether this service is assigned to you.
Use this procedure to send an IM broadcast.

Procedure
1. Select one of the buttons to open the Instant Message window.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More&gt; Broadcast IM under the Call List area.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Tools &gt; Send Instant Message or the Instant Message button on the main user interface.</td>
</tr>
</tbody>
</table>

2. In the Instant Message window, select an address (username or SIP address).

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select an address from</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the Personal Contacts, History, or Directory tabs</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Friends, Recent, or Directory buttons</td>
</tr>
</tbody>
</table>

3. Click Add to place the address into the Participants field.
   The Start IM Broadcast Session button is disabled until you add at least two addresses in the Participants field.
4. Click **Start IM Broadcast Session**.

The **IM Broadcast** window appears.

5. Type your message in the instant message control pane. You can format the text using the **Font** button.

6. Press **Enter** on your keyboard.

**Tip:**

If you are using the Classic Avaya Aura® AS 5300 UC Client interface, you can also click the **Send** button in the instant messaging control pane.

The IM broadcast you sent appears on your **IM Broadcast** window.

**Tip:**

The **IM Broadcast** window is only capable of sending messages to multiple users simultaneously. It does not receive any messages.

If one of your contacts is offline, a window appears to let you know that your IM broadcast failed to reach this person.
Using voice mail

The Avaya Aura® AS 5300 UC Client gives you point-and-select access to your voice mail service from your organization or network provider. Whether or not you can access the integrated voice mail commands from your Avaya Aura® AS 5300 UC Client depends on whether this service is assigned to you. Contact your service provider for details on obtaining network-based voice mail and ensuring that your unanswered calls go to your network voice mail box.

See Configuring network-based voice mail access (optional) on page 172 for more information on configuring the Avaya Aura® AS 5300 UC Client for use with a voice mail system.

**Tip:**
Before accessing your voice mail through the Avaya Aura® AS 5300 UC Client for the first time, configure the Avaya Aura® AS 5300 UC Client to contact your voice mail system.

The ability to use Unified Communications services depends on whether this service is assigned to you.

**Tip:**
To use the voice mail service, your Avaya Aura® AS 5300 UC Client must be voice enabled.

---

**Message Waiting Indicator**

You can have access to your network-based voice mail server only if this service is assigned to you. If you have support for this service, then, when a user leaves you a voice mail message, the Avaya Aura® AS 5300 UC Client alerts you that you have voice mail. The voice mail alert you receive depends on your Avaya Aura® AS 5300 UC Client user interface.

<table>
<thead>
<tr>
<th>If you use this interface</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the voice mail button appears in the Call area, with the message, You have voice mail.</td>
</tr>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the voice mail status button appears on the main user interface indicating you have voice mail.</td>
</tr>
</tbody>
</table>

---

**Accessing your voice mail box**

Before using the voice mail button to access your voice mail server, configure the command digits for the various voice mail commands. See Configuring network-based voice mail access (optional) on page 172 for information about configuring the Avaya Aura® AS 5300 UC Client voice mail command buttons.

To access your voice mail box, click the voice mail status button on the Avaya Aura® AS 5300 UC Client main window. The Avaya Aura® AS 5300 UC Client makes a call to your voice mail server. A Conversation window and extended call control pane appears that enables you to interact easily with the voice mail system.
Using voice mail functions

About this task

To access your voice mail box, click the voice mail status button on the Avaya Aura® AS 5300 UC Client main window. The Avaya Aura® AS 5300 UC Client makes a call to your voice mail server. A Conversation window and extended call control pane appears that enables you to interact easily with the voice mail system.

Use this procedure to access the integrated dial pad.

Procedure

Click keypad in the Call control pane.

The Avaya Aura® AS 5300 UC Client displays a dial pad so you can enter digits to send to the voice mail server.

Activating and deactivating the Assistant Services Route

Assisted and Assistant users can activate the Assistant Services Route from the Avaya Aura® AS 5300 UC Client. The Assistant Support service must be assigned to you, and the Assisted Services Route must already be selected from the Personal Agent as described in Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105).

Assisted user

To enable the Assisted Services Route as an Assisted user, select Tools > Enable Assistant Services Route or the button on the main interface. The tooltip for the button displays the text Enable Default Assistant Services Route if the button is colored and Disable Default Assistant Services Route if the button is dimmed.

If Default route is not selected, activating the Assistant Services Route returns an error indicating that the default route is not selected for Assistant Service.

Assistant user

About this task

Use this procedure to enable the Assisted Services Route as an Assistant user.

Procedure

1. Select the Assistant Console button from the main interface.
Assistant Console consultative transfer

About this task
Use this procedure to transfer an active call, announce the caller, and either join or complete the call.

Procedure
1. Click **Transfer** in the pane for the conversation you wish to transfer.
   
   The **Transfer Call** window appears.

2. Enter a transfer address, such as a telephone number or SIP address, select a Recent or Directory entry, or select an Assisted user from the drop-down list.

3. Click **Announce Caller** in the **Transfer Call** window.
   
   The call is put on hold and the Avaya Aura® AS 5300 UC Client initiates a new call to the transfer destination.

4. To join the call after talking to the Assisted user, click **Join** in the **Conversation** window to initiate the transfer.
   
   A 3-way conference starts between the Assisted user, Assistant, and the caller being transferred.

5. To complete the call without joining after talking to the Assisted user, click **Complete Transfer** in the **Conversation** window to initiate the transfer.
   
   A call is established only between the Assisted user and the caller being transferred.

Transferring a call to Assisted user voice mail

About this task
This procedure requires that Assisted user has voice mail and Unified Communications services assigned.

Use this procedure to announce an active call and transfer the call to an Assisted user’s voice mail.
Procedure

1. From the Assistant Console, select the Assisted user and establish a call.
   The call to be transferred is put on hold and the Assistant client calls the Assisted user. A new call window opens in the Assistant Avaya Aura® AS 5300 UC Client.

2. Talk to the Assisted user.
   The Assisted user declines to speak to the user to be transferred and ends the call.

3. Click Transfer in the Conversation window.
   The Transfer Call window appears.

4. Enter a transfer address, such as a telephone number or SIP address, select a Recent or Directory entry, or select an Assisted user from the drop-down list.

5. Click To Voicemail.
   The call on hold is transferred to the selected Assisted user's voice mail. If the Assisted user has a static voice mail redirection, the call is redirected to the selected assistant user's voice mail.
Chapter 4: Multimedia communication with MLPP

This section describes multimedia communication for the Avaya Aura® AS 5300 UC Client with the Multilevel Precedence and Preemption (MLPP) feature is active.

For information on multimedia communications for Avaya Aura® AS 5300 UC Client without MLPP, see Multimedia communication on page 41.

Topics in this section include the following:

- Multilevel Precedence and Preemption of voice and video calls on page 76
- Making an MLPP call on page 79
- Receiving a call on page 80
- Receiving a new call during a call on page 83
- Answering a voice or video call on page 83
- Answering your IP Deskphone on page 84
- Ending a call on page 85
- Declining a call on page 85
- Holding a call on page 86
- Retrieving a held call on page 86
- Parking a call on page 86
- Retrieving a parked call on page 87
- Call pickup on page 88
- Call transfer on page 90
- Conference calling on page 91
- Sending instant messages on page 91
- Sending IM broadcasts on page 92
- Using voice mail on page 94
- Activating and deactivating the Assistant Services Route on page 94
- Assistant Console consultative transfer on page 94
Multilevel Precedence and Preemption of voice and video calls

The Multilevel Precedence and Preemption (MLPP) service, if enabled in your service set, allows you to specify the precedence level of each call placed. The system can preempt resources to ensure the completion of calls with a higher precedence level, even if that means preempting calls with a lower precedence level within the same MLPP service domain.

A call must be initiated with a precedence level below or equal to the authorized precedence level initially provisioned for you. There are some limitations; contact your system administrator for more details.

![MLPP GUI](Figure 4: Standard skin MLPP main window)

Call preemption

When Multilevel Precedence and Preemption is active, an active, held, or ringing call can be preempted when a call with a higher precedence arrives. The following table describes the actions that occur.
Table 14: Call preemption actions

<table>
<thead>
<tr>
<th>Call state</th>
<th>Call appearances available</th>
<th>Actions</th>
</tr>
</thead>
</table>
| Active                | No                         | 1. You hear a preemption tone through the speaker or handset.  
2. Your active session window becomes the active window and the preempted message appears. The remote party hears the preemption tone.  
3. Once you acknowledge the preemption, the active session window closes and the preemption tone stops.  
4. The new incoming call window appears.                                                                                                                                 |
| Held                  | No                         | 1. You hear the preemption tone through the speaker.  
2. Your held session window becomes the active window and the preempted message appears. The remote party hears the preemption tone.  
3. Once you acknowledge the preemption, or after preset period (three seconds by default), the active session window closes and the preemption tone stops.  
4. The new incoming call window appears with precedence Ringing.                                                                                                           |
|                      | Yes                        | 1. You hear precedence ringing or precedence call waiting tone through the speaker or handset depending on whether you are on a call.  
2. The new incoming call window appears with precedence ringing.                                                                                                               |
| Ringing for an incoming call | No                      | 1. The alerting tone for the incoming call stops.  
2. Your session window for the incoming call becomes the active window, the preempted message appears and closes. The remote party hears the preemption tone.                      |

Table continues…
### Call state

<table>
<thead>
<tr>
<th>Call states</th>
<th>Call appearances available</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call state</td>
<td>Call appearances available</td>
<td>3. The new incoming call window appears with precedence Ringing.</td>
</tr>
<tr>
<td>Available</td>
<td>Yes</td>
<td>1. The alerting tone for the incoming call stops.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. The new incoming call window appears with precedence Ringing.</td>
</tr>
<tr>
<td>Ringing for an outgoing call</td>
<td>No</td>
<td>1. You hear a preemption tone through the speaker or handset.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Your active session window becomes the active window and the preemption message appears.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Once you acknowledge the preemption, the active session window closes and the preemption tone stops.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4. The new incoming call window appears with precedence Ringing.</td>
</tr>
<tr>
<td>Yes</td>
<td></td>
<td>1. The new incoming call window appears with precedence Ringing.</td>
</tr>
</tbody>
</table>

**Warning:**

- Emergency (E911) calls cannot be preempted.
- Emergency calls can preempt other calls.

When MLPP is active, a limit on the number of call appearances exists, and lower priority calls are preempted in order to present higher priority calls if no more call appearances are available. Your system administrator configures the maximum number of call and the maximum number of session windows.

### Feature interactions with MLPP

MLPP interacts with features in the following ways:

- Priority calls bypass Do Not Disturb.
- Priority calls cannot be initiated from the Outlook plug-in.
- Incoming Priority calls cannot be Redirected or Declined. They can be Ignored, which operates the same as an unanswered call.
- Each leg of an Ad Hoc conference call is established with the priority of the already established person-to-person call.
- Priority calls always ring with Precedence ringing, not the customized pattern that you have associated with the caller.
• If you attempt to make a call with a priority level higher than the one you are assigned, the call server will reject the call.

---

**Making an MLPP call**

There are multiple ways to initiate an MLPP call using the Avaya Aura® AS 5300 UC Client. Your Avaya Aura® AS 5300 UC Client must have voice enabled.

The most common ways to make a call are:

• Double click on any **Directory**, **Call Logs**, or **Personal Contacts** tab. Double-clicking to make a call is dependent upon your configuration in the **Preferences** window. In the **Call** window, select a priority from the menu, and click the **Dial** button.

• Right-click on any **Directory**, **Call Logs**, or **Personal Contacts** entry, and then select **Call** from the shortcut menu. Right-clicking is a quick way to access extended actions that you can perform on a selected entry. In the **Call** window, select a priority from the menu, and click the **Dial** button.

• Manually type a number or an address in the **Call** area, select a priority from the menu, and click the **Dial** button.

Depending on your service provider, you might have to dial voice calls using digits, instead of using the user@domain format.

---

**Sending and receiving video**

Your Avaya Aura® AS 5300 UC Client enables you to make both voice and video calls. For video calls you must have a web camera for your PC so you can easily transmit video to the other party. A high-bandwidth network connection and fast PC processor are recommended for optimal video performance. If the other party has a camera and subscribes to video service, then you can receive their video transmission as well.

**Tip:**

For more information about how to make or receive video calls, see [Making a call with a dialing prefix](#) on page 80 and [Answering a voice or video call](#) on page 83.

There are predefined video configurations for

• Very low bandwidth (Dialup modem)
• Low bandwidth (ISDN, Cable modem, DSL)
• Medium bandwidth (High speed LAN)
• High bandwidth (High speed LAN)
• Very high bandwidth (Very high speed LAN)
• Receive-only video

In addition, the Avaya Aura® AS 5300 UC Client allows you to specify a custom video configuration. The default configuration for video is receive-only video. Before you can send video, you must configure the video settings. For more information on video configuration procedures, see Configuring video preferences (optional) on page 161.

Making a voice or video call

From your Avaya Aura® AS 5300 UC Client, you can make voice and video calls. The ability to make video calls depends on whether this service is assigned to you. If you do not have video support, you cannot make video calls.

Tip:

To make video calls successfully, ensure that you enable the video option. For more information, see Configuring video preferences (optional) on page 161.

Use the following procedure to make a voice or video call:

• Making an MLPP call on page 79

Making a call with a dialing prefix

About this task

You can configure dialing prefixes to make calls. For more information, see Configuring call preferences on page 179.

When you configure dialing prefixes and make a call to what appears to be a Public Switched Telephone Network (PSTN) number, the Choose A Dialing Prefix window appears.

Procedure

1. Select the number from the Dialing Prefix drop-down list. The default dialing prefix is initially selected in the drop-down list.
2. Click OK.
3. Click None or Cancel to use no prefixes for making a call.

Receiving a call

When the Avaya Aura® AS 5300 UC Client receives an incoming call, the call appears either in a separate window or in an expanded area within your client depending upon your interface.
In this interface | The incoming call appears in
---|---
Standard Avaya Aura® AS 5300 UC Client | the expanded \(^1\) area of the client
Classic Avaya Aura® AS 5300 UC Client | a separate Conversation window

You also receive a notification of an incoming call from the Avaya Aura® AS 5300 UC Client system tray. When the window pops up in the system tray area, you can either answer or ignore the call. To configure system tray notification, see Specifying call pop-up behavior on page 180.

⚠️ Warning:

Precedence calls use the precedence ring tone. The precedence ring tone overrides the default or configured ring tone.

You cannot ignore, reject, or decline calls with a higher precedence level than your current call.

In the Standard interface, the precedence of the call displays following the call information. In the Call List area, the precedence of the incoming call is indicated adjacent to the name of the calling party.

The following table shows the button and status information that you see in the Classic interface Receiving Call Conversation window.

<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
</tr>
</thead>
</table>
| Name on the title bar | The name of the calling party appears in the title bar. Select the name that will appear in the window by using the following order of precedence:  
• If the calling party is defined in your personal address book, then the user’s nickname appears.  
• If the user has provided a display name and the user is not in your personal address book, then the user’s display name appears.  
• If the calling party is not in your personal address book, and no display name is provided, then the user’s user name appears. |
| Stop | Closes the Conversation window and ends the call. |
| Subject | If the calling party provides a subject for the call, the call subject appears in the Subject area. |
| Call | Until the call is answered, the Call button has no action. After a call is answered, the Call button closes or reopens the call control pane. The button also initiates a call to the other party. |
| Picture | If the caller provides a network calling picture ID, a photo of the caller appears. |

\(^1\) Call List

Table continues…
<table>
<thead>
<tr>
<th>Receiving Call Conversation window</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer</td>
<td>The call is answered and voice is started.</td>
</tr>
<tr>
<td>Answer Video</td>
<td>The call is answered and voice (and, if negotiated, video) is started. This button is enabled if you have a camera and the other party has a camera installed on their Avaya Aura® AS 5300 UC Client.</td>
</tr>
<tr>
<td>Reply w/IM (if IM is enabled)</td>
<td>When selected, the Conversation window expands to show the Instant Messaging (IM) control pane where you can enter a message to send to the caller. The incoming call is not affected and can still be handled through one of the other Conversation window call-handling buttons.</td>
</tr>
<tr>
<td>Instant Message</td>
<td>The Conversation window expands to show the instant messaging control pane where you can enter a message to send to the caller. The incoming call is not affected and can still be handled through one of the other Conversation window call-handling buttons.</td>
</tr>
<tr>
<td>Send File</td>
<td>The Conversation window expands to show the share control pane. A file chooser dialog window also opens to allow you to select a file to send to the caller.</td>
</tr>
</tbody>
</table>
| More                              | Click this button to access the Avaya Aura® AS 5300 UC Client sharing functions:  
  • Broadcast IM to enable you to send an instant message to multiple users simultaneously.  
  • Retrieve with ID to enable you to retrieve a call from a general lot when you enter the call park token information.  
  • Chat Session to enable you to create a new chat room or join an existing chat room.  
  • Transfer Clipboard to send the contents of your system clipboard to the other user.  
  • Send Web Page to send web pages for viewing on the other user’s PC.  
  • Share Whiteboard to share a common whiteboard with the other user. |
| Share (if enabled)                | The Conversation window expands to show the share control pane. From there you can access the Avaya Aura® AS 5300 UC Client sharing tools:  
  • Send File to send files to the other user.  
  • Share Whiteboard to share a common whiteboard with the other user. |

Table continues…
Receiving Call Conversation window

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>• <strong>Transfer Clipboard</strong> to send the contents of your system clipboard to the other user.</td>
</tr>
<tr>
<td>• <strong>Send Web Page</strong> to send web pages for viewing on the other user’s system.</td>
</tr>
</tbody>
</table>

Precedence

Displays the precedence of the incoming call in the drop-down list based on the precedence set by the calling party.

---

Receiving a new call during a call

When you are on a call, and you receive a higher precedence call, right click the mouse button on the incoming call in the Call List area to answer the call.

You cannot decline, redirect, or ignore calls of a higher precedence than your current call. For more information, see [Multilevel Precedence and Preemption of voice and video calls](#) on page 76.

---

Answering a voice or video call

When you receive a call, you can answer it as a voice call or a video call. The system answers the call according to the type of call (voice to voice, video to video). To answer an incoming call, click **Answer** in the Call area. The window changes to include active call controls.

The following table shows the buttons and status information available in an active call window.

<table>
<thead>
<tr>
<th>Conversation window</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transfer</td>
<td>Transfers the conversation to another user. The transfer can be unattended (direct transfer) or attended (consultative transfer). Displays the following buttons:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Announce</strong> button calls the user in the edit box to announce the transfer.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Transfer</strong> button directly transfers to the user in the edit box.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Voice Mail</strong> button transfers the call to voice mail.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Cancel</strong> button returns to the active call view.</td>
</tr>
<tr>
<td>Hold Retrieve</td>
<td>Places the conversation on hold or retrieves the held conversation. Classic interface: The <strong>Hold</strong> button flashes when the conversation is actively held.</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Conversation window</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mute</td>
<td>Mutes the microphone and stops video for the conversation or un-mutes the muted microphone and restores video for the conversation. Classic interface: The <strong>Mute</strong> button flashes when the conversation is actively muted.</td>
</tr>
<tr>
<td>Conference</td>
<td>Places the conversation on hold (if it is not already held) and opens a <strong>Make A Call</strong> window that allows you to originate another call. After that new call is answered, the <strong>Conference</strong> button becomes a <strong>Join</strong> button that allows you to join the new call and the held call into a single conference call.</td>
</tr>
<tr>
<td>New Call</td>
<td>Places the conversation on hold (if it is not already held) and opens a new <strong>Make A Call</strong> window that allows you to originate another call.</td>
</tr>
<tr>
<td>Start Camera</td>
<td>Attempts to add video to the existing voice conversation.</td>
</tr>
<tr>
<td>More commands</td>
<td>Provides the following buttons:</td>
</tr>
<tr>
<td>• Audio Quality</td>
<td>• Audio Quality: displays what type of voice CODEC is actively being used for the call (low speed or high speed). When selected, the Avaya Aura® AS 5300 UC Client attempts to switch CODECs for the call (high speed to low speed, or low speed to high speed).</td>
</tr>
<tr>
<td>• Park Call</td>
<td>• Park Call: Parks or holds a call in a general lot so another user can retrieve it with a call park token or parks a call for a specific user for retrieval.</td>
</tr>
<tr>
<td>Audio Quality</td>
<td></td>
</tr>
<tr>
<td>Park Call</td>
<td></td>
</tr>
<tr>
<td>End Call</td>
<td>Closes the <strong>Conversation</strong> window and ends the call.</td>
</tr>
<tr>
<td>Hang up</td>
<td></td>
</tr>
</tbody>
</table>

**Answering your IP Deskphone**

When you use the AAvaya Aura® AS 5300 UC Client in the Avaya Aura® AS 5300 UC Client Set configuration, you can answer calls on your IP Deskphone or in your Avaya Aura® AS 5300 UC Client.

The **Click To Answer** function lets you use your Avaya Aura® AS 5300 UC Client softphone to answer a call coming in to your IP Deskphone. The IP Deskphone only accepts calls from pre-authorized users or user groups.

When you receive a call, the IP Deskphone and the Avaya Aura® AS 5300 UC Client softphone ring. When you answer the IP Deskphone, the Avaya Aura® AS 5300 UC Client stops ringing and the connection is established with the IP Deskphone. You can still use the Avaya Aura® AS 5300 UC Client softphone for Instant Messaging (IM), video, and other multimedia features. Initially, the...
microphone is muted to prevent the IP Deskphone from being used as a listening device by a malicious user. You manually unmute the microphone after the call is answered.

---

**Pre-authorization for Click To Answer**

For the IP Deskphone to automatically answer a call on your Avaya Aura® AS 5300 UC Client softphone, you preauthorize automatic answer for users or user groups on the IP Deskphone. For more information on configuring pre-authorization, see your IP Deskphone documentation.

---

**Ending a call**

Use this procedure to end a call, select **Hang up**.

Ending a voice conversation does not necessarily close the **Conversation** window. If there are other active conversations with you, the window stays open. For example, if the instant messaging control pane is open, the **Conversation** window remains open, even after the voice conversation has ended.

If you try to close the **Conversation** window during an active call, the **Closing Session Window During Active Call** window appears.

<table>
<thead>
<tr>
<th>Select</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>end the call.</td>
</tr>
<tr>
<td>No</td>
<td>remain on the call.</td>
</tr>
</tbody>
</table>

---

**Declining a call**

**About this task**

You can decline a call using the **Decline** option only if the call is at the lowest precedence level. Higher precedence calls cannot be declined.

When a call is declined, with or without a reason, the calling party hears a tone indicating that the call has been declined. When a decline reason is given, depending on the capabilities of the service provider and the calling party’s phone, the reason is presented to the calling party.

Use this procedure to decline a call.

**Procedure**

1. Click **Decline** in the incoming call window.
2. Select **Decline/Decline with reason**.

Your window closes, but the calling party’s window remains open.
Holding a call

About this task
Use this procedure to put an active voice conversation call on hold.

Procedure
1. Make a voice call or answer an incoming voice call.
2. Click **Hold**.

   The **Hold** button starts flashing. The call is now on hold and the caller hears music or a tone if you have the Music on Hold service.

   The ability to play music or a tone for calls that are placed on hold in the network depends on whether this service is assigned to you. If the Music on Hold service is not assigned to you, then the calls you place on hold do not hear music.

   **Tip:**
   While the call is on hold, you can make and answer other calls.

Retrieving a held call

To retrieve a call on hold, select the flashing **Hold** button. The **Hold** button stops flashing.

You may not be able to retrieve a call. For example, the caller you put on hold can place you on hold as well.

**Tip:**
If you retrieve a held call while on another call, the client automatically places the active call on hold.

Parking a call

About this task
The **Park Call** button allows you to place a call on hold so that someone else can retrieve it. You can have the call returned to you if it is not picked up after a specified amount of time. This service must be assigned to you.

You can park a call in a general lot for general retrieval, or park a call for a specific user.

Use this procedure to park a call.
Procedure
1. Make a call or answer an incoming call.
2. Select Park Call to park the call.
3. To park a call for any user:
   a. From the Park Call window, select Park in general lot.
   b. Click OK.
      The Call Parked window appears providing you with a call park token.
4. To park a call for a specific user:
   a. From the Park Call window, select Park against a user.
   b. Click OK.
      The user you designate to retrieve the parked call receives a Parked Call window on the Avaya Aura® AS 5300 UC Client, indicating that the user has a parked call. The window identifies the name and picture (if available) of the caller.

Retrieving a parked call

About this task
When you park a call in a general lot, you receive a call park token. Forward the call park token to the users who may retrieve this call from the general lot.

Use this procedure to retrieve a call from a general log.

Procedure
1. Select Retrieve with ID to retrieve the call.
2. In the Parked call ID window, enter the call park token of the parked call.
3. Click OK.
   You connect with the call.

Automatically retrieving a parked call

If you configure the auto-retrieve function in the AS 5300 Personal Agent, you can automatically retrieve your parked call from the Avaya Aura® AS 5300 UC Client. With this configuration, if a parked call is not retrieved from the general lot or by a specific user within a specified time period, then the call automatically routes back to you because you initially parked this call. Enable the auto-retrieve function in the Personal Agent. For more information, see Avaya Aura® Application Server 5300 Personal Agent User Guide, (NN42040-105).
**Tip:**

If you enable the auto-retrieve function in the Personal Agent, you do not need the call park token information to retrieve a call.

The ability to automatically retrieve a parked call that was not answered within a specified amount of time depends on whether this service is assigned to you.

---

### Call pickup

If you are part of a Call Pickup Group, you can pick up a ringing call for someone else in your Call Pickup Group.

If you are a member of more than one call group, you can also pick up calls from a specific Call Pickup Group.

---

### Picking up a group call using the Standard interface

**About this task**

When a call to someone in your **Call Pickup Group** occurs, you hear a splash tone to announce an incoming call to the group. Your Avaya Aura® AS 5300 UC Client shows the group call in the **Call Pickup List**. The first call on the list is the call that has been waiting the longest or the call with the highest precedence.

**Procedure**

1. To pick up the first call in the list,
   - Click **Pick Up Call**.
   - **OR**
   - Press **Enter**.

2. To pick up another call in the list,
   - Right-click on the call entry to see the context menu and select **Pick up call**.
   - **OR**
   - Double-click on the call entry.

   The call is answered, and the other members of the **Call Pickup Group** do not see the call in their **Call Pickup List**.
Picking up a group call using the Classic interface

About this task
Use this procedure to pick up a group call. When you are assigned the Call Pickup service, you see the Call Pickup button.

Procedure
1. Click the Call Pickup button.
   A new window containing the list of ringing calls displays. An alert icon also displays in the Status area.
2. Select the call to answer.
3. Click Pick Up Call.

Picking up a call from a specific group from the Standard interface

About this task
Use this procedure to pick up a call from a specific group from the Standard Interface.

Procedure
1. In the Number field, enter the group name or group ID.
2. Click Pickup.
   A list of waiting calls displays.
3. To pick up the first call in the list:
   Click Pick Up Call.
   OR
   Press Enter.
4. To pick up another call in the list,
   Right-click on the call entry to see the context menu and select Pick up call.
   OR
   Double-click on the call entry.

The call is answered, and the other members of the Call Pickup Group do not see the call in their Call Pickup List.
Call transfer

You can transfer an active call without talking to the person you are transferring the call to (known as direct or blind transfer), or you can consult with the person who will receive your transferred call (consultative transfer).

Transferring a call using Blind transfer

About this task
Use this procedure to perform a blind transfer of an active call.

Procedure
1. Click the Transfer button for the conversation you wish to transfer. The Transfer window appears.
2. Enter a transfer address, such as a telephone number or SIP address.
3. Click Transfer. If required, select a new priority for the call.
   The Avaya Aura® AS 5300 UC Client transfers the call to the named destination, closes the window, and disconnects the call.

Transferring a call using Consultative transfer

About this task
The consultative transfer feature must be enabled by your administrator.
Use this procedure to transfer an active call and speak with the party you are transferring to.

Procedure
1. Click the Transfer button for the conversation you wish to transfer. The Transfer window appears.
2. Enter a transfer address, such as a telephone number or SIP address.
3. If required, select a new priority for the call.
4. Click Announce.
   The Avaya Aura® AS 5300 UC Client initiates a new call to the transfer destination client and places the call between you and the transferee on hold.
   The Complete Transfer button on the Conversation window flashes.
5. After talking to the transfer destination, select the flashing Complete transfer button to complete the transfer.
   The transferee and the transfer destination are connected in a call and the transfer is complete. You are dropped from the calls with both transferee and transfer destination.
Conference calling

You can use the Avaya Aura® AS 5300 UC Client to configure network-hosted audio conference calls. The maximum number of parties that you can join together in a network-hosted audio conference depends on whether this service is assigned to you.

Tip:

To make conference calls, your Avaya Aura® AS 5300 UC Client must be voice enabled.

Creating a conference

You can create a conference at random by joining multiple calls together into one conference call. Remember, you have a limited number of conference ports for people to be in your conference call. The maximum number of conference ports is defined by your services. In a conference you take up one port, so the maximum number of people you can join into a single audio conference is the conference port limit minus one.

Leaving a conference

You can depart from a conference call at any time, by clicking the Hang Up button. The network conference server continues hosting the conference call until only one party remains, at which point it ends the call.

Sending instant messages

Instant messaging allows you to send or receive instant messages (IM), even while you are engaged in an active call. This feature is not available to all subscribers; ask your administrator if you can send and receive IMs.

From your Avaya Aura® AS 5300 UC Client, you can exchange IMs and presence information with users on external communities. To do so, you must first add the user to your address book. For more information, see Adding a personal address book entry on page 109.

Encryption of instant messaging is system dependent and is subject to the export control regulations of your country.

The following table describes various methods by which you can send an IM:
<table>
<thead>
<tr>
<th>You can send an IM</th>
<th>By selecting</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>from the main tool bar</td>
<td>Instant Message</td>
<td>an Instant Message address window appears, in which you can select recipients and type a message.</td>
</tr>
<tr>
<td>from the main menu</td>
<td>Tools &gt; Send Instant Message</td>
<td>an Instant Message address window appears, in which you can select recipients and type a message.</td>
</tr>
<tr>
<td>from the Conversation window of an active call</td>
<td>Instant Message</td>
<td>The Conversation window expands to show the instant message control pane, in which you can type an IM.</td>
</tr>
<tr>
<td>from the Conversation window of an incoming call</td>
<td>Instant Message</td>
<td>the Conversation window expands to show the instant message control pane, in which you can type an IM.</td>
</tr>
<tr>
<td>from the Call area of an incoming call</td>
<td>Reply w/IM</td>
<td>an IM Conversation window appears in which you can type an IM and send it to the selected user.</td>
</tr>
<tr>
<td>by right-clicking on any Directory, Call Logs, or Friends Online entry</td>
<td>Send Instant Message</td>
<td>an IM Conversation window appears in which you can type an IM and send it to the selected user.</td>
</tr>
</tbody>
</table>

**Tip:**

In the Classic Avaya Aura® AS 5300 UC Client main window, type Ctrl-n to open the Instant Message address window.

---

### Sending IM broadcasts

**About this task**

IM broadcast enables you to send an instant message to multiple users simultaneously. The ability to send an IM broadcast depends on whether this service is assigned to you.

Use this procedure to send an IM broadcast.

**Procedure**

1. Select Tools > Send Instant Message or the Instant Message button on the main user interface to open the Instant Message window.

2. In the Instant Message window, select an address (username or SIP address) from the Friends > Recent or Directory buttons.
3. Click **Add** to place the address into the **Participants** field.

   The **Start IM Broadcast Session** button is disabled until you add at least two addresses in the **Participants** field.

![Avaya Aura™ AS 5300 UC Client Instant Message](image)

4. Click **Start IM Broadcast Session**.

   The **IM Broadcast** window appears.

5. Type your message in the instant message control pane. You can format the text using the **Font** button.

6. Press **Enter** on your keyboard.

   The IM broadcast you sent appears on your **IM Broadcast** window.

   **Tip:**

   The **IM Broadcast** window is only capable of sending messages to multiple users simultaneously. It does not receive any messages.

   If one of your contacts is offline, a window appears to let you know that your IM broadcast failed to reach this person.
Using voice mail

The Avaya Aura® AS 5300 UC Client gives you point-and-select access to your voice mail service from your organization or network provider. Whether or not you can access the integrated voice mail commands from your Avaya Aura® AS 5300 UC Client depends on whether this service is assigned to you. Contact your service provider for details on obtaining network-based voice mail and ensuring that your unanswered calls go to your network voice mail box.

See Configuring network-based voice mail access (optional) on page 172 for more information on configuring the Avaya Aura® AS 5300 UC Client for use with a voice mail system.

Tip:

Before accessing your voice mail through the Avaya Aura® AS 5300 UC Client for the first time, configure the Avaya Aura® AS 5300 UC Client to contact your voice mail system.

The ability to use Unified Communications services depends on whether this service is assigned to you.

Tip:

To use the voice mail service, your Avaya Aura® AS 5300 UC Client must be voice enabled.

Activating and deactivating the Assistant Services Route

Assisted and Assistant users can activate the Assistant Services Route from the Avaya Aura® AS 5300 UC Client. The Assistant Support service must be assigned to you, and the Assisted Services Route must already be selected from the Personal Agent as described in Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105).

Assistant Console consultative transfer

About this task

Use this procedure to transfer an active call, announce the caller, and either join or complete the call.

Procedure

1. Click Transfer in the pane for the conversation you wish to transfer.

   The Transfer Call window appears.

2. Enter a transfer address, such as a telephone number or SIP address, select a Recent or Directory entry, or select an Assisted user from the drop-down list.

3. Click Announce Caller in the Transfer Call window.
The call is put on hold and the Avaya Aura® AS 5300 UC Client initiates a new call to the transfer destination.

4. To join the call after talking to the Assisted user, click **Join** in the **Conversation** window to initiate the transfer.

   A 3-way conference starts between the Assisted user, Assistant, and the caller being transferred.

5. To complete the call without joining after talking to the Assisted user, click **Complete Transfer** in the **Conversation** window to initiate the transfer.

   A call is established only between the Assisted user and the caller being transferred.
Chapter 5: Presence

Topics in this section:

- **Understanding presence** on page 96
- **Managing your presence** on page 99

### Understanding presence

Presence lets other users know whether you are online, offline, available, or unavailable.

Each presence icon represents a presence state as shown in the following table.

**Table 15: Presence Icons**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Available in this interface</th>
<th>Presence states</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
<td>Unknown</td>
<td>No presence information is available.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
<td>Connected</td>
<td>User is registered in network.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
<td>Connected Away, Connected Out to Lunch, Connected Be Right Back, Connected custom note</td>
<td>User is registered in network and has manually configure this state to indicate that the user is currently unavailable.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
<td>Connected Inactive</td>
<td>User is registered in network, has automatic presence, and has not accessed the computer.</td>
</tr>
<tr>
<td>Icon</td>
<td>Available in this interface</td>
<td>Presence states</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-----------------------------</td>
<td>-----------------</td>
<td>-------------</td>
</tr>
<tr>
<td>🚫</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
<td>Unavailable</td>
<td>where the Avaya Aura® AS 5300 UC Client is currently registered, for a period of time.</td>
</tr>
<tr>
<td>🚫</td>
<td>Unavailable Busy</td>
<td>User is registered in network and has manually configured this state to indicate that the user may not be reachable, or user is not registered in network.</td>
<td></td>
</tr>
<tr>
<td>🚫</td>
<td>Unavailable On Vacation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>🚫</td>
<td>Unavailable Offline</td>
<td></td>
<td></td>
</tr>
<tr>
<td>🚫</td>
<td>Unavailable custom note</td>
<td></td>
<td></td>
</tr>
<tr>
<td>✔️</td>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Active Available</td>
<td>User is registered in network, has automatic presence enabled, and is actively using the computer where the Avaya Aura® AS 5300 UC Client is currently registered.</td>
</tr>
<tr>
<td>🔄</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Active On the Phone</td>
<td>User is registered in network, has automatic presence, and is actively on a call.</td>
</tr>
<tr>
<td>🔄</td>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Pending Authorization</td>
<td>User has not granted permission to see the presence state.</td>
</tr>
<tr>
<td>🔄</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

You cannot manually configure all of the presence states shown in the above table. For example, the Avaya Aura® AS 5300 UC Client automatically configures the **Connected Inactive** state when it detects that you have been away from your computer for a specified amount of time.

Just as your contacts can see your presence status, you can also see whether they are online, offline, available, or unavailable. If you have a valid user identity of other communities and have contacts from these communities in your personal address book, then you can view the presence status of these contacts from your Avaya Aura® AS 5300 UC Client. For more information, see [Adding a personal address book entry](#) on page 109.

**Automatic presence**

You can configure the Avaya Aura® AS 5300 UC Client to automatically alert others whether you are away from your PC or on the telephone.
The ability to configure automatic presence notifications on the Avaya Aura® AS 5300 UC Client depends on. If you do not have support for automatic presence, then you cannot use the automatic presence feature.

If automatic presence service is assigned to you, then you can configure your automatic presence settings. To access automatic presence settings, select Tools > Preferences > Presence.

Tip:
If you have automatic presence enabled, it will override a manual configuration such as Connected Inactive or Connected custom note. The only manually selected presence states that are unaffected by Automatic Presence are “Unavailable” states, for example, Unavailable Busy.

For more information on configuring automatic presence detection, see Configuring automatic presence preferences on page 175.

Presence watch authorization
You can configure the Avaya Aura® AS 5300 UC Client to notify you when a new watcher is requesting authorization to view your presence status. You can either allow or ban watchers using the Presence Watchers dialog box. This dialog box appears automatically when a watcher requests authorization. You can also invoke the dialog box manually using the View/Presence Watchers option on the Avaya Aura® AS 5300 UC Client menu bar. When multiple watchers request presence information, all watchers display in the same dialog box.

Presence Watcher Authorization is an optional feature. It can only be enabled by system administrators, and it may not be enabled for you. If the feature is not available or not enabled for you, all users can see your presence unless explicitly banned by you using the Personal Agent.

If you approve a watcher’s request, your presence information becomes available to them. In addition, you can also add the watcher to your Friend list using the Add to friends check-box. If you decline a watcher’s request, the watcher cannot see your presence information. Watchers will always see your status as Offline, if you select the Show Offline check-box.

Application Server 5300 maintains three lists of watchers for each user: Allowed watchers, Banned watchers and Show-Offline watchers. Approving a watch request moves the user to the Allowed list (this list specifies users who can see your presence). Declining a watch request moves the watcher to the Banned list (this list specifies users who can never see your presence). When declining a watch request, you can select the Show Offline option, which results in your status appearing as Offline to the requestor.

A watcher’s presence request continues to remain in a pending state as long as you have not approved or declined the request. For a pending watch request, your presence status remains unavailable to the watcher.

For more information on enabling presence watch authorization, see Configuring automatic presence preferences on page 175.
Managing your presence

After you register with the network, the Avaya Aura® AS 5300 UC Client allows you to change your presence information at any time. Use the following procedures to manage your presence in the network:

- **Changing presence state from the main menu** on page 99
- **Changing presence state from the presence shortcut menu** on page 99
- **Creating custom presence state notes** on page 100
- **Managing custom presence state notes** on page 100
- **Routing your calls based on your presence state** on page 101
- **Banning users from watching your presence state** on page 101

---

**Changing presence state from the main menu**

**About this task**

Use this procedure to change your presence state using the Avaya Aura® AS 5300 UC Client main menu.

**Procedure**

1. Select **Login> Change My Status**.
2. Select the desired presence state from the **Change My Status** submenu.
3. If you selected one of the Unavailable states, the **Unavailable Setting** window appears. Click **OK** to change your presence to the selected Unavailable state, or click **Cancel** to stop the presence change operation, leaving your current presence state unchanged.

The Avaya Aura® AS 5300 UC Client presence state status display indicates your new presence state.

---

**Changing presence state from the presence shortcut menu**

To initiate a presence change using the presence state status display shortcut menu, left-click or right-click on the presence state status display and select the desired presence state from the shortcut menu.

If you selected one of the Unavailable states, the Unavailable Setting window appears. Click **OK** to change your presence to the selected Unavailable state, or click **Cancel** to stop the presence change operation, leaving your current presence state unchanged.
### Creating custom presence state notes

**About this task**

The Avaya Aura® AS 5300 UC Client allows you to add a presence note associated with either the Connected or Unavailable presence states. Other users see your note next to your presence state.

Use this procedure to create a custom presence state note.

**Procedure**

1. Select **Login > Change My Status**.
2. Select **New Note** to bring up the **New Presence State** window. You can also select **New Note** from the presence state shortcut menu.
3. Type your note in the text area provided. Your note can be up to 32 characters long.
4. Select one of the **State** option buttons to choose the presence state for your note.
5. Click **OK** to save your note and change your current presence state to the new one you have just defined.

**OR**

Click **Cancel** to exit without saving the new note and leaving your current present state unchanged.

The Avaya Aura® AS 5300 UC Client presence state display indicates your new presence state with the note.

---

### Managing custom presence state notes

**About this task**

Use this procedure to view and manage a list of the presence state notes that you create.

**Procedure**

1. Select **Login > Change My Status**.
2. Select **Manage Notes** to bring up the window. You can also select **Manage Notes** from the presence state shortcut menu.
3. To create a new custom presence state note, click **Insert** to bring up the **New Presence State** window.
4. Type your note in the text area provided. Your note can be up to 32 characters long.
5. Select the presence state for your note by clicking one of the **State** option buttons.
6. Click **OK** to save your note.
Managing your presence

OR

Click Cancel to exit the New Presence State window without saving the new note.

7. To modify an existing note, click Modify to bring up the Modify Presence State window.
8. To delete an existing note from the list, select the note and click Remove.
9. To change the order of the list of notes, select a note and click Up or Down.
10. Click OK to save all changes and close the Manage Notes window.

OR

Click Cancel to exit without saving any changes.

Routing your calls based on your presence state

If you have Presence-based routing service assigned and your presence state is Unavailable Busy, you can route your incoming calls in a specific way. This helps you work with no interruptions because incoming calls will not ring on your clients. To create routes for your incoming calls, use the Route Wizard in the Personal Agent. For more information, see Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105).

Banning users from watching your presence state

You can ban your contacts from watching your presence information. If you choose to do this, this particular user cannot see your presence information when you are offline or online. To ban a user from watching your presence information, use the Route Wizard in the Personal Agent. For more information, see Avaya Aura® Application Server 5300 Personal Agent User Guide, (NN42040-105).
Chapter 6: Managing your contacts and calls

Topics in this section:

- Managing your call logs on page 102
- Managing your personal address book on page 106
- Using the global address book on page 117
- Managing your Friends on page 124

Managing your call logs

The Avaya Aura® AS 5300 UC Client keeps a record of all incoming and outgoing calls. All call log entries are stored into an inbox (for incoming calls) and an outbox (for outgoing calls).

Tip:

To access your call logs, your Avaya Aura® AS 5300 UC Client must be voice enabled.
Checking your inbox

About this task

Use this procedure to check your inbox for your incoming calls.

Procedure

1. Click **Call Logs** from the Avaya Aura® AS 5300 UC Client main user interface.

   OR

   Select **View > Call Logs** from the main menu.

   The main window expands to show the **Call Logs** display pane of the Avaya Aura® AS 5300 UC Client.

2. Select **Inbox** in the **Call Logs** display pane to view your inbox entries.
Tip:
To sort the entries in your inbox by any of the displayed columns, click the column name. To sort in reverse, click on the column name again.

Your missed calls are highlighted in bold and blue color.

Viewing your missed calls
If you miss a call on your Avaya Aura® AS 5300 UC Client, the main window shows an icon indicating missed calls and also identifying the number of missed calls. In the Avaya Aura® AS 5300 UC Client Standard interface, this icon appears only when you have missed calls. In the Avaya Aura® AS 5300 UC Client Classic interface, the icon is always visible and starts blinking when you have missed calls and stops blinking when you press the icon.

Returning a missed call
In the inbox, your missed calls are colored blue and bold highlighted. To return a missed call, double-click on a missed inbox entry.

The Avaya Aura® AS 5300 UC Client initiates a call to the address of the selected call log entry.

Tip:
An alternate method for returning a call in the Call Logs is to right-click on a call log entry and select Call from the shortcut menu.

Acknowledging missed call log entries
To acknowledge a missed call log entry, click on a missed call log entry.

The Avaya Aura® AS 5300 UC Client removes the blue and bold highlighting of the missed call log entry.

Tip:
To acknowledge all missed calls at one time:

• Classic interface: click Unmark Entries button in the Call Logs display pane.
• Standard interface: click More commands button.

Checking your outbox
About this task
Use this procedure to check your outbox for a list of your outgoing calls.

Procedure
1. Click Call Logs from the Avaya Aura® AS 5300 UC Client main user interface.

OR
Select **View > Call Logs** from the main menu.

The window expands to include the **Call Logs** display pane.

2. Select **Outbox** in the **Call Logs** display pane to view your outbox entries in the Avaya Aura® AS 5300 UC Client.

**Tip:**

To sort the entries in your outbox by any of the displayed columns, click the column name. To reverse the sort, click on the column name again.

### Deleting call log entries

#### About this task

Use this procedure to permanently delete a call log entry.

#### Procedure

1. Select the call log entry you wish to delete.
2. Delete the entry as shown in the following table.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select one of the options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>• Right click the call log entry and click <strong>Delete</strong>.</td>
</tr>
<tr>
<td></td>
<td>• Right click the call log entry and press <strong>Delete</strong> on your keyboard.</td>
</tr>
<tr>
<td></td>
<td>• From the bottom of the call logs panel, click <strong>More &gt; Delete Entry</strong>.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>• Click <strong>Delete Entry</strong> on the <strong>Call Logs</strong> display pane.</td>
</tr>
<tr>
<td></td>
<td>• Click <strong>Delete Entry</strong> on the <strong>Call Logs</strong> window.</td>
</tr>
<tr>
<td></td>
<td>• Right click the call log entry and press <strong>Delete</strong> on your keyboard.</td>
</tr>
</tbody>
</table>

A **Delete Call Log Entries** dialog box appears.

3. Select **Yes** to delete the call log entry.

**Tip:**

You can remove multiple call log entries from the inbox (or outbox) at the same time. Select a range of multiple entries (using either shift+click or Ctrl+click) and then click **Delete Entry**.
Saving call log entries

About this task

Use this procedure to save your call log entries from your inbox or outbox on your PC.

Procedure

1. Select **Inbox** or **Outbox**.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More commands &gt; Save Call Logs</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Save Call Logs</td>
</tr>
</tbody>
</table>

2. Select the folder to save the call log entries.

3. Click **Save**. The file automatically saves as a text (.txt) file.

Managing your personal address book

Your Avaya Aura® AS 5300 UC Client personal address book helps you manage, track, and access information about all of your key contacts. You can choose how the Avaya Aura® AS 5300 UC Client displays your contacts. When you sign in, your personal address book downloads and synchronizes from the network.

Depending upon your Avaya Aura® AS 5300 UC Client interface, use one of the following procedures to view your personal address book:

- Viewing your personal address book using the Standard interface on page 106
- Viewing your personal address book using the Classic interface on page 107

Viewing your personal address book using the Standard interface

To display your personal address book, click **Directory** on the Avaya Aura® AS 5300 UC Client main user interface, or select **View > Directory** from the main menu. The window expands to show the **Directory** display pane.

**Tip:**

To sort the entries in your outbox by any of the displayed columns, click the column name. To reverse the sort, click on the column name again.
Managing your personal address book

Viewing your personal address book using the Classic interface

From the Classic Avaya Aura® AS 5300 UC Client interface, you can display your personal address book in list view or card view.

- Viewing your personal address book – List View on page 107
- Viewing your personal address book – Card View on page 108

Viewing your personal address book – List View

About this task

Use this procedure to display your personal address book in list view.
Managing your contacts and calls

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main user interface.
   
   OR
   
   Select **View > Directory** from the main menu.
   
   The main window expands to show the **Directory** display pane.

2. Select the **List View** tab in the **Directory** display pane to view your personal address book entries in a list view.

   **Tip:**
   
   To sort the entries in your outbox by any of the displayed columns, click the column name. To reverse the sort, click on the column name again.

**Viewing your personal address book – Card View**

**About this task**

Use this procedure to display your personal address book in the card view.

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main toolbar.

   OR

   Select **View > Directory** from the main menu.

   The main window expands to show the **Directory** display pane.

2. Select the **Card View** tab in the **Directory** display pane to view your personal address book entries in a card view.

**Personal address book entry commands**

**About this task**

From a selected **Directory** entry, the Avaya Aura® AS 5300 UC Client allows you to access many commands.

Use this procedure to see what commands are available for a selected personal address book entry.

**Procedure**

1. Select the **Directory** entry.

2. Right-click on the **Directory** entry to display a shortcut menu of available actions.

3. Select the action you wish to perform on the entry.
Select | To | In this interface
--- | --- | ---
Call | Call the user using their primary contact address. | Standard and Classic Avaya Aura® AS 5300 UC Client
Call at | Call the user at a specified Public Switched Telephone Network (PSTN) number. | Standard and Classic Avaya Aura® AS 5300 UC Client
Send Instant Message | Send an instant message to the user. | Standard and Classic Avaya Aura® AS 5300 UC Client
View Details | Display detailed information about the user. | Standard and Classic Avaya Aura® AS 5300 UC Client
Edit | Edit the contact information for the user or remove the user from your personal address book. | Standard and Classic Avaya Aura® AS 5300 UC Client
Delete | Remove the user from your personal address book. | Standard and Classic Avaya Aura® AS 5300 UC Client
Friend | Add or remove the user to your Friends Online list. | Classic Avaya Aura® AS 5300 UC Client
Show Availability | Add or remove the user to your Personal Contacts list. | Standard Avaya Aura® AS 5300 UC Client
Trusted user | Accept files or use the sharing capability with your contact without receiving the Accept option. | Standard and Classic Avaya Aura® AS 5300 UC Client
Email | Send an email to the user. | Standard Avaya Aura® AS 5300 UC Client
Send File | Send a file to the user. | Standard and Classic Avaya Aura® AS 5300 UC Client
Sharing (if enabled) | Start a sharing conversation with the user. | Standard and Classic Avaya Aura® AS 5300 UC Client

The list of available shortcut actions depends on how much information is available for the address book entry. For example, if the selected address book entry has a home phone number, then an option to call the user at that home phone number also appears on the action menu.

**Adding a personal address book entry**

**About this task**

The Avaya Aura® AS 5300 UC Client allows you to add entries to your personal address book. The maximum number of personal address book entries you can add depends on your services.
You can optionally communicate with users from other communities by adding their contact information in your personal address book. To successfully communicate with external communities, do the following:

• Ask your administrator or service provider if you the XMPP Gateway is available for you to use.
• Use the Application Server 5300 Personal Agent to configure the XMPP Gateway service with your external gateway credentials.

If you are offline and try to add a new contact, but you have exceeded the maximum number of offline contacts, the following message appears: No more entries can be added while logged out. Please log in first.

Use this procedure to add a new personal address book entry.

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main window.

   **OR**

   Select **View > Directory** from the main menu to bring up the **Directory** display pane.

2. Click **Add Contact** in the **Directory** display pane.

   The Avaya Aura® AS 5300 UC Client displays a new **Contact Details > Add** window.

3. Enter information about the new address book.

   Enter values for the following fields:

<table>
<thead>
<tr>
<th>For this kind of contact</th>
<th>Enter data in these fields (at minimum)</th>
</tr>
</thead>
</table>
   | internal (other subscribers on the Application Server 5300 system) | • **Nickname**: enter a short name for the contact  
   | | • **SIP**: enter a primary contact (SIP address or phone number).  
   | | • **Preferred Contact**: from the drop-down list, select the calling method to use when you call a contact from the **Directory** or **Friends Online** windows by double-clicking on an entry or by right-clicking on the entry and selecting **Call contact**.  
   | | By default, the preferred method of contact is the contact's SIP address. Other possible values are Home Phone, Business Phone, Mobile, Pager, and Fax.  
   | |  
   | external (members of external communities) | • **Nickname**: enter a short name for the contact  
   | | • **SIP**: enter the XMPP identity in the form xmppusername@xmppdomain.  
   | | • **Business**: enter the number you dial to call the external user  
   | | • **Preferred Contact**: from the drop-down list, select **Business**. This causes the system to use the Business number for calling, and the value in the SIP field for IM messages to the XMPP Gateway.  

**Tip:**

If you do not specify a SIP address, the Avaya Aura® AS 5300 UC Client generates one using the preferred contact field that you specify. For example, if the preferred contact is
“Home Phone” with number 555-5555, a SIP address like “5555555@domain.com” is generated. Avaya does not guarantee that the SIP address generated will be valid and usable (for example, for making calls or marking as friend). If you create a contact without specifying a SIP address, all that Avaya can guarantee is that you will attempt to call that contact at the preferred number provided.

![Add Contact: Standard skin](image)

**Figure 6: Add Contact: Standard skin**

All other fields are optional. However, Avaya recommends that you enter as much information as possible.

4. Optionally, if you want to place this entry in a directory group, select the group as shown in the following table.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Preferred Contact Group</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Group</td>
</tr>
</tbody>
</table>

5. Optionally, if you want to select a particular ring tone for your contact, see [Selecting ring tones for contacts](page 112) on page 112.

6. Optionally, if you have the Presence feature available, you can receive presence information about the new contact by selecting the check box as shown the following table.
In this interface | Select
---|---
Standard Avaya Aura® AS 5300 UC Client | the Contact is a friend check box
Classic Avaya Aura® AS 5300 UC Client | the Friend check box

7. If you wish to accept files and other sharing actions with this contact without getting the Accept option, select the Trusted user check box. This check box is visible only if Client Collaboration service is enabled for this contact.

8. Click Save to save your changes.

OR

Click Cancel to exit without saving.

Selecting ring tones for contacts

About this task
You can select a ring tone for a contact in your personal address book so that you can identify the incoming calls from this contact without looking at the incoming call window.

Ring tones are stored as .wav files in the Avaya Aura® AS 5300 UC Client installation directory. Ask your system administrator if other ring tones are available.

Warning:
If Multilevel Precedence and Preemption is active on your system, precedence calls use the precedence ring tone and not the default or configured ring tone.

Use this procedure to select a ring tone for a new or existing personal address book entry.

Procedure

1. Click Add Contact in the Directory display pane.

   OR

   Right-click on an existing address book contact name and select Edit.

   A new Contact Details, Edit window appears.

2. Enter the data for the new address book entry in the appropriate text field.

3. Locate your .wav ring tone file as shown in the following table.

| In this interface | Select |
---|---|
Standard Avaya Aura® AS 5300 UC Client | the ... button under the Custom Ring field |
Classic Avaya Aura® AS 5300 UC Client | the ... button beside the Ring field |

A navigation window opens.

4. Navigate to the directory location of your .wav ring tone files and select a file.

5. Click Open.

   The file path to the ring tone appears in the field. Incoming calls from this contact will sound this ring tone.
6. Click the > button to hear the ring tone you have selected.
7. Click Save.

---

**Viewing a personal address book entry**

**About this task**
Use this procedure To view the details of a personal address book entry.

**Procedure**
1. Select the Directory entry.
2. Right-click on the Directory entry and select View Details from the shortcut menu of available actions.

   The Avaya Aura® AS 5300 UC Client displays a Contact Details window for the selected entry.

   **Tip:**
   - You can initiate a call to a specific number (or address) shown in the Contact Details window by clicking on the highlighted field.

---

**Editing a personal address book entry**

**About this task**
Use this procedure to edit the details of a personal address book entry.

**Procedure**
1. Select the Directory entry.
2. Right-click on the Directory entry and select Edit from the shortcut menu of available actions.

   The Avaya Aura® AS 5300 UC Client displays a Contact Details, Edit window for the selected entry.
3. Enter any data you wish to change in the appropriate text field.
4. If you want to place this entry in a different directory group, use the Group drop-down list to select the group for the entry.
5. If you have presence service configured for you, you can receive presence information about this user by selecting the check box as shown the following table.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the Contact is a friend check box</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the Friend check box</td>
</tr>
</tbody>
</table>
Deleting a personal address book entry

About this task

The Avaya Aura® AS 5300 UC Client allows you to remove personal address book entries. Your personal address book is stored on the network and shared by all clients where you are logged on. When you delete an address book entry, it no longer appears on any of your clients (including the Personal Agent). If you remove an address book entry using the Personal Agent, the entry is also removed from the Avaya Aura® AS 5300 UC Client personal address book.

Use this procedure to delete a personal address book entry.

Procedure

1. Click Directory on the Avaya Aura® AS 5300 UC Client main user interface.
   OR
   Select View > Directory from the main menu to bring up the Directory display pane.
2. Use the following table to select the Delete Contact button.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the &gt; button and select Delete Contact</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Delete Contact</td>
</tr>
</tbody>
</table>

A delete confirmation dialog box appears.

3. Select Yes to delete the address book entry.

Tip:

You can remove multiple address book entries from your personal address book at the same time. Select a range of multiple entries (using either shift+click or ctrl+click) and then click Delete Contact.

Adding a new group to your personal address book

About this task

The Avaya Aura® AS 5300 UC Client allows you to organize your personal address book entries into address book groups. For example, you can group contacts for a major project into one category, personal contacts in another, and administrative contacts in another.

use this procedure to add a new directory group.
Procedure

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main window.

   **OR**

   Select **View > Directory** from the main menu to bring up the **Directory** display pane.

2. Select the **Edit Groups** button.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the &gt; button and select <strong>Edit Groups</strong></td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td><strong>Edit Groups</strong></td>
</tr>
</tbody>
</table>

   The Avaya Aura® AS 5300 UC Client displays the **Groups** window.

   ![Groups Window: Standard Interface](image)

   **Figure 7: Groups Window: Standard Interface**

3. Select the **<Add New Group>** label and type in the name of the new group.

4. Press **Enter**. The group name is added to the list of groups.

   **Tip:**

   You can create additional groups without closing the **Groups** window. Repeat Step 3 and Step 4 for each new group name you wish to create.

5. Click **Close** when you are done adding new group names.

---

**Renaming a group in your personal address book**

**About this task**

The Avaya Aura® AS 5300 UC Client allows you to rename groups in your personal address book.
If a group that contains address book entries is renamed, then all the entries are automatically moved to the renamed group.

Use this procedure to rename a personal address book group.

**Procedure**

1. Click Directory on the Avaya Aura® AS 5300 UC Client main window.

   OR

   Select View > Directory from the main menu to bring up the Directory display pane.

2. Select the Edit Groups button.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the &gt; button and select Edit Groups</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Edit Groups</td>
</tr>
</tbody>
</table>

   The Avaya Aura® AS 5300 UC Client displays the Groups window.

3. Double-click on the group you wish to rename to edit the group.

4. Type in the new name of the group and press Enter.

   The group is now renamed.

   **Tip:**

   Additional groups can be renamed without closing the Groups window. Repeat Step 3 and Step 4 for each group you wish to rename.

5. Click Close when you are done renaming groups.

---

**Removing a group in your personal address book**

**About this task**

The Avaya Aura® AS 5300 UC Client allows you to remove groups from your personal address book.

If a group that contains address book entries is removed, the entries are not removed. Those address book entries remain in your personal address book but are not associated with a group.

Use this procedure to remove a personal address book group.

**Procedure**

1. Click Directory on the Avaya Aura® AS 5300 UC Client main window.

   OR

   Select View > Directory from the main menu to bring up the Directory display pane.

2. Select the Edit Groups button.
In this interface       Click
Standard Avaya Aura® AS 5300 UC Client       the > button and select Edit Groups
Classic Avaya Aura® AS 5300 UC Client       Edit Groups

3. Select the group you wish to remove.
4. Click Remove to remove the group.

Tip:
Additional groups can be removed without closing the Groups window. Repeat Step 3 and Step 4 for each group you wish to remove.

Searching an entry in your personal address book

About this task
The Avaya Aura® AS 5300 UC Client allows you to quickly search for a contact in your personal address book.
Use this procedure to search for a name in your personal address book.

Procedure
1. Click Directory on the Avaya Aura® AS 5300 UC Client main window.
   OR
   Select View > Directory from the main menu to bring up the Directory display pane.
2. Type the name of your contact.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Type the name of your contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>in the field under the Personal Contacts tab</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>in the Search for field</td>
</tr>
</tbody>
</table>

3. Search the person’s nickname, first name, last name, phone number, or SIP address from the drop down list.
The window displays the name of the person.

Using the global address book

The global address book is a directory of all users in your domain. Your service provider or system administrator creates and maintains this list.

Access to the global address book depends on whether or not it is enabled by your system administrator. You receive the following message if the address book is not enabled: The global address book has been disabled by the network system administrator.
Depending upon your Avaya Aura® AS 5300 UC Client interface, use one of the following procedures to view your personal address book:

- Viewing your global address book using the Standard interface on page 118
- Viewing your global address book using the Classic interface on page 118

---

### Viewing your global address book using the Standard interface

**About this task**

Use this procedure to display your global address book.

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main user interface.
   OR
   Select **View > Directory** from the main menu.
   The window expands to show the **Directory** display pane.

   **Tip:**
   The drop-down list defaults to the personal address book entry.

2. Select **Global Address Book** from the drop-down list under the **Call Logs** tab to view the entries.

---

### Viewing your global address book using the Classic interface

From the Classic Avaya Aura® AS 5300 UC Client interface, you can display your global address book in list view or card view.

The global address book has two viewing options for your contacts:

- List view, which is a traditional “table-like” view
- Card view information, as you would normally see on a business card (including a picture of the contact, if available)

---

### Viewing the global address book – List View

**About this task**

Use this procedure to display the global address book in list view.

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main toolbar.
OR
Select View > Directory from the main menu.

The main user interface window expands to show the Directory display pane.

2. Select Global Address Book from the Look in field.
3. Select the List View tab in the Directory display pane to view the global address book entries in a list view.

---

**Viewing the global address book – Card View**

**About this task**

Use this procedure to display the global address book in card view.

**Procedure**

1. Click Directory on the Avaya Aura® AS 5300 UC Client main toolbar.

   OR

   Select View > Directory from the main menu.

   The main user interface window expands to show the Directory display pane.

2. Select Global Address Book from the Look in field.
3. Select the Card View tab in the Directory display pane to view the global address book entries in a card view.

---

**Viewing a global address book entry**

**About this task**

Use this procedure to view the details of a global address book entry.

**Procedure**

1. Select the Directory entry.
2. Right-click on the Directory entry and select View Details from the shortcut menu of available actions.

   The Avaya Aura® AS 5300 UC Client displays a Contact Details window for the selected entry.

   **Tip:**

   You can initiate a call to a specific number (or address) shown in the Contact Details window by clicking on the highlighted field.
Global address book entry commands

About this task

From a selected Directory entry, the Avaya Aura® AS 5300 UC Client allows you to access many commands.

Use this procedure to see what commands are available for a selected global address book entry.

Procedure

1. Select the Directory entry.
2. Right-click on the Directory entry to display a shortcut menu of available actions.
3. Select the action you wish to perform on the entry.

<table>
<thead>
<tr>
<th>Select</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>call the user using their primary contact address.</td>
</tr>
<tr>
<td>Call at</td>
<td>call the user at a specified PSTN number.</td>
</tr>
<tr>
<td>Send Instant Message</td>
<td>send an instant message to the user.</td>
</tr>
<tr>
<td>View Details</td>
<td>display detailed information about the user.</td>
</tr>
<tr>
<td>Send File</td>
<td>send a file to the user.</td>
</tr>
<tr>
<td>Sharing (if this service is assigned to you)</td>
<td>start a sharing conversation with the user.</td>
</tr>
</tbody>
</table>

Searching an entry in the global address book

About this task

The Avaya Aura® AS 5300 UC Client allows you to quickly search for a contact in the global address book.

Use this procedure to search for a name in your global address book.

Procedure

1. Click Directory on the Avaya Aura® AS 5300 UC Client main window.
   OR
   Select View > Directory from the main menu to bring up the Directory display pane.
2. Select Global Address Book.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Global Address Book from the drop-down list under the Call Logs tab</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Global Address Book from the drop-down list in the Look in field</td>
</tr>
</tbody>
</table>
3. Enter the name of your contact.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Type the name of your contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>in the field under the Personal Contacts tab</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>in the Search for field</td>
</tr>
</tbody>
</table>

From both Standard and Classic Avaya Aura® AS 5300 UC Client interfaces, you can search using the person’s name, first name, last name, phone number, or SIP address. If the search string you enter is too broad, you receive the following message:

*User search will return too many entries. Please refine your search criteria.*

In this case, modify the criteria in the text box to narrow down your search so that your search results appear.

If a global address book search matches more than 100 entries, the following error message appears and no results appear:

*User search will return too many entries. Please refine your search criteria.*

---

**Importing contacts from Microsoft Outlook**

The Avaya Aura® AS 5300 UC Client allows you to import contacts from your Microsoft Outlook email application main contact list to your personal address book.

**Tip:**

This section does not apply to the AS 5300 Web Client.

**Accessing the Import Contacts command**

**About this task**

Use this procedure to access import contacts.

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main window.

   **OR**

   Select **View > Directory** from the main menu to bring up the **Directory** display pane.

2. Use the following table to select the **Import Contacts** button.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the &gt; button and select <strong>Import Contacts</strong></td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td><strong>Import Contacts</strong></td>
</tr>
</tbody>
</table>

3. From the **Import Contacts** window, click **Import**.

   The Microsoft Outlook displays a security window when the Avaya Aura® AS 5300 UC Client attempts to access the contacts list in Outlook.
4. Select the Allow access for check box and select 1 minute from the drop-down list.

There may be a short delay while the Avaya Aura® AS 5300 UC Client retrieves the information from Outlook.

Depending on your security settings, the Microsoft Outlook security window may not appear on your computer.

After the Avaya Aura® AS 5300 UC Client retrieves the information, the Avaya Aura® AS 5300 UC Client main window expands to show the Outlook Contacts Import display pane.

Tip:
To sort the entries by any of the displayed columns, click the column name. To reverse the sort, click on the column name again.

Importing the results of the Import Contacts command

About this task
After the Avaya Aura® AS 5300 UC Client obtains the contact information from Outlook, the Import Outlook Contacts pane displays a list of all the contacts that you can now add to your personal address book.

Use this procedure to import outlook contacts into your personal address book.

Procedure
1. Select an entry in the Import Outlook Contacts display pane list.
2. Select a group from the Group drop-down list.
   OR
   Select none if you do not want to add the contact into a group.
3. Click Add Contacts. The contact is added to your personal address book.
   If the entry you select is missing a required field, an error message appears and allows you to enter the missing field data.
4. Repeat Step 1 through Step 3 for each Outlook contact you wish to add to your personal address book.

Tip:
You can import multiple contacts at the same time. Select a range of multiple entries (using either shift+click or Ctrl+click), select the directory group, and then click Add Contacts. These contacts are added to your personal address book in the group you selected.

Importing contacts from Microsoft Outlook Express

The Avaya Aura® AS 5300 UC Client allows you to import contacts from your Microsoft Outlook Express email application main contact list to your personal address book.
Accessing the Import Contacts command

About this task
Use this procedure to access import contacts from Outlook Express.

Procedure
1. Under **Select the source of new contacts**, select the **Outlook Express** option.
2. Click the **Import** button to display the contents of the Outlook Express address book.
3. Import the contacts by either individually selecting a contact or by multiselecting contacts (using the Shift or Ctrl keys), and then clicking **Add Contacts**.

Importing contacts from CSV files

The Avaya Aura® AS 5300 UC Client allows you to import contacts from Comma Separated Values (CSV) files to your personal address book.

Accessing the Import Contacts command

About this task
Use this procedure to access import contacts command from CSV.

Procedure
1. Under **Select the source of new contacts**, select **CSV File** option.
2. Click **Browse** that appears to the right and navigate to the CSV file to import. The name of the selected CSV file appears next to **List of Found Contacts**.
3. Click the **Import** button to display the contents of the CSV file.
4. To assign different names for the column headings, double-click on a column heading in the grid and select a name from the list (First Name, Last Name, SIP Address, Email, Home Phone, Business Phone, Mobile Phone, Pager, Facsimile).

   **Tip:**
   Duplicate column names are not allowed.

   **Tip:**
   The Nick Name heading cannot be changed during the import process, however, it can be changed after the contact is imported into the address book.
5. Import the contacts by either individually selecting a contact or by multi-selecting contacts (using the Shift or Ctrl keys), and then clicking **Add Contacts**.
6. If the CSV file is not formatted correctly, an error message displays.
Managing your Friends

The Avaya Aura® AS 5300 UC Client allows you to mark personal address book entries as Friends and displays the presence information for these Friends.

Friends can prevent you from seeing their presence information. See Avaya Aura® Application Server 5300 Personal Agent User Guide (NN42040-105) for information about banning users from seeing your presence information.

Your services determine the maximum size of your personal address book and the maximum number of entries that you can have as Friends.

Viewing your Friends online

To see the presence information for your Friends, select View > Friends from the main menu or select one of the following options.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the Personal Contacts tab</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the Friends Online icon on the main toolbar</td>
</tr>
</tbody>
</table>

Entry commands for your contacts

About this task

From a selected contact that is designated as your friend, the Avaya Aura® AS 5300 UC Client allows you to access many commands.

Use this procedure to see what commands are available for a selected personal address book entry.

Procedure

1. Select the option depending upon your Avaya Aura® AS 5300 UC Client interface.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the Personal Contacts tab</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the Friends Online icon on the main toolbar</td>
</tr>
</tbody>
</table>

2. Right-click on the entry to display a shortcut menu of available actions.

3. Select the action you wish to perform on the entry.

<table>
<thead>
<tr>
<th>Select</th>
<th>To</th>
<th>in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>Call the user using their primary contact address.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Select</td>
<td>To</td>
<td>in this interface</td>
</tr>
<tr>
<td>---------------</td>
<td>---------------------------------------------------------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>Call at</td>
<td>Call the user at a specified PSTN number.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Send Instant Message</td>
<td>Send an instant message to the user.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>View Details</td>
<td>Display detailed information about the user.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Friend</td>
<td>Add or remove the user to your Friends Online list.</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Show availability</td>
<td>Add or remove the user to your Friends Online list.</td>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Trusted user</td>
<td>Accept files or use the sharing capability with your contact without receiving the Accept option.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Edit</td>
<td>Edit the contact information for the user or remove the user from your personal address book.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Send File</td>
<td>Send a file to the user.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Sharing (if enabled)</td>
<td>Start a sharing conversation with the user.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
</tbody>
</table>

The list of available actions also depends on the information available in the address book entry as your friend. For example, if the selected Friend has a home phone number in the address book entry, then an option to call the Friend at the home phone number also appears on the action menu.

---

**Adding an entry as Friend**

**About this task**

Use this procedure to mark a personal address book entry as a Friend.

**Procedure**

1. Click **Directory** on the Avaya Aura® AS 5300 UC Client main window.

   OR

   Select **View > Directory** from the main menu to bring up the **Directory** display pane.

2. Right-click on the **Directory** entry and select **Friend** to mark this entry as a Friend.

   The selected entry is now marked as a **Friend** and appears under a different menu.
Managing your contacts and calls

In this interface | Friend entry appears in
--- | ---
Standard Avaya Aura® AS 5300 UC Client | Personal Contacts entries
Classic Avaya Aura® AS 5300 UC Client | Friends Online display pane

3. Select **View > Friends** from the main menu.

**OR**

Select one of the following options.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the <strong>Personal Contacts</strong> tab</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the <strong>Friends Online</strong> icon on the main toolbar</td>
</tr>
</tbody>
</table>

The window expands to show all your Friends entries. The newly added Friend appears in the display pane.

---

**Removing a Friend**

**About this task**

Use this procedure to remove a Friend from your personal address book.

**Procedure**

1. Select the entry you marked as your **Friend**.
2. Right-click on the entry and select **Friend** to mark this entry as not a Friend.

   The check mark against the **Friend** icon disappears.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>The deleted friend does not appear in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the <strong>Personal Contacts</strong> list</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the <strong>Friends Online</strong> display pane</td>
</tr>
</tbody>
</table>

**Tip:**

To remove a Friend from the **Directory** display pane, right-click on an address book entry, and select Friend to unmark the entry as a Friend.
Chapter 7: Sharing

Topics in this section:

- Understanding sharing on page 127
- Starting a sharing conversation on page 128
- Ending a sharing conversation on page 131
- Sending Web pages on page 131
- Transferring files on page 134
- Sharing a whiteboard on page 135
- Transferring the clipboard on page 138

You must have the sharing services assigned to you to be able to send files, share a whiteboard, transfer the contents of your clipboard, and send web pages to a remote user.

If some or all of the client collaboration services described in this section are not assigned to you, then you cannot use the various sharing features. As a result, the following icons may not be present in the interface:

- Share
- Send File
- Share Whiteboard
- Transfer Clipboard
- Send Web Page

**Note:**

When you use the Collaboration menu, and MLPP is on, the system displays the “Collaboration session is disabled when MLPP services are assigned on user” message. However, you can send files and share files during active calls.

---

Understanding sharing

The Avaya Aura® AS 5300 UC Client enables two users to team together in a multimedia sharing conversation and enables one PC to support multiple peer-to-peer sharing conversations simultaneously. The table shows the sharing tools that the Avaya Aura® AS 5300 UC Client offers.
This tool | Enables you to
--- | ---
Send File | send files to the remote user.
Share Whiteboard | collaborate with the remote user by entering text and graphic objects in a shared workspace. Both you and the remote user can manipulate and view the shared whiteboard equally.
Transfer Clipboard | send the contents of your Windows system clipboard.
Send Web Push | send web pages to the remote user.

Tip:
With the exception of the Send Web Push command, the Sharing actions are only available when the other user is also using the Avaya Aura® AS 5300 UC Client.

### Starting a sharing conversation

The Avaya Aura® AS 5300 UC Client allows you to access the sharing commands at any time. For example, you can access them during an already established voice conversation or start a sharing conversation without establishing a voice conversation with the remote party.

Tip:
To use sharing capabilities during a call, your Avaya Aura® AS 5300 UC Client must be voice enabled.

There are multiple ways to start a sharing conversation with or without being on a call on the Avaya Aura® AS 5300 UC Client. The following table shows the most common ways to start the sharing conversation.

<table>
<thead>
<tr>
<th>To share from this interface</th>
<th>You can</th>
</tr>
</thead>
</table>
| Standard Avaya Aura® AS 5300 UC Client | • Right-click on any Personal Contacts, Directory, or Call Logs entry, and then select Send File or Sharing from the shortcut menu. Right-clicking is a quick way to access extended actions that you can perform on a selected entry.  
• Manually type a number or an address in the Call area and click the Send File from the shortcut menu.  
• Manually type a number or an address in the Call area and click the More Commands from the shortcut menu to select Transfer Clipboard, Send Web Page, or Share Whiteboard. |

Table continues…
To share from this interface | You can
---|---
Classic Avaya Aura® AS 5300 UC Client | • Select Tools > Send File from the main menu.
| • Select Tools > Sharing from the main menu.
| • Double-click on the Sharing icon on the main window.
| • Right-click on any Directory, Call Logs, or Friends Online entry, and then select Send File or Sharing from the shortcut menu.

When you start a sharing conversation with a user, you receive an Accept option to start the sharing action, such as sending a web page, transferring a clipboard, sharing a whiteboard, or sending or receiving a file. You can eliminate the Accept option in a sharing conversation with your contact, configure this contact as a Trusted User. For more information, see Adding a personal address book entry on page 109.

Starting a sharing conversation during a call using the Standard interface

About this task

Use this procedure to access the sharing tools during a voice conversation using the Standard Avaya Aura® AS 5300 UC Client interface.

Procedure

1. Make or answer a call.
2. Select the sharing option you wish to use under the Call List area.

<table>
<thead>
<tr>
<th>To</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send a file</td>
<td>Send File</td>
</tr>
<tr>
<td>Transfer clipboard</td>
<td>More Commands, Transfer Clipboard</td>
</tr>
<tr>
<td>Send a web page</td>
<td>More Commands, Send Web Page</td>
</tr>
<tr>
<td>Share Whiteboard</td>
<td>More Commands, Share Whiteboard</td>
</tr>
</tbody>
</table>

A separate window opens, showing that the sharing action you selected is pending.

**Tip:**

With the exception of the Send Web Push command, the Sharing actions are available only when the other user is also using the Avaya Aura® AS 5300 UC Client.
Starting a sharing conversation during a call using the Classic interface

About this task
Use this procedure to access the sharing tools during a voice conversation using the Classic Avaya Aura® AS 5300 UC Client interface.

Procedure
1. Make or answer a call.
2. Click Share on the active Conversation window.
   The Conversation window expands to show the sharing control pane.
3. Select the sharing tool you wish to use, such as Send File, Transfer Clipboard, Send Web Page, or Share Whiteboard.

 Tip:
With the exception of the Send Web Push command, the Sharing actions are only available when the other user is also using the AS 5300 UC Client.

Starting a Whiteboard, Clipboard, and Web Page sharing conversation without a call

Use this procedure to start a sharing conversation to access the Share Whiteboard, Transfer Clipboard, or Send Web Page sharing tools, select one of the following options.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Use one of these options</th>
</tr>
</thead>
</table>
| Standard Avaya Aura® AS 5300 UC Client | • Right-click on any Personal Contacts, Directory, or Call Logs entry, and then select Sharing from the shortcut menu.  
• Type a number or an address in the Call area and click the More Commands from the shortcut menu to select Transfer Clipboard, Send Web Page, or Share Whiteboard. |
| Classic Avaya Aura® AS 5300 UC Client | • Right-click on any Friends online entry and then select Sharing from the shortcut menu.  
• Click Sharing from the main window, select the name or address from the Share with window to start a sharing conversation. |
Ending a sharing conversation

Use this procedure to end a sharing conversation, select one of the following options.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Use this option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Shut down the Sharing window.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Click Stop in the Conversation window you want to</td>
</tr>
<tr>
<td></td>
<td>end.</td>
</tr>
</tbody>
</table>

The Avaya Aura® AS 5300 UC Client ends the sharing conversations related to the Conversation or Sharing window, and the window is removed from your desktop. The voice path is unaffected.

Sending Web pages

The Avaya Aura® AS 5300 UC Client lets you push (send) web pages for display on another user’s screen. It also enables you to view web pages pushed from another user.

Pushing a web page to another party on an active call

About this task

Use this procedure to push the active web page on your browser to another party on an active call.

Procedure

1. Select Send Web Page.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More Commands &gt; Send Web Page under the Call List area.</td>
</tr>
<tr>
<td>interface</td>
<td></td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Share and then click Send Web Page from the expanded Conversation window for the call.</td>
</tr>
<tr>
<td>interface</td>
<td></td>
</tr>
</tbody>
</table>

The Avaya Aura® AS 5300 UC Client displays a window to enter or confirm a web page selection to be pushed to the remote computer.

2. If the Avaya Aura® AS 5300 UC Client was able to communicate with a compatible running web browser application, a Confirm Web Push window appears, with the current web page URL already entered for you. Click Yes to push the web page to the other computer.

3. If the Avaya Aura® AS 5300 UC Client was unable to communicate with a compatible running web browser application, an empty Web Push window opens. Enter a URL and click OK to push the web page to the other computer.
Pushing a web page to another party not on an active call

About this task

Use this procedure to push the active web page on your browser to another party not on an active call.

Procedure

1. Select the contact you wish to send the web page to.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>• Type the name or SIP address of the party in the Call area.</td>
</tr>
<tr>
<td></td>
<td>• Select the name or SIP address from the Personal Contacts tab, Directory tab, or Call Logs tab.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>• Select Tools &gt; Sharing or Sharing button from the main GUI and type the name or SIP address in the Share with window.</td>
</tr>
<tr>
<td></td>
<td>• Select Tools &gt; Sharing or Sharing button from the main GUI and select the contact from Friends, Recent, or Directory button.</td>
</tr>
</tbody>
</table>

2. Click the Send Web Page option.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More Commands &gt; Send Web Page</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Send Web Page</td>
</tr>
</tbody>
</table>

3. If the Avaya Aura® AS 5300 UC Client was able to communicate with a compatible running web browser application, a Confirm Web Push window appears, with the current web page URL already entered for you. Click Yes to push the web page to the other computer.

4. If the Avaya Aura® AS 5300 UC Client was unable to communicate with a compatible running web browser application, an empty Web Push window opens. Enter a URL and click OK to push the page to the other computer.

Receiving web pages

About this task

When you receive a web page, the following window appears depending upon your interface.
In this interface | You see
---|---
Standard Avaya Aura® AS 5300 UC Client | a Sharing window, showing the URL of the web page you received
Classic Avaya Aura® AS 5300 UC Client | the Conversation window expand, showing the Sharing control pane

**Procedure**

1. **Click Open** to view a received web page.
   
   The Avaya Aura® AS 5300 UC Client opens your default web browser application and displays the received page. The Avaya Aura® AS 5300 UC Client also displays a dialog box where you can choose whether or not the Avaya Aura® AS 5300 UC Client automatically displays future received web pushes from the far end.

2. **Click OK** to have the Avaya Aura® AS 5300 UC Client automatically display future received web pushes from this remote party.

**Tip:**

Avaya recommends that you allow the Avaya Aura® AS 5300 UC Client to automatically view received web pages, especially if the remote party is using the Avaya Aura® AS 5300 UC Client co-browsing feature. This way you do not have to click Open for every web page you receive.

---

**Co-browsing web pages**

**About this task**

During a web push, if the Avaya Aura® AS 5300 UC Client is able to communicate with a compatible running web browser application, you can configure the Avaya Aura® AS 5300 UC Client to automatically push any subsequent web pages that you view to the remote computer.

**Tip:**

Co-browsing is not available when pushing a web page to a user not on an active call.

To use Co-browsing, you must have a compatible browser application running. Avaya recommends Internet Explorer version 6.0 and above or Firefox version 2.0 and above.

Use this procedure to activate co-browsing when pushing a web page.

**Procedure**

Select the Enable auto web push check box from the Confirm Web Push window.

The Avaya Aura® AS 5300 UC Client automatically sends all subsequent pages that you view to the other computer.

While co-browsing (auto web push) is active, the Send Web Page button flashes in the sharing control pane for the Conversation window.
While co-browsing, keep in mind that when you click on a new web site (another URL), the user on the remote PC is also able to see this web site (the new URL). However, if you select a link and go to another page on the same URL, the user on the remote PC does not see the updated page.

If the Avaya Aura® AS 5300 UC Client receives a web page while auto web push is active, it deactivates auto web pushing. This prevents two Avaya Aura® AS 5300 UC Client from getting into a web-pushing loop with each other.

---

### Transferring files

The Avaya Aura® AS 5300 UC Client lets you send (and receive) files to (and from) another user’s Avaya Aura® AS 5300 UC Client. Once a conversation has been successfully started, two users can exchange files using the **Send File** sharing tool.

---

### Sending files

**About this task**

Use this procedure to send a file.

**Procedure**

1. Select the **Send File** option.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client interface</td>
<td>Send File under the <strong>Call List</strong> area.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client interface</td>
<td>Send File from the <strong>Sharing</strong> control pane.</td>
</tr>
</tbody>
</table>

The Avaya Aura® AS 5300 UC Client displays a file selection dialog window where you can select a file to send to the remote computer.

2. Using the **File** dialog, select a file and click **Open** to initiate the file transfer.

**Tip:**

You can also send a file through the drag-and-drop method. Select the file you wish to transfer on your desktop. Drag the file and drop it in the **Conversation** window or in an **Instant message** window. This automatically initiates a file transfer.

The Avaya Aura® AS 5300 UC Client contacts the remote party and waits for the file send request to be accepted or rejected. While you wait for remote party response, the file transfer appears in the pending state.

If the remote party accepts the file transfer, the file is sent, and the **Sharing** window indicates that the file has been sent successfully.
If the remote party rejects the file transfer, the file is not sent, and the Sharing window indicates that the file transfer has failed.

**Receiving files**

When the remote party requests a file transfer to you, the Avaya Aura® AS 5300 UC Client displays the file transfer request in the pending state.

Use this procedure to accept the file, click Accept in the Sharing window. The file transfers to your computer. The Sharing window displays the Accepted message when the file transfer is complete.

**Tip:**

You do not receive the Accept option in the Sharing window, if you have configured the user sending the file as a Trusted User.

To reject the file, click Reject in the Sharing window. The sharing window displays the Failed message, indicating the file transfer has not been transferred.

**Accessing received files**

After a file has been successfully received, you can open an Internet Explorer window to access the transferred file. The Avaya Aura® AS 5300 UC Client provides quick access to the received file.

To locate the file, click Open in the sharing control pane.

The Avaya Aura® AS 5300 UC Client opens an Internet Explorer window directory to its incoming file directory.

**Sharing a whiteboard**

The Avaya Aura® AS 5300 UC Client lets you and another user share a common drawing window. The Share Whiteboard tool lets both users draw to the window and see the results of the shared whiteboard.

**Sending a share whiteboard request**

**About this task**

Use this procedure to start sharing a whiteboard.

**Procedure**

1. Select the Sharing option.
In this interface | Click
--- | ---
Standard Avaya Aura® AS 5300 UC Client | More commands, Share whiteboard under the Call List area.
Classic Avaya Aura® AS 5300 UC Client | Click Sharing in the Conversation window for the call.

2. Select **Share Whiteboard**.

The Avaya Aura® AS 5300 UC Client contacts the remote party and waits for the share whiteboard request to be accepted or rejected. While you wait or remote party response, the share whiteboard request is in pending state.

**Tip:**

Before the far end has accepted or rejected your share whiteboard request, you can cancel the share whiteboard request. Click **Stop** to cancel the share whiteboard request.

If the remote party accepts the share whiteboard request, the whiteboard application is started, and the **Sharing** window indicates that the whiteboard has been opened.

If the remote party rejects the share whiteboard request, the whiteboard application is not started, and the **Sharing** window indicates that the file transfer has failed.

### Receiving a share whiteboard request

**About this task**

<table>
<thead>
<tr>
<th>In this interface</th>
<th>You see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>a <strong>Sharing</strong> window</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
</tr>
</tbody>
</table>

The window displays the share whiteboard request in a pending state.

Use this procedure to accept/reject a whiteboard sharing request.

**Procedure**

1. To accept the share whiteboard request, click **Accept** in the **Sharing** control pane.

    The share whiteboard application starts. The **Sharing** control pane display indicates that the shared whiteboard request was accepted.

2. To reject the share whiteboard request, click **Reject** from the sharing window. The whiteboard request is rejected, and the window indicates that the shared whiteboard request was rejected.
Using the whiteboard

After the remote party has accepted your share whiteboard request, the Avaya Aura® AS 5300 UC Client displays the Whiteboard window.

Keep the following in mind when using the whiteboard workspace:

• Use the object drawing tools—circle, square, polygon—to create shapes and lines.
• The drawings are vector drawings, not bitmaps. This means you can move, edit, or delete the objects you create with these tools, rather than manipulate them pixel by pixel (as you do with paint-type programs).
• Use the color selectors to choose colors for drawing objects and text.
• Use the line weight selectors to choose the thickness of drawing lines.
• Both you and the other user can edit the whiteboard drawing space. Both of you can view the results immediately.

Saving whiteboard drawings

About this task

Use this procedure to save whiteboard drawings.
Procedure

1. Select File > Save from the menu on the Whiteboard window.
2. Select a location and enter a filename in the Save Whiteboard window.
3. Click Save.

The Avaya Aura® AS 5300 UC Client saves the file to the location and filename you specified.

Restoring whiteboard drawings

About this task

Use this procedure to restore whiteboard drawings.

Procedure

1. Navigate to File > Restore from the menu on the Whiteboard window.
2. Browse to select the previously saved whiteboard drawing.
3. Click Open.

The Whiteboard window updates to display the saved whiteboard drawing.

Transferring the clipboard

The Avaya Aura® AS 5300 UC Client lets you send (and receive) Windows clipboard data to (and from) another user’s Avaya Aura® AS 5300 UC Client. You can share clips of text, photos, drawings, Web bookmarks, email address books, and other clipboard contents. Once a conversation has been successfully started, two users can send Windows clipboard data using the Transfer Clipboard sharing tool.

Certain items copied to your clipboard file, such as file icons, cannot be copied and sent using the Transfer Clipboard sharing tool. Use the Send File sharing tool to send these items.

Placing the content in the Windows clipboard

About this task

Before you are able to transfer clipboard data to the remote user, you must place some data into the system clipboard.

Use this procedure to place content in the clipboard.
**Procedure**

1. Open the application and file containing the desired content you want to transfer.
2. Select and highlight the portion of the file you wish to exchange through the clipboard.
3. Use that application’s **Copy** function to copy the content to the system clipboard.

**Tip:**

For most applications, the keyboard shortcut command is **CTRL+c** and the menu command is **Edit > Copy**. The selected contents are automatically placed in your Windows system clipboard.

---

**Sending clipboard data**

**About this task**

After the system clipboard contains data, you can transfer it to the remote user. Use this procedure to send clipboard data.

**Procedure**

1. Select the **Sharing** option.

<table>
<thead>
<tr>
<th>Select the sharing option.</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client interface</td>
<td>More commands under the <strong>Call List</strong> area.</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client interface</td>
<td>Click <strong>Sharing</strong> in the <strong>Conversation</strong> window for the call.</td>
</tr>
</tbody>
</table>

2. Select **Transfer Clipboard**.

The Avaya Aura® AS 5300 UC Client contacts the remote party and waits for the transfer clipboard request to be accepted or rejected. While you wait or remote party response, the transfer clipboard request is in the pending state.

**Tip:**

Before the far end has accepted or rejected your transfer clipboard request, you have the ability to cancel the transfer clipboard request. Click **Stop** to cancel the transfer clipboard request.

If the remote party accepts the transfer clipboard request, the clipboard data is sent, and the **Sharing** window indicates that the data transfer has been completed successfully.

If the remote party rejects the transfer clipboard request, the clipboard data is not sent, and the **Sharing** window indicates that the data transfer request was rejected.
Receiving a transfer clipboard request

About this task

If the remote party initiates a Transfer Clipboard command, the following window appears depending upon your interface.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>You see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>a Sharing window</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the Conversation window expand, showing you the sharing control pane</td>
</tr>
</tbody>
</table>

The window displays the clipboard transfer request in a pending state.

Procedure

1. To reject the clipboard data, click Reject in the sharing control pane.
   
   The sharing window indicates that the data transfer has not been transferred to your system clipboard.

2. To use clipboard data received from the other client, click Accept in the sharing window.
   
   The data is transferred into your Avaya Aura® AS 5300 UC Client. The sharing window displays when the data transfer is complete. It also indicates what type of data was transferred.

3. To put the transferred data into the system clipboard, click Copy.

Using or saving the received clipboard data

About this task

Use this procedure to use or save the transferred clipboard data.

Procedure

1. Open the Windows applications in which you want to use the clipboard data.

2. Use the Paste function of that application to paste the data from the system clipboard into the application.

   Tip:
   
   For most applications, the keyboard shortcut command for pasting clipboard data is ctrl +v and the menu command is Edit > Paste.

3. Edit and save your data in the Windows application.
Tip:

The data format selected for the clipboard transfer determines how the clipboard data appears when it is finally pasted into an application. For example, clipboard data transferred in Rich Text Format (RTF) and pasted into an application that understands this format (Microsoft Word or Windows WordPad) retains formatting even when shared through the clipboard tool.
Chapter 8: Using the IM chat room

Topics in this section:

- Understanding IM chat rooms on page 142
- Types of chat rooms on page 142
- Creating a chat room on page 143
- Receiving an invitation to join a chat room on page 149
- Chatting in a room on page 146
- Leaving a chat room on page 149

Understanding IM chat rooms

From your Avaya Aura® AS 5300 UC Client, you can create or join a chat room to send Instant Messages (IM) to multiple users simultaneously. You can create a new chat room and invite others to join it, or you can join an existing chat room. You can also browse online for chat rooms and join multiple chat rooms simultaneously with a separate window for each chat room.

The ability to create and join chat rooms from the Avaya Aura® AS 5300 UC Client depends on whether the IM chat room service is assigned to you. If you do not have support for creating and joining chat rooms, then you cannot use the IM chat room feature.

Types of chat rooms

Avaya Aura® AS 5300 UC Client provides three types of chat rooms to you.

<table>
<thead>
<tr>
<th>Chat room</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Public chat room</td>
<td>A public chat room is open to all users. Anyone can join this type of chat room from the Avaya Aura® AS 5300 UC Client. You can view a list of public chat rooms from your Select Chat Room window.</td>
</tr>
</tbody>
</table>

Table continues…
Creating a chat room

About this task

Use this procedure to create a chat room.

Procedure

1. Open the Select Chat Room window.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More &gt; Chat Session from the Call area</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>• Tools &gt; Start Chat from the main menu</td>
</tr>
<tr>
<td></td>
<td>• Chat button on the main GUI</td>
</tr>
</tbody>
</table>

2. Click Create chat room.

   The Create Chat Room window appears.
Using the IM chat room

3. Type the information required for a new chat room.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Room Name</td>
<td>Type a name of the chat room.</td>
</tr>
<tr>
<td>Topic</td>
<td>Specify the topic of the chat room.</td>
</tr>
<tr>
<td>Room Type</td>
<td>Specify the type of chat room; whether the chat room is private, public, or public with password.</td>
</tr>
</tbody>
</table>
### Joining a chat room

**About this task**

Use this procedure to join a chat room.

**Procedure**

1. Open the Select Chat Room window.

---

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Password</td>
<td>If the Room Type is password protected, then type the password. Remember, if you selected private or public in the Room Type field, then this field is grayed out.</td>
</tr>
<tr>
<td>Confirm</td>
<td>Confirm the password you typed in the Password field.</td>
</tr>
</tbody>
</table>

4. Select the names to invite in the chat room.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select the names from</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Personal Contacts, Recent, or Directory tabs</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>Friends, Recent, or Directory buttons</td>
</tr>
</tbody>
</table>

5. Click **Add**.

The names you selected appear in the Participants field.

**Tip:**

Click **Remove** to delete names from the Participants list.

6. Type the SIP address of other names not in your contact list.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Type the SIP address in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>the field beside the Add button</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>the Invite other field</td>
</tr>
</tbody>
</table>

7. Click **Add**.

The name you typed appears in the Participants list.

8. Click **Create**.

You are placed in the chat room, and each user in the Invite Participants list receives a chat invitation.
Using the IM chat room

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>More &gt; Chat Session from the Call area</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td>• Tools &gt; Start Chat from the main menu</td>
</tr>
<tr>
<td></td>
<td>• Chat button on the main menu</td>
</tr>
</tbody>
</table>

2. From the Select Chat Room window, select the chat room you wish to join.

The Select Chat Room window only lists public or public chat rooms with password in the Room List pane.

Tip:

The chat rooms that are password protected have a lock icon next to their names.

3. Click Join chat room.

4. If the chat room is password protected, enter the password in the Please input password window.

5. Enter the password and click OK.

Tip:

If you use the Classic Avaya Aura® AS 5300 UC Client interface, then click Refresh to retrieve the latest chat room information from the Room List pane. This option is unavailable in the Standard Avaya Aura® AS 5300 UC Client interface.

Chatting in a room

After you join a chat room, the chat room window appears.

The following table shows the chat room window status and button information.

<table>
<thead>
<tr>
<th>Chat room window</th>
<th>Description</th>
<th>Available in this interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chat room name, room type, and the number of participants</td>
<td>The title bar of the Topic window displays the name of the chat room. Type of chat room (private, public, or public with password). Number of participants in the chat room.</td>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Chat room name</td>
<td>Displays the name of the chat room in the Welcome statement.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
<tr>
<td>Topic</td>
<td>Displays the topic of the chat room.</td>
<td>Standard and Classic Avaya Aura® AS 5300 UC Client</td>
</tr>
</tbody>
</table>

Table continues...
After you join a chat room, you can send messages to all participants or to just one participant. You can also invite others to join the chat room.

**Tip:**

If you use the Classic Avaya Aura® AS 5300 UC Client interface, you can change the topic of a particular chat room.

### Sending a message to all participants

**About this task**

Use this procedure to send an instant message to all participants in the chat room.

**Procedure**

1. Select **All Participants** in the **Send to** window.
2. Type your message and click **Send**.

   All participants in the chat room receive your message.
Sending a private message

About this task
Use this procedure to send a private message to a specific participant in the chat room.

Procedure
1. Select the name of the participant from the **Send to** window.
2. Type your message and click **Send**.
   
The single participant receives your message.

Changing the topic

About this task
Use this procedure to change the topic in the chat room.

Procedure
1. Select **Topic**. The **Set Topic** window appears.
2. Type the topic you wish to discuss and click **OK**.

Inviting a friend into a chat room

About this task
Use this procedure to invite a friend into a chat room.

Procedure
1. Select the **Invitation** button.

<table>
<thead>
<tr>
<th>In this interface</th>
<th>Select</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td><em>Invite user</em> button from the <strong>Chat Room</strong> window</td>
</tr>
<tr>
<td>Classic Avaya Aura® AS 5300 UC Client</td>
<td><em>Invite</em> button from the <strong>Topic</strong> window</td>
</tr>
</tbody>
</table>

The **Invite Participants** window appears.
2. Select the name you wish to invite into a chat room and click **Add**.
In this interface | Select names from
---|---
Standard Avaya Aura® AS 5300 UC Client | Personal Contacts, Recent, or Directory tabs
Classic Avaya Aura® AS 5300 UC Client | Friends, Recent, or Directory buttons

The name you selected appears in the **Participants** field.

3. Click **Invite**.

---

**Receiving an invitation to join a chat room**

**About this task**

If you are invited to join a chat room, you can choose to accept, decline, or ignore the invitation from the **Chat Invitation** window.

**Procedure**

Select one of the following options.

<table>
<thead>
<tr>
<th>Click</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept</td>
<td>join the chat room. Accepting an invitation notifies all participants in the chat room that you have joined the chat room.</td>
</tr>
<tr>
<td><strong>Decline or Decline with reason</strong></td>
<td>reject the invitation. Declining the invitation notifies your friend that you declined the invitation.</td>
</tr>
<tr>
<td>Ignore</td>
<td>ignore the invitation. When you select this option, the request for invitation times out after a certain time. When the request times out, the person who sent you the invitation receives the following message: User did not respond to your invitation.</td>
</tr>
</tbody>
</table>

**Tip:**

An invitation to a friend may fail if the chat room reaches its capacity limit. An invitation may also fail if the user name of your friend is invalid.

---

**Leaving a chat room**

Use this procedure to leave a chat room.
Using the IM chat room

<table>
<thead>
<tr>
<th>If you use this interface</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Avaya Aura® AS 5300 UC Client</td>
<td>Close the chat room window.</td>
</tr>
</tbody>
</table>
| Classic Avaya Aura® AS 5300 UC Client     | • Select **Stop** from the **Topic** window.  
• Close the chat room window.             |

All other participants are notified that you have left the chat room.
Chapter 9: Advanced configuration

Topics in this section:

- Configuring your preferences on page 151
- Using the audio wizard to configure audio volume on page 186
- Configuring multiple profiles on page 187
- Automatic software upgrades on page 189
- Removal procedure on page 190

Configuring your preferences

Use the **Tools > Preferences** menu to configure the following:

- Configuring your user profile on page 152
- Configuring your connection speed on page 154
- Defining network settings on page 154
- Selecting audio devices on page 157
- Configuring audio preferences on page 158
- Configuring alerting sounds on page 161
- Configuring video preferences (optional) on page 161
- Configuring network-based voice mail access (optional) on page 172
- Configuring Avaya IP Deskphone (optional) on page 174
- Configuring file exchange settings (optional) on page 174
- Configuring automatic presence preferences on page 175
- Configuring instant messaging preferences on page 176
- Configuring instant messaging preferences on page 176
- Configuring call preferences on page 179
- Configuring system preferences on page 180
Specifying miscellaneous settings on page 181
Specifying user interface settings on page 183
Specifying MS Office preference on page 185

You may not be able to change some settings because some of these services may not be assigned to you, preconfigured by your service provider, or not available for your configuration.

⚠️ Note:

Users with Avaya Aura® AS 5300 UC Client without voice capability do not have audio connection, video, voice mail, or IP Deskphones settings available to them.

---

Configuring your user profile

**About this task**

Use this procedure to configure your user profile.

**Procedure**

1. Select **Tools > Preferences > User** to display a window where you can identify yourself.
2. Enter your **Username**.
   
   This is the same name you use when accessing the AS 5300 Personal Agent. Usernames are unique; your username cannot be the same as any other username in your network domain.

   Your service provider or system administrator assigns your username.

   ✌️ Tip:

   The Avaya Aura® AS 5300 UC Client enables you to define multiple profiles. Each user profile you define has a completely separate set of preferences and configuration data. For more information, see Configuring multiple profiles on page 187.

3. Select your **IP Address**, if different from the default IP address the Avaya Aura® AS 5300 UC Client detected from the Windows networking subsystem. If your computer has multiple IP addresses assigned to it, select the appropriate IP address from the drop-down list. If public network and private network IP addresses are available, use the public IP address.

4. Click **Change** if you wish to change your current location information.

5. Select your location.
Caution:

You must provide the correct location information on your Avaya Aura® AS 5300 UC Client; otherwise, some services, such as emergency and conferencing services, may not work properly. For example, the location you choose determines where you are during an emergency. If you choose Other as your default location, and you have to make an emergency call, the emergency call may route to the incorrect Public Safety Answering Point (PSAP).

6. Click OK.

7. If you choose Other for location, a warning box appears indicating that, in case of an emergency, your physical location information will be unavailable.

   a. Check Don’t show me this message again to prevent this warning box from appearing when you log on to the Avaya Aura® AS 5300 UC Client.

   b. Click OK.
Configuring your connection speed

About this task
The Connection preferences window allows you to select your internet connection speed.

Tip:
This option is only available if your Avaya Aura® AS 5300 UC Client is enabled for voice.

Use this procedure to configure your connection speed.

Procedure
1. Select Tools > Preferences > Connection to display the connection speed window.
2. Select the Connection Speed of your connection to the network:
   • low speed (Dialup, ISDN, VPN, or Cable/DSL with less than 128 kbit/s uplink)
   • medium speed (Cable, DSL with greater than 128 kbit/s uplink)
   • high speed (LAN or Cable/DSL with at least 384 kbit/s uplink)

   The Avaya Aura® AS 5300 UC Client selects the appropriate voice and video configurations based on this connection speed. If you enter a connection speed higher than your actual connection, the application may overload your PC with incoming voice packets. Check with your system administrator if you are not sure what type of connection you have.
3. Click OK to save your changes.
   OR
   Click Cancel to exit without saving.

Defining network settings

Network preferences allow you to:

• customize your active proxy.
• enable or disable server authentication, including checking for certificate revocation and certificate address comparison.
• customize your IPv6 options.
**Figure 8: Define Network Settings**

**Specify the active proxy**

**About this task**

Use this procedure to specify the active proxy.

**Procedure**

1. Select **Tools > Preferences > Network** to display the **Network Configuration** window. Your active proxy server IP address appears.
2. Select your proxy server in the **Active Proxy** list.
3. Click **Edit**.

The **Network Configuration** window displays your **Proxy Address**, **Proxy TLS Port**, **Proxy TCP Port**, **Proxy UDP Port**, **Domain Name**, and **Automatic Firewall / Network Address Translation (NAT) Detection** status along with the **Timer Value**.
4. Click **OK** to save any active proxy changes you made.

   **OR**

   Click **Cancel** to exit without saving.

### Specifying automatic sign in to the active proxy

**About this task**

Use this procedure to enable/disable automatic sign in to the active proxy.

**Procedure**

1. Select **Tools > Preferences > Network** to display the **Network Configuration** window.

2. Select **Automatically sign me in at Startup** if you want the Avaya Aura® AS 5300 UC Client to automatically connect to the proxy server when you start the program.

   **Note:**
   
   This applies only for Avaya Aura® AS 5300 UC Client that are not configured for high security.

3. Click **OK** to save your changes.

   **OR**

   Click **Cancel** to exit without saving.

### Enabling Dual Stack Support Preference

**About this task**

Use this procedure to enable / disable dual stack support for Avaya Aura® AS 5300 UC Client. You must re-login for the change to take effect.

---

**Comments on this document? infodev@avaya.com**
In order for the UC Client to support dual stack, your administrator must enable SDP ANT Support in your SIP Profile.

Procedure
1. Select **Tools > Preferences > Network** to display the **Network Configuration** window.
2. Select **Enable dual stack support** from the **IPv6 Preferences** field to enable Dual Stack support. By default, it is disabled.
3. Click **OK** to save your changes.
   
   If this option was changed, the following message appears:
   
   Dual stack preference was changed. Please re-login for it to take effect.
   
   OR
   
   Click **Cancel** to exit without saving.

Specifying the Media Preference option

About this task
Use this procedure to specify the media preference option. This option is available only if the Dual Stack feature is supported.

Procedure
1. Select **Tools > Preferences > Network** to display the **Network Configuration** window.
2. Select **Prefer IPv6 for Media** from the **IPv6 Preferences** field to transfer the audio or video data through IPv6.

   **Note:**
   
   By default, it uses IPv4 for media preference. This option is disabled during any active incoming or outgoing call.
3. Click **OK** to save your changes.
   
   OR
   
   Click **Cancel** to exit without saving.

Selecting audio devices

About this task
If your PC has more than one audio device installed, you can select the audio device for alerting sounds and voice. For example, you could select your PC speakers to alert you to incoming calls and IMs and select your USB Audio Adapter for voice and audio.
Tip:
To set up your microphone or speaker/headset for voice and your USB Audio Adapter for voice and audio, your Avaya Aura® AS 5300 UC Client must be voice enabled.

The Avaya-recommended USB adapter (with or without a headset) provides one-touch access to answer and release calls as well as to control audio. This procedure has been verified with the Avaya USB keypad adapter and headset. Other products may not retain the settings as described.

Use this procedure to select your audio devices.

Procedure

1. Select **Tools > Preferences > Audio Devices** to display the **Audio Devices** window.
2. Select an audio device from the drop-down lists **Device to use for alerting sounds**, **Microphone for voice**, and **Speaker/Headset for voice**. These settings are optional.
3. In the **USB Headset Adapter** area, choose an adapter from the drop-down list. If a non-supported adapter is chosen, a warning message appears to let you know that the selected adapter is not supported but it might work.

   Tip:
   The backlight option turns on lamps in the Avaya-recommended USB keypad adapter. You can disable the backlight option.

4. Click **OK**.

Configuring audio preferences

Audio preferences allow you to customize Avaya Aura® AS 5300 UC Client audio settings. These settings are not available to users who have Avaya Aura® AS 5300 UC Client with no voice capability.

Specifying call-related sound effects

About this task

Use this procedure to select sound effects for calls.

Procedure

1. Select **Tools > Preferences > Audio** to display the **Audio Settings** window.
2. Select whether the Avaya Aura® AS 5300 UC Client generates call-related sound effects (for example, local incoming ringing or end of call notification).
3. Click **OK** to save your changes.

   OR

   Click **Cancel** to exit without saving.
Accessing the audio wizard

About this task
Use this procedure to access the audio wizard.

Procedure
1. Select **Tools > Preferences > Audio** to display the **Audio Settings** window.
2. Click **Launch** to start the Audio Wizard.

For more information about the Audio Wizard, see Using the audio wizard to configure audio volume on page 186.

Specifying advanced audio options

About this task
Use this procedure to specify advanced audio options.

Procedure
1. Select **Tools > Preferences > Audio** to display the **Audio Settings** window.
2. Click **Advanced Options** to specify advanced options for **Automatic Gain Control**, **Echo Reducer**, and **Mic Boost** in the **Advanced Audio Options** dialog box.

3. Enable **Automatic Gain Control** if other parties on a call complain that your speech is too loud or soft.

To enable **Automatic Gain Control** if you are already on a call, place the call on Hold, select the Automatic Gain Control check box, and then take the call off hold. You can select the
**Automatic Gain Control** check box any time while not in a call for all subsequent calls to receive this treatment.

Enabling **Automatic Gain Control** will use more of your system resources (memory and CPU processing). Do not select this option unless necessary.

4. Select whether the Avaya Aura® AS 5300 UC Client activates its **Echo Reducer** capabilities to remove echo while on a call.

If you are using a microphone and separate speakers (internal to your PC or externally connected), then select the **Enable Echo Reducer** check box.

If you are using a USB headset (best) or analog headset that plugs into your PC sound card, and other parties on a call complain about echo, then see **Echo** on page 194 before selecting the **Enable Echo Reducer** check box. Troubleshooting echo problems include:

- checking whether Mic Boost is enabled
- adjusting the volume controls for both input (the microphone of the headset) and output (the headset's speakers)
- adjusting the Mixed Input options

To enable the Echo Reducer if you are already on a call, place the call on **Hold**, select the **Enable Echo Reducer** check-box, and then take the call off hold. You can select the **Enable Echo Reducer** check box any time while not in a call for all subsequent calls to receive this treatment.

Enabling the Echo Reducer will use more of your system resources (memory and CPU processing). Do not select this option unless necessary.

5. Mic Boost is a Windows operating system parameter. The Avaya Aura® AS 5300 UC Client audio engine works best with Mic Boost disabled (otherwise, calls may have echo). When Avaya Aura® AS 5300 UC Client option **Disable Mic Boost** is checked (the default) when you launch the Avaya Aura® AS 5300 UC Client, it disables Mic Boost in the operating system. After that, Mic Boost remains disabled until you manually re-enable it from the **Windows Control** pane.

If the Avaya Aura® AS 5300 UC Client disables Mic Boost, then the Mic Boost is also disabled for all other applications. If you prefer to keep Mic Boost enabled, deselect **Disable Mic Boost** so that the Avaya Aura® AS 5300 UC Client does not disable the operating system configuration.

6. Click **OK** to save your changes.

**OR**

Click **Cancel** to exit without saving.
Configuring alerting sounds

About this task
You can change alerting sounds settings by selecting different .wav files. Standard alerting sounds are stored as .wav files in the Avaya Aura® AS 5300 UC Client installation directory. Ask your system administrator if other alerting sounds are available.

⚠️ Warning:
You cannot change the tones used for precedence alert, precedence call waiting, or preemption.

Procedure
1. Select Tools > Preferences > Sounds to display the Sounds window.
2. Select .wav files for Alerting Sounds Settings. Click the “...” button and navigate to the location of the .wav files in your Avaya Aura® AS 5300 UC Client directory.
3. Click the > button to listen to the .wav file after you have selected it.

⚠️ Tip:
To access all sound settings, your Avaya Aura® AS 5300 UC Client must be voice enabled.

If you do not have voice, then you cannot access the Play this sound when a call is received, Play this sound when ringing remotely, Play this sound when a call has finished, and Play this sound for call waiting entries.
4. Click OK.

Configuring video preferences (optional)

You can choose various video settings to suit your particular needs. The pre-configured values in the Video Settings window apply to most users. An expert user may choose to configure custom settings.

Access to the video settings depends on whether this service is assigned to you. If you do not have video support, then you cannot alter the video settings. Remember to register before trying to alter these settings.

Configuring video

About this task
Use this procedure to configure video.

Procedure
1. Select Tools > Preferences > Video to display the Video Settings window.
2. Select the video configuration that most closely meets your needs. The following table lists the video configuration settings.

<table>
<thead>
<tr>
<th>Video setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Very low bandwidth</td>
<td>Enables video telephony over dialup. This configuration uses a small video window and produces a video bit rate around 10 kbit/s for H.263.</td>
</tr>
<tr>
<td>Low bandwidth</td>
<td>Enables video telephony over ISDN/DSL/Cable modem. This configuration uses a small video window and produces a video bit rate around 64 kbit/s for H.263.</td>
</tr>
<tr>
<td>Medium bandwidth</td>
<td>Enables video telephony in an office using a 10/100 Mbit/s LAN. This configuration uses a medium-sized video window and produces a video bit rate around 150 kbit/s to 300 kbit/s.</td>
</tr>
<tr>
<td>High bandwidth</td>
<td>Enables video telephony in an office using a 10/100 Mbit/s LAN. This configuration uses a large video window and produces a video bit rate around 400 to 800 kbit/s. This video is suitable for overhead projection.</td>
</tr>
<tr>
<td>Very high bandwidth</td>
<td>Enables video telephony in an office using a 10/100 Mbit/s LAN. This configuration uses a 640 x 480 video window and produces a video bit rate of 800 kbit/s.</td>
</tr>
<tr>
<td>Custom setting</td>
<td>Fine-tunes video performance.</td>
</tr>
</tbody>
</table>

The video bit rates listed for the predefined video configuration settings are approximate and may vary in actual use.

The first time you configure the video, the video camera is examined and verified for compatibility with the Avaya Aura® AS 5300 UC Client.

If the camera is compatible, a small window displaying video from the camera appears. If the video camera is incompatible with the Avaya Aura® AS 5300 UC Client, follow the on-screen directions to configure the camera.

If no video camera is attached to the PC when you configure video, a message appears the first time that you select a predefined video configuration setting. This message indicates that, although you cannot send video, you can still receive video.

3. Click **OK** to close the **Configure Video** window.

4. Click **OK** to save your changes.

**OR**

Click **Cancel** to exit without saving.

After the video camera has passed compatibility testing with the Avaya Aura® AS 5300 UC Client, video can be sent and received on all calls to other video-enabled clients.
Disabling video transmission

About this task
Use this procedure to disable video transmission from your camera-equipped PC.

Procedure
1. Select **Tools > Preferences > Video** to display the **Video Settings** window.
2. Select the **Do not send or receive video on my calls** option to completely disable all video (incoming and outgoing).
   
   OR

   Select the **Restrict video to receive-only operation** check box to allow other video-enabled clients to send you video while your Avaya Aura® AS 5300 UC Client does not.
3. Click **OK** to save your changes.
   
   OR

   Click **Cancel** to exit without saving.

Tip:

Re-enable video by selecting one of the predefined video configuration settings or the custom video configuration setting.

If video has been enabled for all calls (either bidirectional or receive-only), video can be wholly disabled by selecting the **Do not send or receive video on my calls** parameter.

Custom video configuration

About this task
Use custom video configuration with care. The combination of a large video image size, high-quality CODEC configuration, and high Frames Per Second (FPS) produces video transmission rates over 1 Mbit/s and erodes network and PC performance. Avaya recommends you to use one of the predefined video configurations for everyday use.

Use this procedure to customize your video configuration.

Procedure
1. Select **Tools > Preferences > Video** to display the **Video Settings** window.
2. Click **Configure** (or select **Custom** setting for the first time).
   
   The **Video Configuration** window appears. Advanced users can fine-tune their video settings from the **Video Configuration** window.
3. Adjust the custom video configuration.
This custom **Video Configuration** window has the following controls:

- **Video Driver** drop-down list identifies the driver that controls the camera. This is usually Microsoft WDM Image Capture but some cameras provide a different one. Other items on this menu allow you to:
  - Disable video for all subsequent calls.
  - Configure video to receive-only operation on all subsequent calls.
  - Re-set the video configuration to its never-been-configured default values.

You receive an error message if you select an incompatible video driver or if the camera is not available.

- **Preferred Video Codec** drop-down list identifies which video CODEC is used. The available selections are:
  - H.263 Codec
  - H.263+ Codec
  - H.264 Codec
  - MPEG4 Codec

The list of available CODEC depends on whether you have support for these codec and the raw image format that your video camera supports.
• **Codec Quality Settings** allow you to specify the image size and amount of detail in the transmitted video. Quality settings are:

  - Very low bandwidth
  - Low bandwidth
  - Medium bandwidth
  - High bandwidth
  - Very high bandwidth
  - Custom

High and very high quality transmits the most detailed images but at the expense of CPU and network bandwidth. Avaya strongly discourages the use of **Custom** quality settings unless you are highly knowledgeable.

In a video call, the two clients negotiate to a common video quality that is acceptable to both, so delivered image quality may vary from call to call.

• **Config** button launches an advanced CODEC configuration dialog box. Defaults are used based on the **Codec Quality Settings** selected. To configure one of these CODECs as your preferred video selection, see [Selecting H.263 video CODEC](#) on page 166, [Selecting H.263+ video CODEC](#) on page 167, [Selecting H.264 video CODEC](#) on page 169, or [Selecting MPEG4 video CODEC](#) on page 171.

• **Format** button produces another window that allows you to specify the size and internal organization of the video image. The layout of the **Video Format** window varies from camera to camera.

You can manipulate the following controls:

  - **Resolution** (or **Image Size**) specifies the preferred size of the images that are transmitted during a video phone call. The following sizes are supported by the client: 160x120, 176x144, 320x240, 352x288, and 640x480. In a video call, the two clients negotiate a video size acceptable to both, so video size may vary from call to call.

  - **Pixel Depth and Compression** (or **Image Color Format**) specifies the organization of the video data captured by the camera. The Avaya Aura® AS 5300 UC Client supports RGB 24 and I420 although others may work. If **Video Codec** is unavailable under the **Preferred Video Codec** drop-down list, try to adjust this parameter.

• **Source** button produces another window that allows you to specify how the camera captures video. The layout of the **Video Source** window varies from camera to camera.

You can manipulate the following controls:

  - Select which camera to use if more than one “Microsoft WDM” camera is attached to the PC.

  - Adjust the camera’s color balance, brightness, contrast, and color saturation, among other settings.

• The **FPS** field allows you to specify the number of Frames Per Second that the Avaya Aura® AS 5300 UC Client transmits. Higher numbers increase the fluidity of motion but at
a cost of greater CPU and network bandwidth. A value of 15 produces quite an effective sense of motion.

- **Display Remote Video at** options allow you to specify the scaling factor on received video (2x means image dimensions multiplied by 2, 4x means image dimensions multiplied by 4). Smaller screens disable these scaling factors as appropriate.

  Select *Emb* if you want video to be integrated into the **Conversation** window; otherwise, video appears in a separate **Video** window.

4. Click **OK** to save the changes.

   **OR**

   Click **Cancel** to exit without saving.

   The **Video Configuration** window closes.

5. Click **OK** in the **Preferences** window to save your changes.

   **OR**

   Click **Cancel** to exit without saving.

### Selecting H.263 video CODEC

**About this task**

The different formats that you can use to send and receive video depend on the support you have for different codecs. Contact your system administrator for this information.

The default codec supported is H.263.

Use this procedure to select H.263 as the preferred video CODEC.

**Procedure**

1. Click **Preferences > Video > Configure**.

   The **Video Configuration** window appears.

2. Select **H.263 Codec** from the **Preferred Video Codec** drop-down list.

   If your video camera does not support a video capture format that is usable by the H.263 CODEC, then the H.263 CODEC does not appear as a choice.

3. Select one of the **Codec Quality Settings**.

   **OR**

   Click **Config**.

   Use custom video configuration with care. The combination of a large video image size, high quality codec configuration, and high Frames Per Second (FPS) produces video transmission rates over 1 Mbit/s and erodes network and PC performance. Avaya recommends you to use one of the predefined video configurations for everyday use.

4. Use the guidelines in the table to adjust the custom video configuration.
### H.263 custom video configuration

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output video bitstream (rate)</td>
<td>This value specifies the maximum bitrate that the encoder transmits, not including header information. Drag the slider or enter a value in the text box above it.</td>
</tr>
<tr>
<td>Key frame interval</td>
<td>This value allows you to change the interval of sending keyframes, which could reduce the bandwidth requirement at the cost of quality. The default value is 8 (medium, high, and very high quality settings) and you can specify values between 1 and 300.</td>
</tr>
<tr>
<td>Video fluidity</td>
<td>This value allows you to improve the frame rate of the video at the cost of quality. A lower value for Video Fluidity produces more choppy video motion with a higher image quality for each frame of video. The default value is 100 (all quality settings).</td>
</tr>
<tr>
<td>Advanced Prediction Mode</td>
<td>This option tightens video compression but the decoded video is more susceptible to artifacts due to packet loss.</td>
</tr>
</tbody>
</table>

5. Click **OK**.

Both clients in a call must support H.263 video CODEC in order to send and receive.

The following table lists the H.263 Codec Quality Settings default values.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Very low</th>
<th>Low</th>
<th>Medium</th>
<th>High</th>
<th>Very high</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bitstream</td>
<td>8</td>
<td>64</td>
<td>192</td>
<td>512</td>
<td>768</td>
</tr>
<tr>
<td>Key Frame Interval</td>
<td>10</td>
<td>10</td>
<td>8</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Video Fluidity</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>Advanced Prediction Mode</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
</tbody>
</table>

### Selecting H.263+ video CODEC

**About this task**

The different formats that you can use to send and receive video depend on the support you have for different CODECs. Contact your system administrator for this information.

Use this procedure to select H.263+ as the preferred video CODEC.

**Procedure**

1. Click **Preferences > Video > Configure**. The **Video Configuration** window appears.
2. Select **H.263+ Codec** from the **Preferred Video Codec** drop-down list. If your video camera does not support a video capture format that is usable by the H.263+ CODEC, then the H.263+ CODEC does not appear as a choice.

3. Select one of the **Codec Quality Settings** or click **Config**.

Use custom video configuration with care. The combination of a large video image size, high quality CODEC configuration, and high Frames Per Second (FPS) produces video transmission rates over 1 Mbit/s and erodes network and PC performance. Avaya recommends you to use one of the pre-defined video configurations for everyday use.

4. Use the guidelines in the table to adjust the custom video configuration.

<table>
<thead>
<tr>
<th><strong>H.263+ custom video configuration</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Output video bitstream (rate)</td>
<td>This value specifies the maximum bitrate that the encoder transmits, not including header information. Drag the slider or enter a value in the text box above it.</td>
</tr>
<tr>
<td>Key frame interval</td>
<td>This value allows you to change the interval of sending keyframes, which could reduce the bandwidth requirement at the cost of quality. The default value is 8 (medium, high, and very high quality settings), and you can specify values between 1 and 300.</td>
</tr>
<tr>
<td>Video fluidity</td>
<td>This value allows you to improve the frame rate of the video at the cost of quality. A lower value for Video Fluidity produces more choppy video motion with a higher image quality for each frame of video. The default value is 100 (all quality settings).</td>
</tr>
<tr>
<td>Advanced Prediction Mode</td>
<td>This option tightens video compression but the decoded video is more susceptible to artifacts due to packet loss.</td>
</tr>
<tr>
<td>Modified Quantization and Advanced Intra Coding</td>
<td>This option improves video quality by improving compression and compression quality. Enabling this parameter uses extra CPU processing time.</td>
</tr>
<tr>
<td>Enable Deblocking Filter</td>
<td>This parameter, when enabled, filters out JPEG/MPEG-style blockiness to improve image quality, by filtering macroblock edges. Enabling this parameter uses extra CPU processing time, though not very significantly on modern computer systems.</td>
</tr>
<tr>
<td>Improve Resistance to Packet Loss</td>
<td>This parameter allows good decoding quality despite packet loss. This parameter allows improved resistance to packet loss, allowing up to 10-15% packet loss without noticeable video degradation.</td>
</tr>
</tbody>
</table>

*Table continues…*
Independent Segment Decoding Mode | This parameter improves error resistance further by confining errors to slices and prevents them from corrupting an entire frame. This option is useful during packet loss conditions.
--- | ---

5. Click **OK**.

Both clients in a call must support H.263+ video CODEC in order to send and receive. If one client does not support H.263+ video, both use H.263 video.

The following table lists the H.263+ Codec Quality Settings default values.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Very low</th>
<th>Low</th>
<th>Medium</th>
<th>High</th>
<th>Very high</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bitstream</td>
<td>8</td>
<td>64</td>
<td>192</td>
<td>512</td>
<td>768</td>
</tr>
<tr>
<td>Key Frame Interval</td>
<td>10</td>
<td>10</td>
<td>8</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Video Fluidity</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>Advanced Prediction Mode</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Modified Quantization and Advanced Intra Coding</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Enable Deblocking Filter</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Improve Resistance to Packet Loss</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Independent Segment Decoding Mode</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
</tbody>
</table>

### Selecting H.264 video CODEC

#### About this task
The different formats that you can use to send and receive video depend on the support you have for different CODECs. Contact your system administrator for this information.

Use this procedure to select H.264 as the preferred video CODEC.

#### Procedure
1. Click **Preferences > Video > Configure**. The **Video Configuration** window appears.
2. Select **H.264 Codec** from the **Preferred Video Codec** drop-down list.
If your video camera does not support a video capture format that is usable by the H.264 CODEC, then the H.264 CODEC does not appear as a choice.

3. Select one of the **Codec Quality Settings** or click **Config**.

Using a custom video configuration must be done with care. The combination of a large video image size, high quality CODEC configuration, and high Frames Per Second (FPS) produces video transmission rates over 1 Mbit/s and erodes network and PC performance. Avaya recommends you to use one of the pre-defined video configurations for everyday use.

4. Use the guidelines in the table to adjust the custom video configuration.

<table>
<thead>
<tr>
<th>H.264 custom video configuration</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output video bitstream (rate)</td>
<td>This value specifies the maximum bitrate that the encoder transmits, not including header information. Drag the slider or enter a value in the text box above it.</td>
</tr>
<tr>
<td>Key frame interval</td>
<td>This value allows you to change the interval of sending keyframes, which could reduce the bandwidth requirement at the cost of quality. The default value is 8 (medium, high, and very high quality settings), and you can specify values between 1 and 300.</td>
</tr>
<tr>
<td>Video fluidity</td>
<td>This value allows you to improve the frame rate of the video at the cost of quality. A lower value for Video Fluidity produces more choppy video motion, with a higher image quality for each frame of video. The default value is 100 (all quality settings).</td>
</tr>
<tr>
<td>High Quality Coding</td>
<td>This parameter improves higher quality encoding of video at the cost of more CPU usage. If this parameter is enabled, twice the CPU usage is required for a picture quality improvement of almost 1db in SNR at the same bitrate.</td>
</tr>
</tbody>
</table>

5. Click **OK**.

Both clients in a call must support H.264 video CODEC in order to send and receive. However, if either client does not have H.264, then H.263 video is sent.

The following table lists the H.264 Codec Quality Settings default values.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Very low</th>
<th>Low</th>
<th>Medium</th>
<th>High</th>
<th>Very high</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bitstream</td>
<td>8</td>
<td>64</td>
<td>192</td>
<td>512</td>
<td>768</td>
</tr>
<tr>
<td>Key Frame Interval</td>
<td>10</td>
<td>10</td>
<td>8</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Video Fluidity</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>High Quality Coding</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>
Selecting MPEG4 video CODEC

About this task

The different formats that you can use to send and receive video depend on the support you have for different CODECs. Contact your system administrator for this information.

Use this procedure to select MPEG4 as the preferred video CODEC.

Procedure

1. Click Preferences > Video > Configure to access the Video Configuration window.

2. Select MPEG4 Codec from the Preferred Video Codec drop-down list.

   If your video camera does not support a video capture format that is usable by the MPEG4 CODEC, then the MPEG4 CODEC does not appear as a choice.

3. Select one of the Codec Quality Settings or click Config

   Using a custom video configuration must be done with care. The combination of a large video image size, high-quality CODEC configuration, and high Frames Per Second (FPS) produces video transmission rates over 1 Mbit/s and erodes network and PC performance. Avaya recommends you to use one of the predefined video configurations for everyday use.

4. Use the guidelines in the table to adjust the custom video configuration.

<table>
<thead>
<tr>
<th>MPEG4 custom video configuration</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output video bitstream (rate)</td>
<td>This value specifies the maximum bitrate that the encoder transmits, not including header information. Drag the slider or enter a value in the text box above it.</td>
</tr>
<tr>
<td>Key frame interval</td>
<td>This value allows you to change the interval of sending keyframes, which could reduce the bandwidth requirement at the cost of quality. The default value is 8 (medium, high, and very high quality settings), and you can specify values between 1 and 300.</td>
</tr>
<tr>
<td>Video fluidity</td>
<td>This value allows you to improve the frame rate of the video at the cost of quality. A lower value for Video Fluidity produces more choppy video motion with a higher image quality for each frame of video. The default value is 100 (all quality settings).</td>
</tr>
<tr>
<td>Enable four motion vectors per macroblock.</td>
<td>Instead of having one motion vector for each 16x16 macro block, four separate motion vectors can be specified (for four 8x8 blocks). This provides better motion quality in video that contains compound motion. This may require a little more bitstream to process the extra information.</td>
</tr>
</tbody>
</table>

Table continues…
MPEG4 custom video configuration | Description
--- | ---
Improve Resistance to Packet Loss | Packet loss resistance is improved by enabling re-synchronization markers in the video, which accelerates recovery from transmission issues. Header Extension Code is also used in the video packet header to improve error resiliency. This parameter can be used to improve video quality on connections with high packet loss.

Dynamic Resolution Conversion | This is a technique that adapts temporal resolution depending on video content and circumstances in real time. This also helps error conditions, since error-related artifacts become less noticeable because the errors are more spread over the bitstream. This parameter requires back-channel information sent to the encoder.

5. Click **OK**.

Both clients in a call must support MPEG4 video CODEC in order to send and receive. However, if either client does not have MPEG4, then the client sends H.263 video.

The following table lists the MPEG4 Codec Quality Settings default values.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Very low</th>
<th>Low</th>
<th>Medium</th>
<th>High</th>
<th>Very high</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bitstream</td>
<td>8</td>
<td>64</td>
<td>192</td>
<td>512</td>
<td>768</td>
</tr>
<tr>
<td>Key Frame Interval</td>
<td>10</td>
<td>10</td>
<td>8</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>Video Fluidity</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>Enable four motion vectors for each macroblock</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Improve Resistance to Packet Loss</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Dynamic Resolution Conversion</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
<td>N</td>
</tr>
</tbody>
</table>

---

**Configuring network-based voice mail access (optional)**

**About this task**

Voicemail preferences allow you to customize how the Avaya Aura® AS 5300 UC Client behaves when contacting your voice mail server.
Access to the voice mail settings depends on whether this service is assigned to you. If you do not have voice mail support, you cannot alter the voice mail settings.

Use this procedure to configure your network-based voice mail access.

Procedure

1. Select **Tools > Preferences > Voice Mail**.
2. Enter the **Voicemail Phone Number** of your voice mail system, without punctuation. Remember to enter any extra digits required by your organization’s phone network.
3. Enter the **Mailbox ID** and the pound (#) symbol, if required.
4. Enter your **Password** and the pound (#) symbol, if required.

   **Tip:**

   After auto-dialing your voice mail system number, by default, the Avaya Aura® AS 5300 UC Client waits three seconds before dialing your mailbox ID, then waits another two seconds before dialing your password. If you need to increase the delay to match the timing of your voice mail systems prompts, add one or more commas (,) before the mailbox ID or password value. Each comma represents an additional one-second delay.

5. Enter the **numeric function commands** your voice mail uses to perform standard functions, such as playing and deleting messages and sending replies.

   The Avaya Aura® AS 5300 UC Client uses this information to support at-a-select voice mail functions.

6. Optionally, define up to two **custom voicemail functions** and the keystrokes that activate them.

7. Click **OK** to save your changes.

   **OR**

   Click **Cancel** to exit without saving.

8. From the **Phone Type** drop-down list, select **SIP Phone**.

9. Select either **All my SIP Phones** or **A specific phone**.

10. In the **Phone Contact** drop-down list, select the desired IP Deskphone contact.

    This option is enabled only when you are configuring a specific phone.

11. Select **Ring phone** to ring the selected IP Deskphone.

    This option is enabled only when you are configuring a specific phone.
Configuring Avaya IP Deskphone (optional)

**Tip:**
This configuration is not available to users who have access to the AS 5300 Web Client only or Avaya Aura® AS 5300 UC Client with no voice capability.

If you have an IP Deskphone or other SIP phones that your Avaya Aura® AS 5300 UC Client needs to control, then you configure these settings.

**Tip:**
The option of configuring your IP Deskphone for SIP is dependent on the services assigned to you by your service provider.

### Configuring your IP Deskphone for SIP

**About this task**
Use this procedure to configure your IP Deskphone.

**Procedure**
1. Select **Tools > Preferences > IP Phone**.
2. Check **Use the IP telephone for voice instead of PC** to indicate that you want the IP Deskphone to provide voice while the PC provides advanced IP and multimedia services.
3. From the **Phone Type** drop-down list, select **SIP Phone**.
4. Select either **All my SIP Phones** or **A specific phone**.
5. In the **Phone Contact** drop-down list, select the desired IP Deskphone contact.
   - This option is enabled only when you are configuring a specific phone.
6. Select **Ring phone** to ring the selected IP Deskphone.
   - This option is enabled only when you are configuring a specific phone.
7. Click **OK** to save your changes.
   - OR
     - Click **Cancel** to exit without saving.

### Configuring file exchange settings (optional)

**About this task**
Use this procedure to configure file exchange settings.

**Procedure**
1. Select **Tools > Preferences > File Exchange**.
2. Specify the default folder location for received files.

3. Select how you want to be notified when you receive a share request:
   - Select the check box **Display a notification near the System Tray** to display a system tray popup window when you receive a share request.
   - Select the **Play a sound** check box to have the Avaya Aura® AS 5300 UC Client generate an audible alert when a share request is received.

4. Click **OK** to save your changes.

   **OR**

   Click **Cancel** to exit without saving.

### Enabling presence authorization

**About this task**
Use this procedure to enable presence authorization.

**Procedure**
1. Select **Tools > Preferences > Presence**.
2. Select the check box for **Enable presence watch authorization**.
3. Click **OK**.

### Configuring automatic presence preferences

Presence preferences allow you to customize automatic presence indicator support. The Avaya Aura® AS 5300 UC Client can update your presence status to show when your PC is idle or when your telephone is occupied.

Access to the automatic presence fields depends on whether this service is assigned to you. If you do not have automatic presence support, then you cannot alter these presence fields.

**Specifying automatic presence idle detection**

**About this task**
Use this procedure to configure your automatic presence idle detection.

**Procedure**
1. Select **Tools > Preferences > Presence**.
2. Select the **Report when inactive** check-box.
3. Enter the number of minutes that must elapse before your presence status is reported as idle.
Tip:
The minimum value of the Inactivity Timer (in minutes) is configured by your system administrator.

4. Click OK to save your changes.

OR

Click Cancel to exit without saving.

Your automatic presence parameters are automatically uploaded to the network and the AS 5300 Personal Agent is updated to match your presence configuration.

Specifying automatic presence phone usage detection

About this task
Use this procedure to configure your automatic presence phone usage detection.

Procedure
2. Select the Report when on the phone check-box.
3. Click OK to save your changes.

OR

Click Cancel to exit without saving.

Configuring instant messaging preferences

Instant messaging preferences allows you to customize how the Avaya Aura® AS 5300 UC Client behaves during instant messaging.

Specifying an audible alert

About this task
Use this procedure to control whether the Avaya Aura® AS 5300 UC Client generates an audible alert when an instant message is received.

Procedure
2. Select the Play a sound when a message is received check box to have the Avaya Aura® AS 5300 UC Client generate an audible alert when you receive an instant message.

OR

Clear the check box if you do not want the Avaya Aura® AS 5300 UC Client to generate an audible alert when you receive an instant message.
3. Click **OK** to save your changes.
   
   OR
   
   Click **Cancel** to exit without saving.

**Specifying instant message timestamps**

**About this task**

Use this procedure to change the date display format or to remove the date stamp from being displayed. By default, the Avaya Aura® AS 5300 UC Client displays a time and date stamp for every instant message.

**Procedure**

1. Select **Tools > Preferences > Instant Messaging**.
2. Select the desired timestamp format from the **Timestamp format settings** drop-down list.
3. Click **OK** to save your changes.
   
   OR
   
   Click **Cancel** to exit without saving.

**Specifying instant message pop-up behavior**

**About this task**

Use this procedure to configure how the Avaya Aura® AS 5300 UC Client behaves when an instant message is received. By default, when the Avaya Aura® AS 5300 UC Client receives an instant message, a **Conversation** window appears and assumes window focus.

**Procedure**

1. Select **Tools > Preferences > Instant Messaging**.
2. Select
   
   • **Minimize new IM window to taskbar** to have the Avaya Aura® AS 5300 UC Client only flash the taskbar and not have the new instant message pop-up on your desktop.

   When you select this option, you can also select the check box **Display a notification near the System Tray**. This displays a system tray popup window when you receive an instant message.

   • **Bring IM window to front** to have the Avaya Aura® AS 5300 UC Client bring the **Conversation** window to the front of your desktop.
3. Click **OK** to save your changes.
   
   OR
   
   Click **Cancel** to exit without saving.
Configuring display preferences

Display preferences allows you to customize how the Avaya Aura® AS 5300 UC Client interface behaves.

Configuring the AS 5300 UC Client to startup as an icon

About this task

This option allows you to configure the Avaya Aura® AS 5300 UC Client to start up without opening on your desktop (silent startup). You only see the Avaya Aura® AS 5300 UC Client icon appear in the system tray.

Tip:

This option is not selectable and is dimmed for users who have access to AS 5300 Web Client only.

Use this procedure to configure the Avaya Aura® AS 5300 UC Client to start up automatically.

Procedure

1. Select Tools > Preferences > Display.
2. In the Startup section, select the Start in system tray check box if you want the Avaya Aura® AS 5300 UC Client to start up as an icon in the system tray.
3. Click OK to save your changes.
   OR
   Click Cancel to exit without saving.

Specifying how the main interface appears on the desktop

About this task

Use this procedure to specify whether the Avaya Aura® AS 5300 UC Client main interface appears on top of other application windows.

Procedure

1. Select Tools > Preferences > Display.
2. In the Always On Top section, select the Always On Top check-box if you want the Avaya Aura® AS 5300 UC Client main window to appear on top (in front) of other applications on your desktop.
3. Click OK to save your changes.
   OR
   Click Cancel to exit without saving.
Specifying a tool tips delay

About this task
Use this procedure to specify the delay before the tool tip shows up.

Procedure
1. Select Tools > Preferences > Display.
2. In the Tool Tips section, select how long the Avaya Aura® AS 5300 UC Client waits before displaying a Tool Tip.
3. Click OK to save your changes.

OR
Click Cancel to exit without saving.

Configuring call preferences

Call preferences allows you to enable or disable dialing prefixes when making a call. Call preferences also enable you to specify call session window pop-up behavior.

Configuring a dialing prefix

About this task
Use this procedure to configure a dialing prefix.

Procedure
1. Select Tools > Preferences > Calls.
2. Select the Use dialing prefix check box.
3. Click Click to Add New Prefix and enter the new prefix you wish to define.
4. Press Enter.
   The prefix appears in bold, indicating it is your default dialing prefix. Continue to add more dialing prefixes as needed.

   🔄 Note:
   The additional prefixes you add are not highlighted, indicating they are not your default dialing prefixes.
5. Select a prefix from the list you entered and click Make Default to change your default dialing prefix.
   The dialing prefix you choose appears in bold.
6. Select a prefix from the list you entered and click Remove to remove a dialing prefix.
7. Click OK to save your changes.
Specifying call pop-up behavior

About this task
By default, when the Avaya Aura® AS 5300 UC Client receives a call, a Conversation window appears and assumes window focus.

Use this procedure to configure how the Avaya Aura® AS 5300 UC Client behaves when you receive a call.

Procedure
1. Select Tools > Preferences > Calls.
2. Under System Tray Notification, check or uncheck the box labeled Display a notification near the System Tray.
3. Click OK to save your changes.

OR
Click Cancel to exit without saving.

Configuring system preferences

System preferences allow you to customize how the Avaya Aura® AS 5300 UC Client behaves when the PC enters low power mode. It also allows you to select the language of the Avaya Aura® AS 5300 UC Client interface.

Tip:
If you are running your Avaya Aura® AS 5300 UC Client on Windows Vista, you do not have the System Standby option available. If your system goes into standby or sleep mode, your Avaya Aura® AS 5300 UC Client running on Windows Vista tries to log out within two seconds; however, it may not, in all instances, log out completely.

Configuring the standby option

About this task
Use this procedure to configure the standby option.

Procedure
1. Select Tools > Preferences > System.
2. Select the Exit on system standby check box if you want to exit the Avaya Aura® AS 5300 UC Client when the system enters low power mode.
Low power mode is one of the following:

- **Standby**: Power to most PC components is off, but RAM remains powered in order to preserve system state.
- **Hibernate**: The system state is saved to the hard drive and power to all PC components is turned off.
- **Eject**: Similar to Standby, but it causes a hardware re-configuration to occur in the PC.

3. Click **OK** to save your changes.

**OR**

Click **Cancel** to exit without saving.

---

### Choosing the language of the AS 5300 UC Client

**About this task**

Use this procedure to select the language of the Avaya Aura® AS 5300 UC Client. System setting (English) is the default selection. Avaya Aura® AS 5300 UC Client supports only English language.

**Procedure**

1. Select **Tools > Preferences > System**.
2. Select the language for the Avaya Aura® AS 5300 UC Client interface.
3. Select **OK**. The system prompts you to restart your Avaya Aura® AS 5300 UC Client.

   For the list of supported languages, see [Language support](#) on page 20.

4. Select **Login > Exit**.
5. Start the Avaya Aura® AS 5300 UC Client. The display appears in the language you chose.

---

### Specifying miscellaneous settings

**Miscellaneous** preferences allow you to customize various aspects of how the Avaya Aura® AS 5300 UC Client behaves.

### Specifying Ignore button action

**About this task**

Use this procedure to specify the action the Avaya Aura® AS 5300 UC Client performs when you click Ignore for an incoming call.

**Procedure**

1. Select **Tools > Preferences > Miscellaneous**.
2. Select how the Avaya Aura® AS 5300 UC Client behaves when you click Ignore on a receiving call Conversation window:

- **Ignore Action affects Avaya Aura® AS 5300 UC Client Only** silences ringing only on the Avaya Aura® AS 5300 UC Client; your other network devices continue to ring.

- **Ignore Action affects all User Network Contacts** silences ringing on the **AS 5300 UC Client** plus all your network devices; the incoming call route advances to your next route list.

3. Click OK to save your changes.

OR

Click Cancel to exit without saving.

**Specifying double-click action**

**About this task**

If you do not have the Instant messaging service assigned to you, the double-click action section of the Miscellaneous option does not display. The double-click action always initiates a call.

Use this procedure to specify the action the Avaya Aura® AS 5300 UC Client performs when double-clicking an entry.

**Procedure**

1. Select Tools > Preferences > Miscellaneous.

2. Select what action the Avaya Aura® AS 5300 UC Client performs when double-clicking an entry:

   - **Call User** initiates a call to the selected entry.

   - **Send an Instant Message to User** sends an instant message to the selected entry.

3. Click OK to save your changes or Cancel to exit without saving.

**Specifying Nickname preferences**

**About this task**

Use this procedure to specify the format that the Avaya Aura® AS 5300 UC Client uses to display Nicknames. The format you specify is used to automatically generate Nicknames for each contact in the Global Address Book, and optionally for each entry in the Personal Address Book.

**Procedure**

1. Select Tools > Preferences > Miscellaneous.

2. From the **Nickname Preferences** list, select the format to use for Nicknames:

   - First Name / Last Name

   - Last Name, First Name

   - SIP Address
3. Click **OK** to save your changes or **Cancel** to exit without saving.

    The new format is applied to all entries in the Global Address Book.

4. If the Nickname format requestor appears, click **Yes** to copy the new Nicknames to contacts in the Personal Address Book, or **No** to leave Nicknames in the Personal Address book unchanged.

    The following restrictions apply to Nickname changes for the Personal Address Book:

    • If the format you chose causes a contact’s new Nickname to be more than 120 characters, no change is applied to that contact.

    • If a contact has both the First Name and Last Name fields blank, and you select **First Name / Last Name** or **Last Name, First Name**, no change is applied to that contact.

    • If a contact’s new Nickname is identical to another Nickname in the Personal Address Book, no change is applied to that contact.

---

### Specifying user interface settings

**User interface** preferences enable you to get a warning window if there is a risk of power failure. **User interface** preferences also allow you to select a theme and theme style for your Avaya Aura® AS 5300 UC Client.

In both the Standard and Classic Avaya Aura® AS 5300 UC Client interfaces, the **User Interface** settings enable you to specify settings related to power failure warnings and themes. In addition, the Classic Avaya Aura® AS 5300 UC Client interface also allows you to specify settings related to closing **Conversation** windows and system colors for the IM log.

**Tip:**

The risk of power failure warning is only available if your Avaya Aura® AS 5300 UC Client has voice enabled.

### Receiving a warning window in case of power failure

**About this task**

Because there is a risk associated with power failures, your Avaya Aura® AS 5300 UC Client warns you about the risk each time you login. You can turn this warning off from the **User Interface** settings.

Use this procedure to turn off warning of power failure.

**Procedure**

1. Select **Tools > Preferences > User Interface**.

2. Select the **Don’t warn me about the risks of power failures** check-box if you do not wish your Avaya Aura® AS 5300 UC Client to warn you each time you login that your service may cease to function if there is a power outage or failure.

3. Click **OK** to save your changes.
OR
Click Cancel to exit without saving.

Selecting a new theme

About this task
Use this procedure to select a new theme.

Procedure
1. Select Tools > Preferences > User Interface.
2. Select the theme from the drop-down list.
3. Select the theme style from the drop-down list.
4. Click Apply.
   The Avaya Aura® AS 5300 UC Client window updates and appears with the new theme. You may be prompted to confirm your IP address and telephone number.
5. Click OK.

Tip:
If you have access to the AS 5300 Web Client only, you cannot a select a new theme.

Closing a window

About this task
Ending a voice conversation does not necessarily close the Conversation window. If there are other active conversations with the user, the window stays open. For example, if the instant messaging control pane is open, the Conversation window remains open even after the voice conversation has ended.

You have two settings for closing a window. The first allows you to disable a warning that appears when you close an active call, and the second enables the window to close automatically when the call has ended.

Tip:
This procedure applies to the Classic interface only.

To change the settings for closing a window,

Procedure
1. Select Tools, Preferences, User Interface.
2. Check Don’t warn me before closing an active call window if you do not want to be warned when you try to close an active call window.
3. Check Close the user-initiated call window when the call is finished to automatically close the window when a call is finished.
4. Click OK to save your changes.
Selecting system colors for IM log

About this task

Note:

This procedure applies to the Classic interface only.

Use this procedure to select system colors for the IM log.

Procedure

1. Select Tools > Preferences > User Interface.
2. Select Use system colors for IM log for the IM log in the instant message control pane of the IM Conversation window to use system colors.
3. Click OK to save your changes.

OR

Click Cancel to exit without saving.

Specifying MS Office preference

About this task

The MS Office preference lets you enable Smart Tags. Smart Tags is a technology offered by Microsoft that allows you to use Avaya Aura® AS 5300 UC Client functions such as making a call or sending an instant message from within a Microsoft Office Application such as Word, Excel, PowerPoint, and Outlook.

Smart Tags work by recognizing and highlighting certain types of data, such as a person's name or telephone number, in a Microsoft application. When you select the Smart Tag-enabled data, a menu of Avaya Aura® AS 5300 UC Client actions appears.

Use this procedure to enable the Smart Tag feature in the Avaya Aura® AS 5300 UC Client.

Procedure

1. Select Tools > references > MS Office.
2. Select the Enable Avaya Aura® AS 5300 UC Client Smart Tags if you want to use Smart Tags with the Avaya Aura® AS 5300 UC Client.
3. Click OK to save your changes.

OR

Click Cancel to exit without saving.
If the Avaya Aura® AS 5300 UC Client Smart Tags option changes while an MS Office application is running, the change does not take effect in that application until you restart the application.

For more information about using Smart Tags, refer to the Microsoft Smart Tags documentation.

---

Using the audio wizard to configure audio volume

**About this task**

Use the audio wizard tool to configure your microphone and speakers audio levels.

Use this procedure to test and adjust audio settings for optimal voice transmission and reception quality.

**Procedure**

1. Select Tools > Preferences > Audio.
2. Click Launch to start the audio test wizard. The Audio Wizard window appears.
3. Shut down any other audio applications that are running and click Next to continue.
4. Click Start and begin talking into your microphone.
   
   You can hear your voice coming through the speakers or headset.
5. Click Stop to stop the audio recording and playback.
6. Click Next to end the audio test call.
7. If you did not hear yourself during the audio test call, click Settings to display your sound card Audio Properties window.
8. Click Volume from the Sound playback device to display your Volume Control window.
9. Adjust all volume settings to approximately 80% and close the window.
10. Click Advanced from the Sound playback device in the Audio Properties window.
   
   The Advanced Audio Properties window appears showing your speaker configuration.
11. Select the appropriate option from the Speaker Setup drop-down list.
   
   For example, if you use a laptop without a headset for applications other than the Avaya Aura® AS 5300 UC Client, select the Laptop Stereo Speakers option.
12. Click OK to save the configuration.
   
   OR
   
   Click Cancel to exit without saving.
13. Select the Performance tab from the Advanced Audio Properties window.
14. Configure the **Hardware acceleration** to **Full** and **Sample rate conversion quality** to **Best**.

15. Click **OK** to save the settings.

OR

Click **Cancel** to exit without saving.

16. Click **Volume** from the Sound recording device in the **Audio Properties** window.

   The **Recording Control** window appears.

17. Adjust the microphone parameter to approximately 15%.

18. Click **Advanced** to display your **Advanced Controls** for **Microphone** window.

19. Ensure that the **Microphone Boost** check box is unchecked.

20. Click **Close**.

21. Click **OK** to save and close the **Audio Properties** window.

   OR

   Click **Cancel** to exit without saving.

22. Click **Finish** to close the **Audio Wizard** window.

---

**Configuring multiple profiles**

If you are a laptop user, you may have different configuration needs, depending on where you are located (for example, at work or at home). Often the configuration of the Avaya Aura® AS 5300 UC Client in one location is not correct when you connect your laptop in a different location.

For example, as a laptop user you may have two IP Deskphones, one at the office and one at home. Depending on where the laptop is located, the Avaya Aura® AS 5300 UC Client needs to establish communication with a specific IP Deskphone.

**Tip:**

You cannot create multiple profiles if you have access to AS 5300 Web Client only.

The Avaya Aura® AS 5300 UC Client enables you to define multiple profiles. Each user profile you define has a completely separate set of preferences and configuration data. If you define multiple profiles, then the Avaya Aura® AS 5300 UC Client prompts you to select the profile suitable for the current network environment at startup.

---

**Adding a new profile**

**About this task**

Use this procedure to add a new user profile.
Procedure

1. Navigate to Start > Programs > Avaya Aura® AS 5300 UC Client > Profile Manager program icon in the Avaya Aura® AS 5300 UC Client program group on your PC. The Profile Manager window appears.

2. Click New.

   A window prompts you to enter a profile name.

3. Enter the name of the new profile.

4. Click OK to save your changes.

   OR

   Click Cancel to exit without saving.

   Tip:

   Double-click on a profile to automatically launch the Avaya Aura® AS 5300 UC Client using that profile.

Removing a profile

About this task

Use this procedure to remove a user profile.

Procedure

1. Select the Start > Programs > Avaya AuraTM AS 5300 UC Client > Profile Manager program icon in the Avaya Aura® AS 5300 UC Client program group on your PC.

   The Profile Manager window appears.

2. Select a profile and click Delete.

   A confirmation window appears to confirm your deletion.

3. Click Yes to delete the user profile.

   OR

   Click No to exit without deleting the user profile.

Renaming a profile

About this task

Use this procedure to rename a user profile.
Procedure

1. Select the Start > Programs > Avaya AuraTM AS 5300 UC Client > Profile Manager program icon in the Avaya Aura® AS 5300 UC Client program group on your PC.

   The Profile Manager window appears.

2. Select a profile and click Rename. A window prompts you to enter the profile’s new name.

3. Enter the new name for the user profile.

4. Click OK to save your changes.

   OR

   Click Cancel to exit without renaming the user profile.

Automatic software upgrades

About this task

For automatic software upgrades, download the Automatic Software Upgrade (ASU) packages. The downloaded ASU packages is saved in the user profile directory:

\< user profile directory >\< install directory name >\

For example, the ASU packages are saved in:

\users\winuser\Avaya Aura AS 5300 UC Client\

Tip:

If you have access to AS 5300 Web Client only, then this section does not apply to you.

Five minutes after you log on, and every hour thereafter, the Avaya Aura® AS 5300 UC Client automatically checks to see if a later software version is available.

The following icons explain the colors of the Automatic Software Upgrade (ASU) status button you see in the status bar.

Tip:

You can view the status buttons only in the Classic Avaya Aura® AS 5300 UC Client interface. Both the Classic and Standard interfaces provide information on the Automatic Software Update status from the Help menu.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🟠</td>
<td>yellow = in progress</td>
</tr>
<tr>
<td>🟥</td>
<td>red = failed</td>
</tr>
<tr>
<td>🟢</td>
<td>green = upgrade available</td>
</tr>
<tr>
<td>🟤</td>
<td>gray = client is up to date</td>
</tr>
</tbody>
</table>
If you have a low-speed connection to the Internet, you will be prompted to confirm before the updated files are downloaded to a temporary folder on your PC. If you selected a medium- or high-speed connection on this window, the files are automatically downloaded.

When you are prompted to update the software, a window appears.

**Procedure**

Click **Yes** to install the latest software updates on your Avaya Aura® AS 5300 UC Client.

**OR**

Click **No** to not install the latest software updates.

---

**AS 5300 UC Client software uninstallation**

The following sections cover how to remove the Avaya Aura® AS 5300 UC Client from your PC.

**Tip:**

If you have access to AS 5300 Web Client only, then this section does not apply to you.

**Warning:**

You must shut down the Avaya Aura® AS 5300 UC Client before attempting to remove the program. Failure to do so may leave extraneous Avaya Aura® AS 5300 UC Client files remaining on your PC, even after the uninstall program completes its execution.

---

**Removing the Microsoft Outlook plug-in**

When you remove the Avaya Aura® AS 5300 UC Client, no special steps are required to remove the Microsoft Outlook plug-in other than that you must completely exit out of Microsoft Outlook before running the Avaya Aura® AS 5300 UC Client un-install program.

If Microsoft Outlook is running while the Avaya Aura® AS 5300 UC Client un-install program is running, the button that the Outlook plug-in uses remains on the toolbar in Outlook. Because the Outlook plug-in is no longer present on your PC after removing the Avaya Aura® AS 5300 UC Client, the **Call** button no longer functions.

Remove the stranded button by right-clicking on the toolbar and selecting **Customize**. Right-click **Call** and then **Delete**.

---

**Removing the AS 5300 UC Client**

During installation of the Avaya Aura® AS 5300 UC Client, the installer program creates both an un-install icon for the Avaya Aura® AS 5300 UC Client and an entry in the Add/Remove Programs control pane applet.
Tip:
If you remove your Avaya Aura® AS 5300 UC Client running on Windows Vista, you will receive a UAC prompt stating that the publisher is unidentified. This is currently a known InstallShield 2008 issue. Click Allow and continue the process of removing the Avaya Aura® AS 5300 UC Client.

Using the uninstall program icon to remove the AS 5300 UC Client

About this task
Use this procedure to remove the Avaya Aura® AS 5300 UC Client using the uninstall program icon.

Procedure
1. Select the Start > Programs > Avaya Aura® AS 5300 UC Client > Uninstall program icon in the Avaya Aura® AS 5300 UC Client program group on your PC.

   The Avaya Aura® AS 5300 UC Client uninstall program launches and the uninstall confirmation dialog window appears.

2. Click Yes to remove the Avaya Aura® AS 5300 UC Client from your computer; click No to cancel the uninstall procedure, leaving the Avaya Aura® AS 5300 UC Client on your computer.

Using the Control Panel to remove the AS 5300 UC Client

About this task
Use this procedure to remove the Avaya Aura® AS 5300 UC Client using the Control Panel.

Procedure
1. Select the Start > Settings > Control Panel to display the system Control Panel window.

2. Click the Add/Remove Programs icon to launch the Add/Remove Programs window.

3. Select Avaya Aura® AS 5300 UC Client from the list of programs and click Change/Remove.

   The Avaya Aura® AS 5300 UC Client uninstall program launches and the uninstall confirmation dialog window appears.

4. Click Yes to remove the Avaya Aura® AS 5300 UC Client from your computer.

   OR

   Click No to cancel the uninstall procedure and leave the Avaya Aura® AS 5300 UC Client on your computer.

Tip:
If you uninstall your Avaya Aura® AS 5300 UC Client, the profiles are not deleted. You will still have access to your profiles after you reinstall the Avaya Aura® AS 5300 UC Client.
You can remove personal profiles by deleting the Avaya Aura\textsuperscript{®} AS 5300 UC Client profiles directory. By default, this is located in the Avaya Aura\textsuperscript{®} AS 5300 UC Client directory on your PC, although you or your administrator can specify the location at the time of installation.
Chapter 10: Troubleshooting

Avaya Aura® AS 5300 UC Client activities are automatically captured in a log file. If you experience any of the problems described in this section, send the logs to your system administrator.

Topics in this chapter helps you to troubleshoot problems with the softphone, such as starting up the softphone, configuring your audio, enabling your video, or using sharing features.

Topics for Avaya Aura® AS 5300 UC Client users:

- For AS 5300 UC Client users on page 193

Topics for AS 5300 Web Client users:

- For AS 5300 Web Client users on page 203

For AS 5300 UC Client users

The following sections help you find solutions to some problems that you can encounter with the Avaya Aura® AS 5300 UC Client:

- AS 5300 UC Client will not connect on page 194
- Reinstallation on page 194
- Abnormal exit on page 194
- Audio problems on page 194
- No voice during calls on page 196
- Cannot speak when the other party is speaking on page 196
- Cannot hear with headphones on page 196
- Choppy audio when using USB headset on page 196
- Calling and messaging problems on page 196
- Video problems on page 197
- IP Deskphone configuration problems on page 199
- AS 5300 UC Client services retrieval or download problems on page 200
- Resetting Internet Options on page 200
AS 5300 UC Client will not connect

If your Avaya Aura® AS 5300 UC Client will not connect, try the following general troubleshooting steps:

• If you are using a VPN client, ensure that it is up and running.
• Ensure that you have the right IP address.
• Ensure that your network connection is up and running.
• Verify that you have entered the correct username, domain name, and password.
• If you have changed your Internet security or advanced settings in Windows, reset to your default values. To restore default values, see Resetting Internet Options on page 200

If you continue to experience problems, contact your system administrator.

Reinstallation

For a number of reasons, the Avaya Aura® AS 5300 UC Client gets corrupted. If this occurs, you will need to un-install and reinstall the Avaya Aura® AS 5300 UC Client. For more information, see Removal procedure on page 190 and Installing and launching the AS 5300 UC Client on page 23.

Your preferences, call log entries, profiles, and IM history logs survive the reinstallation.

Abnormal exit

There may be times when you have an abnormal exit from the Avaya Aura® AS 5300 UC Client. Upon your next logon, a dialog window appears with the message The Avaya Aura® AS 5300 UC Client did not exit properly from a previous run, and exiting properly is important to your network services.

When you see this message, continue to log on, then log off, and log on again.

Audio problems

Audio settings may need to be fine-tuned depending on the type of equipment you have.

Echo

About this task

If you use a desktop microphone and speakers as your sound input/output devices, your microphone often hears the sound from the speaker and the person on the far end will hear an
echo. Avaya recommends that you use a headset or handset with your PC. The use of headphones (without a microphone) along with your desktop microphone also works.

Sometimes, echo occurs even when using a headset. Usually, a quick adjustment of the volume can fix this. Try lowering the speaker volume and microphone gain.

If you are using a sound card with a headset connected (not the USB headset) and the sound quality is not good, ensure that you have the latest sound card driver version. If the latest version does not improve the sound quality, then contact the PC vendor or sound card manufacturer for support. Some sound cards have input mixing capabilities.

Use this procedure to see if your card supports this.

**Procedure**

1. Launch the Windows volume control application through **Start > Programs > Accessories > Entertainment > Volume Control**.

   Your version of Windows may have a different path to the volume control. Check the **Start > Help** menu to find it.

2. Select **Options > Properties**.

3. Select **Adjust Volume for Recording** and click **OK**.

   If you have checked **Mixed Input**, you can experience echo even when using a headset.

4. Uncheck the **Mixed Input** check box and see if the echo has disappeared.

   (Note that not all sound cards have this feature.) Muting Wave on the recording settings may also help with this problem.

   **Tip:**

   To reduce echo of your headset (USB or analog), use the audio wizard to configure your audio volume. For more information, see [Using the audio wizard to configure audio volume](#) on page 186.

**Disabling the Microphone Boost check box**

If you are using an analog or a USB headset and echo occurs despite lowering your configured volume, use the audio wizard from **Tools > Preferences > Audio** window and ensure that the Microphone Boost check box is unchecked to eliminate echo. For information on how to uncheck the Microphone Boost check box, see [Using the audio wizard to configure audio volume](#) on page 186.

**PC requirements for sound quality**

The minimum requirement for good sound quality is to have a microphone and full-duplex sound card on your PC. If you use separate speakers on your PC, you must use the echo reducer option, which you can access from **Tools > Preferences > Audio > Echo Reducer**.

Enabling the **Echo Reducer** option uses more of your PC system resources (CPU and Memory) and could cause performance issues if insufficient available Memory or slow CPUs are used. Only enable the Echo Reducer when necessary. If you are on a call and are generating the echo heard by others, and the Echo Reducer is not already selected, place the call on **Hold**, then select the
**Echo Reducer**, and then take the call off hold. You can select the Enable Echo Reducer check-box any time while you are not in a call for all subsequent calls to receive this treatment.

The recommended requirement for good sound quality is to have a full-duplex sound card with a headset with a microphone and headphone combination. With this type of headset, you will have better sound quality, and you may rarely have to use the echo reducer.

---

**No voice during calls**

Ensure that no other audio applications are running. If another application is using your sound card, the Avaya Aura® AS 5300 UC Client may not be able to access it.

Verify if your volume configuration is correct.

Due to sound card conflicts, you cannot run the Avaya Aura® AS 5300 UC Client and the AS 5300 Web Client at the same time.

For laptops, Avaya recommends that you perform the driver upgrade while the computer is undocked, as it is usually the laptop internal sound card that encounters problems and not the docking station sound card (if the docking station has one).

---

**Cannot speak when the other party is speaking**

You may not have a full-duplex sound card (some laptops default to half-duplex mode). A full-duplex sound card is a minimum system requirement for the product. You may try a USB headset instead of replacing the sound card.

---

**Cannot hear with headphones**

Try plugging your headphones directly into your laptop instead of into the docking station.

---

**Choppy audio when using USB headset**

Choppy USB audio can occur when multiple USB devices are sharing the serial bus. Disconnect all other USB devices from your computer and see if the problem goes away. If you cannot disconnect the other devices, for example, if you are using a USB camera, disconnect the USB headset and switch to an internal sound card, using an analog headset for audio.

---

**Calling and messaging problems**

Some of the enhanced features of the Avaya Aura® AS 5300 UC Client may not be supported on your network.
Cannot complete call

When dialing a public telephone number, do not add any punctuation to the number. For example, 555-6245 is a valid public telephone number while 555-6245 is not. Dial the number without the hyphens to make a call successfully. However, if your call does not complete without the hyphens, verify that you have dialed the correct number. If the number is correct, connection to this number may not be supported by your network. Contact your next level of support for more information.

Tip:

Your company may decide to use your exact employee number as your user ID for making and receiving calls. If your employee number contains a hyphen or other punctuation, then use the employee number with the punctuation to make a call successfully.

Voice mail button is disabled

You must configure your voice mail access before the Avaya Aura® AS 5300 UC Client can access your voice mail system. Access to voice mail preferences depends whether you have voice mail service support.

Sharing problems

The sharing tools are designed for specific tasks and may not provide all native windowing functionalities.

Cannot send a copied file using Send Clipboard

Use the File Transfer function to send files.

Cannot paste from my clipboard into my whiteboard

The Avaya Aura® AS 5300 UC Client does not support copying from or pasting to the whiteboard.

Web Co-browsing does not work

Avaya recommends Internet Explorer version 6.0 and above or Firefox version 2.0 and above.

Video problems

Video cameras and video settings may require fine tuning to optimize the quality of the transmission.

Blurry video

Most video cameras have a focus ring to adjust the image. In a call where you are transmitting video, click the video preview check box (or select the 1x button) to see your transmitted image. Turn the focus ring (it usually encircles the lens) until the image is sharper.
Poor color/contrast/brightness

About this task
Most video cameras allow the user to tune these settings. Terminate any active video call, then do the following:

Procedure
1. Navigate to Tools > Preferences > Video > Configure.
2. If video does not appear in the Video Configuration window, select your video camera from the Video Driver drop-down list. (It is probably “Microsoft WDM.”)
3. Click Source after video appears. This usually produces a multi-tab window that has controls to tune video color and brightness. Operate the controls until you are satisfied with the image.
4. Click OK to close the camera controls.
5. Click OK to close the Video Configuration window.
6. Click OK to close Preferences.

Adding a new video camera
First, ensure that the Avaya Aura® AS 5300 UC Client has permission to perform video telephony. Navigate to Tools > Preferences > Video. If all of the controls are dimmed and non-operational, you may not have logged into the network (use the Login menu). If you have logged on to the network (that is, if there is a green light on your Login menu), your service set does not include video. Contact your service provider or administrator.

If the video controls are enabled, ensure that the Client has been configured to send/receive video by verifying that the Video Disabled selection is unchecked. Just click on another parameter to configure video if video was disabled.

No CODECs video message

About this task
The camera may need to be manually configured, as follows:

Procedure
1. Go to Tools > Preferences > Video > Configure and click .
2. If video does not appear in the Video Configuration window, select your video camera from the Video Driver drop-down list. (It is probably “Microsoft WDM.”)
3. Click Format after video appears. The window that comes up varies from camera to camera but look for a control for “Pixel Depth / Compression” or “Format”. Choose either RGB 24 or I420 in this control and click OK.
4. If “RGB 24” or “I420” is not listed as a selection, the camera may not be usable by the Avaya Aura® AS 5300 UC Client. However, try examining other programs that came with the
camera in order to enable Video For Windows with this camera. Also, check with the camera vendor’s web site to obtain the most recent drivers.

5. Press OK to close the Video Configuration window.

6. Press OK again to close Preferences.

**Camera switches to receive-only**

The Avaya Aura® AS 5300 UC Client switches to receive-only video if it starts up and cannot locate a previously found camera. To transmit video again, go to Tools > Preferences > Video, disable video, then select your video configuration again.

**Blue screen error**

This is caused either by multiple cameras or video capture devices corrupting each other’s installations or by buggy device drivers. Try to uninstall unneeded video devices, go to the vendor web site, and ensure that you are running the latest drivers for the video device. If you are unsure of how to troubleshoot device installation conflicts, seek knowledgeable assistance.

---

**IP Deskphone configuration problems**

When using a IP Deskphone, the configuration may require an extra step.

**Tip:**

If you have access to AS 5300 Web Client only, then this section does not apply to you.

**AS 5300 UC Client Set controlling an IP Deskphone with voice path problems**

**About this task**

When the Avaya Aura® AS 5300 UC Client controls an IP Deskphone, the configuration is called an Avaya Aura® AS 5300 UC Client Set. If you are a home-based user with the Avaya Aura® AS 5300 UC Client Set configuration or a user connected to your company's network, and you experience problems with voice path in one or both directions, then configure your IP Deskphone settings as follows:

**Procedure**

1. Select Tools > Preferences > IP Phone.

2. Check the Use the IP telephone for voice instead of PC to indicate that you want the IP Deskphone to provide voice while the PC provides advanced IP and multimedia services.

3. Enter the port number for the IP Deskphone.

**Tip:**

The Avaya Aura® AS 5300 UC Client automatically detects and fills in the MAC address field with information it obtains from the first IP Deskphone that attempts to contact it on
the port specified in Step 3. The MAC address has 12 digits and is on the sticker on the back of the telephone.

4. Check the **Avaya Aura AS 5300 UC Client routes voice to/from IP Phone (for private IP addresses)** box.

5. Click **OK**.

**Tip:**

For more information about your IP Deskphone, see *Avaya Aura® Application Server 5300 Overview (NN42040-100)*.

---

### AS 5300 UC Client services retrieval or download problems

When you log on to your Avaya Aura® AS 5300 UC Client, you may sometimes fail to retrieve the services. Follow the procedures in this section for services retrieval or download problems. For more information, go to Microsoft Help and Support web site, support.microsoft.com/kb/887678.

#### Unable to retrieve services

**About this task**

You get the error message **Unable to retrieve services** when you have problems to retrieve your services.

Use this procedure to resolve this problem.

**Procedure**

1. Log out of your Avaya Aura® AS 5300 UC Client.

2. Log in to your Avaya Aura® AS 5300 UC Client. The Avaya Aura® AS 5300 UC Client must automatically retrieve your services when you log in.

   When you log back into your Avaya Aura® AS 5300 UC Client, ensure that your **Presence** status is **Connected**. If your login button is green, but your **Presence** status is **Unknown**, it means you need to reset your **Internet Options** to their default settings.

#### Resetting Internet Options

**About this task**

If you modified your Internet Options, reset the values and verify that it is configured to use SSL2.0 and SSL 3.0: From your PC,

**Procedure**

1. Go to **Start > Control Panel > Internet Options**.

2. Click the **Advanced** tab from the **Internet Properties** window.
3. Scroll down to Security and check Use SSL 2.0 and Use SSL 3.0 check-boxes.
4. Click Apply.
5. Click Restore Defaults.
6. Log out of your Avaya Aura® AS 5300 UC Client. The services downloads successfully.

---

### Checking Security settings

If you are unable to retrieve or download services even after resetting the Restore Defaults option, check your Security settings by performing the following procedures:

- Configuring the security settings for the Trusted sites zone on page 201
- Configuring the Security Zones to default settings on page 201
- Clearing the Secure Sockets Layer (SSL) state and the AutoComplete history on page 202
- Turning off the pop-up blocker on page 202
- Looking for third-party firewall or antivirus programs on page 203

### Configuring the security settings for the Trusted sites zone

#### About this task

Use this procedure to configure the security settings for the Trusted sites zone.

**Tip:**

Only add those sites that you trust as a trusted site. If you are not sure about a web site, do not add the web site to the Trusted sites list.

#### Procedure

1. Navigate to Start > Control Panel > Internet Options.
2. Click the Security tab.
3. Click Trusted sites.
4. Click Default Level.
5. Click Sites. The Trusted sites window opens.
6. Type the URL of the any SSL-secured (128-Bit) Web site in the Add this web site to the zone field.
7. Click OK.
8. Click Apply.

### Configuring the Security Zones to default settings

#### About this task

Use this procedure to configure security zones to default settings.
Procedure

1. From the Security tab on the Internet Properties window, click Internet.
2. Click Default Level.
3. Click Local Intranet.
4. Click Default Level.
5. Click Trusted sites.
6. Click Default Level.
7. Click Restricted sites.
8. Click Default Level.
9. Click Apply.
10. From the Privacy tab, ensure that the Settings for the Internet zone are configured to Medium. If it is not configured to Medium, move the slider up or down and click Default.
11. Click Apply.

Clearing the Secure Sockets Layer (SSL) state and the AutoComplete history

Use this procedure to clear the Secure Sockets Layer (SSL) state and the AutoComplete history.

Procedure

1. Click the Content tab on the Internet Properties window.
2. Click Clear SSL State in the Certificates section.
3. Click OK.
4. Click AutoComplete in the Personal information area. The AutoComplete Settings window appears.
5. Click Clear Forms and click OK in the Clear AutoComplete history area.
6. Click Clear Passwords and click OK.
7. Click OK on the Content tab on the Internet Properties window.

Turning off the pop-up blocker

Use this procedure to turn off the pop-up blocker.

Procedure

1. Click the Privacy tab on the Internet Properties window.
2. In the Pop-Up Blocker area, un-check the Block pop-ups check box.
3. Click Apply.
4. Click OK.
Looking for third-party firewall or antivirus programs

Make sure that any third-party firewall or antivirus programs that are installed on your computer are configured correctly and are not preventing you from connecting to Web sites. For more information, see the product documentation or contact the program vendor.

If you are unable to retrieve or download services after performing the procedures listed in this section, contact your next level of support.

For AS 5300 Web Client users

The AS 5300 Web Client should automatically start and run from the AS 5300 Personal Agent Quick Start page if you have the correct system requirements.

See the following sections for solutions to problems you can encounter with the AS 5300 Web Client:

- Start-up or configuration problems on page 203

Start-up or configuration problems

If you have start-up or configuration problems, you can do the following:

- Exit your browser (File > Exit) and restart.
- If you are using Internet Explorer (IE), verify it is configured correctly. For more information, see Optional hardware and software requirements on page 23.
- Check that you have the minimum hardware and operating system requirements. For more information, see Hardware and operating system requirements on page 21.
- Verify there is no other AS 5300 Web Client running in your browser. If you have previously used the AS 5300 Web Client, Avaya recommends that you close all the web browser windows and ensure that you exit properly. This removes the Java Plug-in console icon from the system tray. However, if Java Plug-in console icon still exists, do the following:
  - Open the Task Manager window.
  - Click the Processes tab.
  - Find the process named IEXPLORE.EXE for Internet Explorer and click End Process.
- If you see a No Connection message where you normally view your presence state, it means that when your AS 5300 Web Client launched, it failed to register with a server. This happens when there is a network connection issue between your PC and the server. You must contact your system administrator or service provider.
Troubleshooting

If you continue to have any start-up or configuration problems, contact your system administrator or service provider.
Chapter 11: Terms you should know

This section defines the terms and acronyms used in this guide.

• Terms on page 205
• Acronyms on page 208

Terms

The Avaya Aura® AS 5300 UC Client uses some terms that may be new to you. Take a moment to read through the explanations to familiarize yourself with the following terms:

• Address on page 205
• Conference on page 206
• Conversation on page 206
• Services on page 208
• Friends on page 206
• Personal address book on page 207
• Global address book on page 207
• Presence on page 208
• Proxy server on page 208
• Call logs on page 206
• Precedence on page 207

Address

When a procedure instructs you to enter an address, it means entering either a telephone number or a SIP address. A SIP address is a unique identifier of users on the IP network. It can either be a username or a phone number in a domain. It has the same format as an email address, for example, jdoe@lab1.org, but it is not an email address. The network can identify where you are and route your calls by tracking your SIP address when you sign in to any AS 5300 UC Avaya Aura® AS 5300 UC Client or AS 5300 Web Client. In order to make it easier to place calls, you can store addresses (SIP addresses or telephone numbers) in a personal address book.
Using SIP addresses allows you to take advantage of the more powerful features of the Avaya Aura® AS 5300 UC Client, such as presence.

---

**Call logs**

The Avaya Aura® AS 5300 UC Client stores a record of all incoming and outgoing calls in an inbox (for incoming calls) and an outbox (for outgoing calls). Your system administrator determines the maximum number of incoming and outgoing call logs that can be stored on the softphone.

Call log entries are not lost during a re-installation of the softphone.

---

**Conferences**

Conferences are calls that involves more than two callers. You can use your Avaya Aura® AS 5300 UC Client to create a conference or to dial in to a conference.

Ad Hoc conferences are conferences that are created on the fly by joining multiple calls together into one conference call. You can create Ad Hoc conferences only if the conferencing service is assigned to you.

---

**Conversation**

The Avaya Aura® AS 5300 UC Client allows you to converse with another subscribers in a multitude of ways. Conversations use multimedia. For example, a conversation may involve just voice, instant messaging, or both. The concept of conversations is key to understanding and using the multimedia capabilities of the Avaya Aura® AS 5300 UC Client.

---

**Friends**

Within your personal address book, you can designate entries as Friends. People that you contact frequently are good candidates as Friends. If you have marked an address book entry as a Friend, then you can see the online presence status for that entry. Just click the Avaya Aura® AS 5300 UC Client button to see your Friends and their online presence status.

The ability to see another user’s presence information depends on whether this service is assigned to you. If you do not have presence support, then you cannot mark any address book entries as Friends. Consequently, you will not see any presence information available on your Avaya Aura® AS 5300 UC Client.
### Global address book

The global address book is a list of all existing subscribers in the domain, and is maintained by your service provider or system administrator. Using the Avaya Aura® AS 5300 UC Client, you can search on a User name, Name, First name, Last name, or Phone number. (No information is displayed until a search parameter is entered.) You can initiate a call by double clicking or selecting an entry and clicking **Make Call**.

### Personal address book

Your personal address book is a list of user contacts that you select. You can use your personal address book to quickly call your contacts, and can organize contacts into groups. Your system administrator can limit the number of contacts in your personal address book.

Your personal address book is synchronized across all your network access devices. If you make a change in your personal address book on the Avaya Aura® AS 5300 UC Client, the change automatically appears on your other network access devices (for example, your AS 5300 Web Client).

### Precedence

The Multilevel Precedence and Preemption (MLPP) feature introduces the concept of call priority. Each call in a system configured for MLPP has a priority (ROUTINE, PRIORITY, IMMEDIATE, FLASH or FLASH-OVERRIDE) associated with it. To place a priority call, you must have MLPP configured in your service set.

When placing a call with MLPP active, you select a priority. If the person you are calling is active on another call and the priority you select is higher than the active call, the active call is preempted and your call connects.

When on a call that is being preempted, you receive a warning before your current call disconnects and the priority call connects. For more information, see **Multilevel Precedence and Preemption of voice and video calls** on page 76.
Presence

You can use the Presence feature to advertise your status in the network, and track the status of other subscribers. You can configure automatic presence notifications on the Avaya Aura® AS 5300 UC Client only if this service is assigned to you.

Use Login > Change My Status to change your presence state. This lets other users know whether you are online or unavailable. You can also configure the system to automatically alert others whether you are away from your PC or on the telephone.

Tip:
Exiting properly from the Avaya Aura® AS 5300 UC Client is important because it updates your presence status in the network. You may experience incorrect presence status until you log back in again or after a time-out period.

Proxy server

A proxy server is an application that relays data between your Avaya Aura® AS 5300 UC Client and the network. It ensures that your calls get to your registered access clients, like the Avaya Aura® AS 5300 UC Client or AS 5300 Web Client. When you connect to the proxy server, you need to provide a valid username and password.

The IP address of the proxy server may already be defined in your Avaya Aura® AS 5300 UC Client. If it is not, contact your administrator to obtain the proxy server configuration information.

Services

Your service provider or system administrator determines what services are available for your use. In some cases, your administrator can make available some parts of a service, but not others. For example, your administrator can choose whether or not to offer services such as video calling or voicemail, and can limit the number of Friends you can have, or limit the number of callers you can join in an audio conference.

Acronyms

This guide uses the following acronyms:

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>bpp</td>
<td>Bits per pixel</td>
</tr>
<tr>
<td>codec</td>
<td>coder/decoder or compressor/decompressor</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Acronym</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>COM</td>
<td>Component Object Model</td>
</tr>
<tr>
<td>DND</td>
<td>Do Not Disturb</td>
</tr>
<tr>
<td>DSL</td>
<td>Digital Subscriber Line</td>
</tr>
<tr>
<td>FPS</td>
<td>Frames Per Second</td>
</tr>
<tr>
<td>GUI</td>
<td>Graphical User Interface</td>
</tr>
<tr>
<td>IM</td>
<td>Instant Message</td>
</tr>
<tr>
<td>IP</td>
<td>Internet Protocol</td>
</tr>
<tr>
<td>ISDN</td>
<td>Integrated Services Digital Network</td>
</tr>
<tr>
<td>MWI</td>
<td>Message Waiting Indicator</td>
</tr>
<tr>
<td>LAN</td>
<td>Local Area Network</td>
</tr>
<tr>
<td>NAT</td>
<td>Network Address Translation</td>
</tr>
<tr>
<td>PC</td>
<td>Personal Computer</td>
</tr>
<tr>
<td>PSAP</td>
<td>Public Safety Answering Point</td>
</tr>
<tr>
<td>PSTN</td>
<td>Public Switched Telephone Network</td>
</tr>
<tr>
<td>SIP</td>
<td>Session Initiation Protocol</td>
</tr>
<tr>
<td>URL</td>
<td>Universal Resource Locator (internet address)</td>
</tr>
<tr>
<td>USB</td>
<td>Universal Serial Bus</td>
</tr>
</tbody>
</table>
Chapter 12: Hardware notes

Topics in this section include:

- Compatible video cameras and headsets on page 210
- Compatibility with the client application on page 210

Compatible video cameras and headsets

This section describes issues regarding headset and video camera compatatability with the Avaya Aura® AS 5300 UC Client. Due to the large number of variables involved, Avaya makes no recommendation about which cameras or headsets to use with the softphone on an individual PC.

The Avaya Aura® AS 5300 UC Client requires video cameras that capture video in RGB-24, I420, or UYU2 video format, and the vast majority of USB 1.x web cameras meet these requirements.

Issues that may influence the operation of a camera are:

- hardware revision of the CPU, CPU chipset, and motherboard
- software revision of CPU chipset and motherboard device drivers
- release and revision of the Windows operating system
- hardware revision of the camera
- software revision of the camera drivers
- the presence of other user-installed devices, USB or otherwise, which were previously installed on the user's PC. Other devices may cause issues whether they are still present or not.
- the installation of other software packages on the user's PC

Avaya is a manufacturer of compatible headsets and headset adapters that are suitable for many Avaya Aura® AS 5300 UC Client users. Users are encouraged to contact their Avaya representatives or distributor for more information.

Compatibility with the client application

Ensure that your camera with is compatible the Avaya Aura® AS 5300 UC Client.
Before you purchase a camera:

• Evaluate the camera in person before purchasing.

• If multiple computers with different versions of the Windows operating system are going to be used with the camera, evaluate the camera on all operating systems before purchasing.

• If multiple computers with different hardware configurations are going to be used with the camera, evaluate the camera on all hardware configurations before purchasing.

• Before installing a camera on a computer, always visit the camera vendor Web site for updated camera drivers and use the most recent drivers.

After purchasing a camera, verify that:

• the camera installs successfully.

• the camera is recognized by the client application.

• the softphone application behaves properly during and after video telephony phone calls.
# Index

## A

- **acronyms** ................................................................. 208
- **address book:global** ................................................... 117
- **address book:global definition** ..................................... 207
- **address book:personal** ................................................ 106
- **address book:personal definition** .................................. 207
- **AS 5300 UC Client:**
  - selecting a location .................................................. 15
  - signing in .............................................................. 28
  - removing AS 5300 UC Client ....................................... 17
  - installation ............................................................ 28
  - help ........................................................................... 28
  - description ............................................................... 28
- **AS 5300 Web Client:**
  - services and features ................................................ 73
  - main window ........................................................... 28
  - troubleshooting ......................................................... 28
  - without voice .......................................................... 16
  - with dial prefix ......................................................... 83
- **AS 5300 Web Client Set:**
  - controlling IP Deskphone ........................................... 16
  - emergency calls ........................................................ 37
  - without voice: description .......................................... 16
- **AS 5300 Web Client without voice:**
  - description .................................................................. 13
- **Assistant services:**
  - transfer from Assistant Console .................................. 73
  - transfer to voice mail ................................................ 73
- **audio:**
  - configuring preferences ............................................ 158
- **automatic startup** ..................................................... 28
- **calls:**
  - from Microsoft Outlook .............................................. 43
  - holding (MLPP) .......................................................... 84
  - holding (normal) ......................................................... 55
  - leaving a conference (MLPP) ......................................... 91
  - leaving a conference (normal) ...................................... 62
  - making (MLPP) .......................................................... 77
  - making (normal) ......................................................... 42
  - making a voice or video call (MLPP) ............................... 80
  - receiving (MLPP) ......................................................... 85
  - receiving (normal) ....................................................... 57
  - receiving on AS 5300 UC Client .................................... 84
  - receiving on AS 5300 UC Client (normal) ....................... 57
  - receiving on IP Deskphone .......................................... 84
  - receiving parked call (MLPP) ........................................ 87
  - retrieving held call (MLPP) .......................................... 83
  - retrieving held call (normal) ........................................ 55
  - retrieving parked call automatically ................................ 87
  - retrieving parked call automatically (normal) ............... 57
  - retrieving held call automatically (normal) .................... 87
  - with dial prefix ......................................................... 80
  - with dial prefix (MLPP) .............................................. 80
  - adding new profile .................................................... 187
  - alerting sounds ......................................................... 187
  - AS 5300 UC Client ....................................................... 15
  - AS 5300 UC Client and AS 5300 Web Client ................. 15
  - AS 5300 UC Client Set ................................................ 15
  - AS 5300 UC Client without voice .................................. 16
  - audio preferences ...................................................... 187
  - configuration: call preferences .................................... 187
  - configuring audio volume using audio wizard .................. 187
  - configuring IP Deskphone for SIP .................................. 174
  - configuration: connection speed .................................... 154
  - display preferences .................................................... 178
  - file exchange settings ............................................... 174
  - instant messaging ..................................................... 176
  - IP Deskphone .......................................................... 174
  - multiple profiles ....................................................... 187
  - network-based voice mail ............................................ 172
  - network settings ....................................................... 154
  - removing profile ..................................................... 188
  - renaming profile ...................................................... 188
  - system preferences ................................................... 180
  - user profile ............................................................ 152

## C

- **calls:**
  - creating a conference call ......................................... 91
  - creating a conference call (normal) .............................. 61
  - declining (MLPP) ....................................................... 85
  - declining (normal) ...................................................... 54
  - holding ................................................................. 61
  - leaving a conference ................................................. 91
  - making (MLPP) .......................................................... 77
  - making (normal) ......................................................... 42
  - making a voice or video call ........................................ 80
  - receiving (MLPP) ......................................................... 85
  - receiving (normal) ....................................................... 57
  - receiving on AS 5300 UC Client .................................... 84
  - receiving on AS 5300 UC Client (normal) ....................... 57
  - receiving on IP Deskphone .......................................... 84
  - retrieving held call (MLPP) ........................................ 83
  - retrieving held call (normal) ........................................ 55
  - retrieving parked call automatically (MLPP) .................. 87
  - retrieving parked call automatically (normal) ............... 57
  - retrieving held call automatically (normal) .................... 87
  - with dial prefix ......................................................... 80
  - with dial prefix (MLPP) .............................................. 80
  - adding new profile .................................................... 187
  - alerting sounds ......................................................... 187
  - AS 5300 UC Client ....................................................... 15
  - AS 5300 UC Client and AS 5300 Web Client ................. 15
  - AS 5300 UC Client Set ................................................ 15
  - AS 5300 UC Client without voice .................................. 16
  - audio preferences ...................................................... 187
  - configuration: call preferences .................................... 187
  - configuring audio volume using audio wizard .................. 187
  - configuring IP Deskphone for SIP .................................. 174
  - configuration: connection speed .................................... 154
  - display preferences .................................................... 178
  - file exchange settings ............................................... 174
  - instant messaging ..................................................... 176
  - IP Deskphone .......................................................... 174
  - multiple profiles ....................................................... 187
  - network-based voice mail ............................................ 172
  - network settings ....................................................... 154
  - removing profile ..................................................... 188
  - renaming profile ...................................................... 188
  - system preferences ................................................... 180
  - user profile ............................................................ 152
Index

personal address book: searching an entry ....................... 117
personal address book: viewing an entry ....................... 113
precedence: definition .................................................. 207
preferences: configuring preferences ......................... 151
presence: authorizing others to see your presence .......... 98
presence: automatic alerts ......................................... 97
presence: banning users from seeing your presence ...... 101
presence: call routes based on presence ..................... 101
presence: configuring ................................................. 175
presence: configuring automatic presence preferences .... 175
presence: creating presence state notes ..................... 100
presence: definition .................................................. 208
presence: description ............................................... 96
presence: icons ......................................................... 96
presence: managing .................................................. 99

S

software upgrades: automatic .................................... 189
system preferences: configuring ................................ 180

U

user interface settings: specifying ............................. 183

V

video: disabling video transmission .................... 163
video: preferences .................................................. 161
video: receive (MLPP) ............................................. 79
video: receive (normal) ......................................... 42
video: send (MLPP) ............................................... 79
video: send (normal) ............................................. 42
voice mail: accessing voice mail box .................... 71
voice mail: Assistant services transfer ..................... 73
voice mail: configuring ......................................... 172
voice mail: functions ............................................. 72
voice mail: message waiting indicator (MWI) ............ 71
voice mail: MLPP .................................................. 94
voice mail: normal ............................................... 71