Using Avaya Proactive Contact Agent
Warranty

Warranty provides a limited warranty on Avaya hardware and software. Refer to your sales agreement to establish the terms of the limited warranty. In addition, Avaya’s standard warranty language, as well as information regarding support for this product while under warranty is available to Avaya customers and other parties through the Avaya Support website: https://support.avaya.com/helpcenter.getGenericDetails?detailId=ct20091125112456581010 under the link “Warranty & Product Lifecycle” or such successor site as designated by Avaya. Please note that if you acquired the product(s) from an authorized Avaya Channel Partner outside of the United States and Canada, the warranty is provided to you by said Avaya Channel Partner and not by Avaya.

“Hosted Service” means an Avaya hosted service subscription that you acquire from either Avaya or an authorized Avaya Channel Partner (as applicable) and which is described further in Hosted SAS or other service description documentation regarding the applicable hosted service. If you purchase a Hosted Service subscription, the foregoing limited warranty may not apply but you may be entitled to support services in connection with the Hosted Service as described further in your service description documents for the applicable Hosted Service. Contact Avaya or Avaya Channel Partner (as applicable) for more information.

Hosted Service

THE FOLLOWING APPLIES ONLY IF YOU PURCHASE AN AVAYA HOSTED SERVICE SUBSCRIPTION FROM AVAYA OR AN AVAYA CHANNEL PARTNER (AS APPLICABLE), THE TERMS OF USE FOR HOSTED SERVICES ARE AVAILABLE ON THE AVAYA WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO UNDER THE LINK “Avaya Terms of Use for Hosted Services” OR SUCH SUCCESSOR SITE AS DESIGNATED BY AVAYA, ARE APPLICABLE TO ANYONE WHO/downloads, USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED FROM AVAYA INC., ANY AVAYA AFFILIATE, OR AN AVAYA CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL AGREEMENT WITH AVAYA OR AN AVAYA CHANNEL PARTNER. UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING, AVAYA DOES NOT EXTEND THIS LICENSE IF THE SOFTWARE WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA AFFILIATE OR AN AVAYA CHANNEL PARTNER. AVAYA, RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU AND ANYONE ELSE USING OR SELLING THE SOFTWARE WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR USING THE SOFTWARE, OR AUTHORIZING OTHERS TO DO SO, YOU ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE INSTALLING, DOWNLOADING OR USING THE SOFTWARE (HEREINAFTER REFERRED TO INTERCHANGEABLY AS “YOU” AND “END USER”), AGREE TO THESE TERMS AND CONDITIONS AND CREATE A BINDING CONTRACT BETWEEN YOU AND AVAYA INC. OR THE APPLICABLE AVAYA AFFILIATE (“AVAYA”).

Avaya grants You a license within the scope of the license types described below, with the exception of Heritage Nortel Software, for which the scope of the license is detailed below. Where the order documentation does not expressly identify a license type, the applicable license will be a Designated System License as set forth below in the Designated System(s) License (DS) section as applicable. The applicable number of licenses and units of capacity for which the license is granted will be one (1), unless a different number of licenses or units of capacity is specified in the documentation or other materials available to You. “Software” means computer programs in object code, provided by Avaya or an Avaya Channel Partner, whether as stand-alone products, pre-installed on hardware products, and any upgrades, updates, patches, bug fixes, or modified versions thereto. “Designated Processor” means a single stand-alone computing device. “Server” means a set of Designated Processors that hosts (physically or virtually) a software application to be accessed by multiple users. “Instance” means a single copy of the Software executing at a particular time: (i) on one physical machine; or (ii) on one deployed software virtual machine (“VM”) or similar deployment.

License types

Designated System(s) License (DS). End User may install and use each copy or an Instance of the Software only: 1) on a number of Designated Processors up to the number indicated in the order; or 2) up to the number of Instances of the Software as indicated in the order, Documentation, or as authorized by Avaya in writing. Avaya may require the Designated Processor(s) to be identified in the order by type, serial number, feature key, Instance, location or other specific designation, or to be provided by End User. Avaya through electronic means established by Avaya specifically for this purpose.

Concurrent User License (CU). End User may install and use the Software on multiple Designated Processors or one or more Servers, so long as only the licensed number of Units are accessing and using the Software at any given time. A “Unit” means the unit on which Avaya, at its sole discretion, bases the pricing of its licenses and can be, without limitation, an agent, port or user, an e-mail or voice mail account in the name of a person or corporate function (e.g., workstation or helpdesk), or the administrative database utilized by the Software that permits one user to interact with the Software. Units may be linked to a specific, identified Server or an Instance of the Software.

Heritage Nortel Software

“Heritage Nortel Software” means the software that was acquired by Avaya as part of its purchase of the Nortel Enterprise Solutions Business in December 2009. The Heritage Nortel Software is the
software contained within the list of Heritage Nortel Products located at https://support.avaya.com/LicenseInfo under the link “Heritage Nortel Products” or such successor site as designated by Avaya. For Heritage Nortel Software, Avaya grants Customer a license to use Heritage Nortel Software provided hereunder solely to the extent of the authorized activation or authorized usage level, solely for the purpose specified in the Documentation, and solely as embedded in, for execution on, or for communication with Avaya equipment. Charges for Heritage Nortel Software may be based on extent of activation or use authorized as specified in an order or invoice.

Copyright
Except where expressly stated otherwise, no use should be made of materials on this site, the Documentation, Software, Hosted Service, or hardware provided by Avaya. All content on this site, the documentation, Hosted Service, and the product provided by Avaya including the selection, arrangement and design of the content is owned either by Avaya or its licensors and is protected by copyright and other intellectual property laws including the sui generis rights relating to the protection of databases. You may not modify, copy, reproduce, republish, upload, post, transmit or distribute in any way any content, in whole or in part, including any code and software unless expressly authorized by Avaya. Unauthorized reproduction, transmission, dissemination, storage, and or use without the express written consent of Avaya can be a criminal, as well as a civil offense under the applicable law.

Virtualization
The following applies if the product is deployed on a virtual machine. Each product has its own ordering code and license types. Note, unless otherwise stated, that each Instance of a product must be separately licensed and ordered. For example, if the end user customer or Avaya Channel Partner would like to install two instances of the same type of products, then two products of that type must be ordered.

Third Party Components
“Third Party Components” mean certain software programs or portions thereof included in the Software or Hosted Service may contain software (including open source software) distributed under third party agreements (“Third Party Components”), which contain terms regarding the rights to use certain portions of the Software (“Third Party Terms”). As required, information regarding distributed Linux OS source code (for those products that have distributed Linux OS source code) and identifying the copyright holders of the Third Party Components and the Third Party Terms that apply is available in the product documentation or on Avaya’s website at: https://support.avaya.com/Copyright or such successor site as designated by Avaya. The open source software license terms provided as Third Party Terms are consistent with the license rights granted in these Software License Terms, and may contain additional rights benefiting You, such as modification and distribution of the open source software. The Third Party Terms shall take precedence over these Software License Terms, solely with respect to the applicable Third Party Components to the extent that these Software License Terms impose greater restrictions on You than the applicable Third Party Terms.

The following applies only if the H.264 (AVC) codec is distributed with the product. THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://WWW.MPEGLA.COM.

Compliance with Laws
You acknowledge and agree that it is Your responsibility for complying with any applicable laws and regulations, including, but not limited to laws and regulations related to call recording, data privacy, intellectual property, trade secret, fraud, and music performance rights, in the country or territory where the Avaya product is used.

Preventing Toll Fraud
“Toll Fraud” is the unauthorized use of your telecommunications system by an unauthorized party (for example, a person who is not a corporate employee, agent, subcontractor, or is not working on your company’s behalf). Be aware that there can be a risk of Toll Fraud associated with your system and that, if Toll Fraud occurs, it can result in substantial additional charges for your telecommunications services.

Avaya Toll Fraud intervention
If You suspect that You are being victimized by Toll Fraud and You need technical assistance or support, call Technical Service Center Toll Fraud Intervention Hotline at +1-800-643-2353 for the United States and Canada. For additional support telephone numbers, see the Avaya Support website: https://support.avaya.com or such successor site as designated by Avaya.

Security Vulnerabilities
Information about Avaya’s security support policies can be found in the Security Policies and Support section of https://support.avaya.com/security.

Suspected Avaya product security vulnerabilities are handled per the Avaya Product Security Support Flow (https://support.avaya.com/css/P8/documents/100161515).

Downloading Documentation
For the most current versions of Documentation, see the Avaya Support website: https://support.avaya.com, or such successor site as designated by Avaya.

Contact Avaya Support
See the Avaya Support website: https://support.avaya.com for product or Hosted Service notices and articles, or to report a problem with your Avaya product or Hosted Service. For a list of support telephone numbers and contact addresses, go to the Avaya Support website: https://support.avaya.com (or such successor site as designated by Avaya), scroll to the bottom of the page, and select Contact Avaya Support.

Trademarks
The trademarks, logos and service marks (“Marks”) displayed in this site, the Documentation, Hosted Service(s), and product(s) provided
# Contents

Chapter 1: Introduction ............................................................................................................ 8  
  Purpose .................................................................................................................................. 8  

Chapter 2: Overview ................................................................................................................. 9  

Chapter 3: What's new in Release 5.2 ................................................................................... 10  
  New in Avaya Proactive Contact Release 5.2 ................................................................. 10  

Chapter 4: What's new in Release 5.1.2 ................................................................................ 11  
  Manual dialing ....................................................................................................................... 11  
  Pop-up message for ACD agents ............................................................................................ 11  
  Password length .................................................................................................................... 11  

Chapter 5: What's new in Release 5.1 ................................................................................... 12  
  Multi-tenancy ........................................................................................................................ 12  
  Record search type at preview .............................................................................................. 12  
  Display empty records at preview ....................................................................................... 12  
  User information worksheet ................................................................................................. 13  

Chapter 6: Toolbars and buttons ........................................................................................... 14  
  Icon Guide ............................................................................................................................. 14  
  Toolbar groups ...................................................................................................................... 16  
  Shortcut bar descriptions ..................................................................................................... 17  

Chapter 7: Using Avaya Proactive Contact Agent ................................................................. 19  
  User logins ............................................................................................................................ 19  
    Log in dialog box fields ....................................................................................................... 19  
    Logging in to Avaya Proactive Contact Agent ................................................................. 20  
    Logging out ........................................................................................................................ 22  
  Joining a job .......................................................................................................................... 22  
  Leaving a job .......................................................................................................................... 23  
  Changing a job ...................................................................................................................... 23  
  Understand the arrival of calls ............................................................................................. 24  
  Viewing multiple screens of customer information ............................................................ 24  
  Manual calls .......................................................................................................................... 25  
  Placing a manual call .......................................................................................................... 25  
    Differences between placing manual call and dialing digits ............................................ 25  
  Manual dialing ..................................................................................................................... 26  
  Configuring manual dialing for third-party applications ..................................................... 26  
  Manually dialing using a third-party application ................................................................. 27  
  Making a field call ............................................................................................................... 27  
  Completion code ................................................................................................................ 27  
  Assigning a completion code .............................................................................................. 28  
  Releasing customer information using Finish Work .......................................................... 28  
  Release line ......................................................................................................................... 29
Contents

Releasing a line................................................................. 29
Using Quick Release........................................................... 30
Hanging up a call................................................................. 30
Breaks................................................................................. 30
Going on break..................................................................... 31
Going off break................................................................... 31
Putting a customer on hold.................................................. 31
Taking a customer off hold.................................................... 32
Marking a record as DNC....................................................... 32
Removing do not call flag from a record................................. 32
Call reschedule................................................................... 32
  Setting up a callback......................................................... 33
  Selecting a telephone number from the available customer numbers.. 33
  Scheduling the callback for a later date.............................. 33
  Scheduling callback for a later time in the same day........... 34
  Scheduling agent owned recall........................................... 34
Transfer call....................................................................... 35
Transferring call using Transfer or Conference....................... 35
Transferring a voice call....................................................... 35
Forward Work...................................................................... 36
Transferring voice and customer information.......................... 36
Creating a conference call.................................................... 37
Instant messages.................................................................. 37
  Sending an instant message.............................................. 38
About Managed dialing......................................................... 38
  Calling a customer in preview period............................... 38
  Canceling customer call in preview period....................... 38
Placing manual call on a preview search record........................ 39
Creating and dialing a manual record..................................... 39
Viewing online help............................................................ 40

Chapter 8: Agent Application Settings........................................ 41
  Different agent type selection........................................... 41
    Changing your agent type............................................. 41
    Agent Blending ACD agents........................................... 42
    Changing the Avaya Proactive Contact Agent password........ 42

Chapter 9: Work timeline...................................................... 44
  Preview time..................................................................... 45
  Talk time.......................................................................... 45
  Update time....................................................................... 45
  Idle time.......................................................................... 46

Chapter 10: Resources............................................................ 47
  Documentation.................................................................... 47
    Finding documents on the Avaya Support website................ 47
Contents

Training................................................................................................................................. 48
Viewing Avaya Mentor videos......................................................................................... 48
Support................................................................................................................................. 49
Chapter 1: Introduction

Purpose

This document describes the capabilities of Avaya Proactive Contact Agent, including the product overview, feature descriptions, functionality, and user tasks.

This document is intended for people who want to learn how to use Avaya Proactive Contact Agent features and perform the following tasks:

- Making outbound calls to customers
- Handling inbound customer calls
- Updating customer information
Chapter 2: Overview

This chapter provides a conceptual overview of the Avaya Proactive Contact Agent application.

As an agent, your job involves calling customers and collecting information useful to your company. Using Avaya Proactive Contact Agent, you can perform the daily calling tasks, handle customer calls, and update customer information.

Using Avaya Proactive Contact Agent, you can:

• Join a job
• Change jobs
• Leave an active job
• Go on and off break
• View and update customer information
• Put a customer on hold
• Transfer a customer
• Mark a customer with a Do Not Call designation
• Schedule a callback
• Assign a completion code

When you start Avaya Proactive Contact Agent, the system prompts you to log in and select a job name. Contact your supervisor for your login ID, job information, and tenant information every day. When you provide the required information, Avaya Proactive Contact Agent connects you to the customer and displays the customer information on your screen.
Chapter 3: What's new in Release 5.2

New in Avaya Proactive Contact Release 5.2

Hot Keys combinations

Proactive Contact (PC) Release 5.2, introduces new Hot Key combinations for some of the existing hot keys. PC has an option in PDSAgent.ini file as NewHotKeys=FALSE/TRUE. If the user sets it to TRUE, the system enables the new hot key combinations. If the user sets it to FALSE, the system works with the hot key combinations as in the previous releases.

The new combinations are as follows:

<table>
<thead>
<tr>
<th>Existing PC Agent Key</th>
<th>PC Agent usage</th>
<th>Windows usage</th>
<th>New PC Agent Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+C</td>
<td>Callback</td>
<td>Copy</td>
<td>CTRL+E</td>
</tr>
<tr>
<td>CTRL+X</td>
<td>Exit</td>
<td>Cut</td>
<td>ALT+F4</td>
</tr>
<tr>
<td>CTRL+Z</td>
<td>Find Prev record</td>
<td>Undo</td>
<td>CTRL+G</td>
</tr>
<tr>
<td>CTRL+V</td>
<td>Cancel Preview Search</td>
<td>Paste</td>
<td>CTRL+H</td>
</tr>
</tbody>
</table>

Date field behavior on PC Agent

In Proactive Contact Release 5.2, PC Agent does not auto populate the DATE field on the Agent screen with the current date of the workstation. The system does not display any value in the DATE field, if the date value in the calling list is blank. If the calling list has any value in the DATE field, the system displays that value.
Chapter 4: What's new in Release 5.1.2

Manual dialing

In this release, you can dial a phone number, which can be a mobile number, manually using Avaya Proactive Contact or any third-party software. You must configure and add the third-party application and manually dial the phone number.

Pop-up message for ACD agents

In agent blending, if an agent is released to an inbound call, and the outbound job to which the agent was logged in ends, then the system displays a job end notification to the agent.

Password length

From 5.1.2 of Proactive Contact, the passwords of Supervisor applications, Proactive Contact Agent, Agent API, CUI login, and Enclient can have a maximum of 20 characters. The number of characters might vary for localized versions.

This enhancement is applicable only for new passwords.
Chapter 5: What's new in Release 5.1

Multi-tenancy

With Multi-tenancy, you can view and work on only the information that is applicable to your tenant space. As an agent, you are assigned to a tenant space, which acts as a compartmentalized dialer unit. You can perform all the activities. However, your tenant resources cannot be viewed and used by agents belonging to other tenant spaces.

For example, consider a scenario where you have three agents: Agent A, Agent B, and Agent C, and three tenants: Tenant1, Tenant2, and Tenant3. Agent A and Agent B are assigned to all three tenants, while Agent C is assigned to only Tenant3. At the time of login, Agent A and Agent B are able to see all three tenants as they belong to all three of them, and then Agent A and Agent B are required to select a tenant from the list as per the instructions of their supervisors. However, Agent C can view only Tenant3 as Agent C belongs only to Tenant3. After selecting tenant and completing the login process, when the agents join a job, they can view only those jobs that belong to the selected tenant. However, the Agent functionality that the agents use remains the same.

In multi-tenancy, Agent Owned Recall (AOR) works only within the tenant. For example, if an agent sets an AOR in one tenant and if at the time of recall, the agent is working in another tenant, then the AOR does not go to the agent and the call is treated as normal recall.

Record search type at preview

Using this feature, you can search for a record entered on the manual entry on preview for a key field. You can enter data on a valid key field, click on a key to find that record on the calling list, and dial the record.

Display empty records at preview

Using this feature, you can view an empty record at preview. You can then populate a phone number to a phone field and make a manual call on the populated number. When you mark the call as complete, the system adds the call as a new record in the calling list.
User information worksheet

Before you join a job and start talking to customers, you must collect the following information from your supervisor:

<table>
<thead>
<tr>
<th>Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Your user name and password</td>
<td></td>
</tr>
<tr>
<td>Your agent extension</td>
<td></td>
</tr>
<tr>
<td>Your agent type</td>
<td></td>
</tr>
<tr>
<td>Whether or not to select Log in to ACD to work on Agent Blending in Avaya Proactive Contact</td>
<td></td>
</tr>
<tr>
<td>The name of the job to join</td>
<td></td>
</tr>
<tr>
<td>The unit work identifier when the job uses unit work lists</td>
<td></td>
</tr>
<tr>
<td>The tenant you must join</td>
<td></td>
</tr>
<tr>
<td>Dialer to which you must log in</td>
<td></td>
</tr>
<tr>
<td>Type of calls to handle (for example, Inbound calls only)</td>
<td></td>
</tr>
<tr>
<td>Whether to select the Automatic Call Distributor (ACD) option</td>
<td></td>
</tr>
<tr>
<td>Switch ID if logging in to the ACD</td>
<td></td>
</tr>
</tbody>
</table>

Use your user name and password every time you log in to Avaya Proactive Contact Agent. Your agent extension number, type of Avaya Proactive Contact installation to be used, job name, tenant name, and unit ID can change. Therefore, you must ask your supervisor for these details.
Chapter 6: Toolbars and buttons

With the toolbars and buttons in Avaya Proactive Contact you can carry out your tasks efficiently. On the View menu, a check mark next to a toolbar’s name indicates that the toolbar is visible. A toolbar without a check mark indicates that it is hidden. Use the View menu to customize your Avaya Proactive Contact Agent window. For further customizing, drag the thick vertical bar (||) on any toolbar to change its location on your Avaya Proactive Contact Agent.

Icon Guide

The following buttons appear on the toolbar. You can rearrange the icons bar by clicking the group and dragging it to another location beneath the menu bar.

<table>
<thead>
<tr>
<th>Name</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Join Job</td>
<td>![Join Job Icon]</td>
<td>Joins a job. You must always join a job before Avaya Proactive Contact starts routing calls to you.</td>
</tr>
<tr>
<td>Leave Job</td>
<td>![Leave Job Icon]</td>
<td>Leaves a job. There are several reasons for leaving a job, such as if your supervisor has asked you to change jobs or after your work shift is over.</td>
</tr>
<tr>
<td>Go on Break/Go off Break</td>
<td>![Go on Break Icon]</td>
<td>Allows you to pause receiving a call to take a break. When set to “go off break”, calls begin to come to you.</td>
</tr>
<tr>
<td>Break pending</td>
<td>![Break pending Icon]</td>
<td>Provides a visual cue that you have notified Avaya Proactive Contact that you want to start your break after your next call.</td>
</tr>
<tr>
<td>Set up Callback</td>
<td>![Set up Callback Icon]</td>
<td>Sets up the callback time if a customer asks you to call back later.</td>
</tr>
<tr>
<td>Do Not Call</td>
<td>![Do Not Call Icon]</td>
<td>Marks the customer’s information with Do Not Call if a customer asks you not to call again.</td>
</tr>
</tbody>
</table>

Table continues…
<table>
<thead>
<tr>
<th>Name</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward Work</td>
<td><img src="image1.png" alt="Icon" /></td>
<td>Forwards the call and customer information to another agent or supervisor.</td>
</tr>
<tr>
<td>Release Line</td>
<td><img src="image2.png" alt="Icon" /></td>
<td>Releases the telephone line while displaying the customer’s information so that you can continue updating the customer’s information.</td>
</tr>
<tr>
<td>Finish Work</td>
<td><img src="image3.png" alt="Icon" /></td>
<td>You can click this icon to assign the customer’s completion code, release the customer information, and make you ready to receive the next call.</td>
</tr>
<tr>
<td>Quick Release</td>
<td><img src="image4.png" alt="Icon" /></td>
<td>Releases the line and finishes work in one step.</td>
</tr>
<tr>
<td>Hang up</td>
<td><img src="image5.png" alt="Icon" /></td>
<td>Hangs up on the customer. This icon might not be activated depending on the configuration.</td>
</tr>
<tr>
<td>Place Call on Hold</td>
<td><img src="image6.png" alt="Icon" /></td>
<td>Places customer on hold or takes customer off hold.</td>
</tr>
<tr>
<td><strong>Note:</strong></td>
<td></td>
<td>While on hold, the customer hears music or silence according to the configuration of your campaign.</td>
</tr>
<tr>
<td>Numbers box</td>
<td><img src="image7.png" alt="Icon" /></td>
<td>Enter the phone number or extension to call for a manual call, transfer, conference call, or Dial Digits.</td>
</tr>
<tr>
<td>Transfer Call</td>
<td><img src="image8.png" alt="Icon" /></td>
<td>Sends the customer’s voice to another telephone number. You must enter a phone number or extension in the <strong>Numbers</strong> box before clicking this button.</td>
</tr>
<tr>
<td>Place Manual Call</td>
<td><img src="image9.png" alt="Icon" /></td>
<td>Dials the number in the <strong>Numbers</strong> box. You must be working on a customer’s information and have an open telephone line. You have to hang up the original call to place another manual call to a different party.</td>
</tr>
</tbody>
</table>

*Table continues…*
# Toolbars and buttons

<table>
<thead>
<tr>
<th>Name</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dial Digits</td>
<td>![Icon]</td>
<td>Allows you to use the <strong>Numbers</strong> box similar to a keypad, is useful when asked to enter numeric prompts from an IVR menu.</td>
</tr>
<tr>
<td>Dial Managed Call</td>
<td>![Icon]</td>
<td>Calls a customer before your previewing time expires.</td>
</tr>
<tr>
<td>Cancel Managed Call</td>
<td>![Icon]</td>
<td>Cancels the customer call before it reaches you.</td>
</tr>
</tbody>
</table>

## Toolbar groups

<table>
<thead>
<tr>
<th>Toolbar name</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shortcut bar</td>
<td>![Icon]</td>
<td>Contains your &quot;most recently used&quot; completion codes and customer information.</td>
</tr>
<tr>
<td>Message window</td>
<td>![Icon]</td>
<td>Exchange instant messages with your supervisor.</td>
</tr>
<tr>
<td>Work bar</td>
<td>![Icon]</td>
<td>Quickly perform actions related to a call.</td>
</tr>
<tr>
<td>Managed Call bar</td>
<td>![Icon]</td>
<td>Call or do not call while previewing customer information.</td>
</tr>
<tr>
<td>Telephone bar</td>
<td>![Icon]</td>
<td>Perform actions while on a call.</td>
</tr>
<tr>
<td>Volume bar</td>
<td>![Icon]</td>
<td>Increase or decrease the volume of the microphone or your headset.</td>
</tr>
</tbody>
</table>

*Table continues…*
### Shortcut bar descriptions

With the Shortcut bar, you can do the following more quickly:

- Release the line
- Finish your work
- Navigate through multiple pages of the customer information screen. The Shortcut bar can be customized as per worksite, so the Shortcut bar groups that appear in the following table might not be the same as the ones you see on your screen.

<table>
<thead>
<tr>
<th>Shortcut bar name</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customer Information</td>
<td><img src="chart" alt="Customer Information" /></td>
<td>Allows you to navigate among the various screens of customer information that appear in the main pane of your dialog box.</td>
</tr>
<tr>
<td>Shortcut bar name</td>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>Release Line</td>
<td><img src="#" alt="Customer Information" /> <img src="#" alt="Release Line" /> <img src="#" alt="Check in the mail (Shift+F8)" /> <img src="#" alt="Promise to Pay (F8)" /> <img src="#" alt="Deceased (F10)" /> <img src="#" alt="Finish Work" /> <img src="#" alt="Quick Release" /></td>
<td>Allows you to select among your “most recently used” release line codes.</td>
</tr>
<tr>
<td>Finish Work</td>
<td><img src="#" alt="Customer Information" /> <img src="#" alt="Release Line" /> <img src="#" alt="Finish Work" /> <img src="#" alt="Done/Release record (Shift+F1)" /> <img src="#" alt="Quick Release" /></td>
<td>Allows you to select among your “most recently used” Finish Work codes.</td>
</tr>
<tr>
<td>Quick Release</td>
<td><img src="#" alt="Customer Information" /> <img src="#" alt="Release Line" /> <img src="#" alt="Finish Work" /> <img src="#" alt="Quick Release" /> <img src="#" alt="Disputed Account (F5)" /></td>
<td>Allows you to select among your “most recently used” quick release completion codes.</td>
</tr>
</tbody>
</table>
Chapter 7: Using Avaya Proactive Contact Agent

This section provides you with instructions on how to perform typical tasks in Avaya Proactive Contact Agent. Note that your worksite might have some of these features disabled. In that case, some tasks might not apply to you.

Also, you can join only those jobs or assign only those completion codes to your calls that are assigned to your tenant space.

User logins

Avaya Proactive Contact uses your login information to determine:

• Whether or not you have permission to log in
• Type of calls you have permission to handle
• Jobs you have permission to join
• Tenant you have permission to join

Avaya Proactive Contact determines the jobs you can join based on the Agent Type you select when logging in to Avaya Proactive Contact Agent, Agent Job List (optional), and tenant assigned to you by your supervisor.

**Note:**

If you select Log in to ACD and Outbound, you must first log in to the ACD before logging in to Avaya Proactive Contact.

Log in dialog box fields

• **Blend**: The Blend agents handle both outbound and inbound calls. The agent can join blend jobs and handle customer records on outbound and inbound calling screens.
Note:

It is necessary to understand the difference between blend agents and agent blending agents. A blend job is capable of making inbound as well as outbound calls. Blend jobs use physical lines in the dialer, whereas in agent blending lines are not physically connected to the dialer. Agent blending agents do not log in to blend jobs.

- **Inbound**: The Inbound agents handle only inbound calls. The agent can join inbound or blend jobs. Avaya Proactive Contact receives calls directly from customers or through an Automatic Call Distributor (ACD).
- **Managed**: The Managed agents only handle outbound calls during an outbound job setup as a Managed Dialing job.
- **Outbound**: The Outbound agents handle only outbound calls. Outbound agents can join the following job types: Unit Work List, Managed Dialing, Sales Verification, and Infinite.
- **Person to Person**: The Person to Person agents handle outbound calls when outbound agents are not available.
- **Log in to ACD**: The ACD agents handle outbound calls on Avaya Proactive Contact and usually take inbound calls on the ACD. They may, however, handle outbound calls instead of inbound calls on the ACD, depending on the domain group to which the agent is logged in to on the ACD.
- **Switch ID**: The identification of the PBX (switch) used for agent blending. The default value is 1. The value provided for this field must match the DBKGROUP parameter, also called the PBX ID, which is provided in the master.cfg file.

See [Agent Blending ACD agents](#) on page 42.

For more information about agent types and agent login, see the **Agent Types** section in the *Using Avaya Proactive Contact Supervisor* guide.

---

**Logging in to Avaya Proactive Contact Agent**

**Procedure**

1. Select **Start > All Programs > Avaya > Proactive Contact > Agent** or click the Agent icon on the desktop.
2. In the Avaya Proactive Contact Agent Log in dialog box, enter the Log in, Agent Type, and telephone number.
3. Click the **Log in** tab to provide the following details:
   - Name of the dialer to which you must log in.
   - Your unique user name or Agent Identification number.
Note:
If you know the name of the tenant to which you must join, provide the tenant name along with the agent name. The format for providing the information is: tenant name \agent name.

• Your password.
Your password can have up to 20 characters.
If you are logging in for the first time or your password expires, Proactive Contact prompts you to change your password. Ensure that your new password is minimum eight characters long and includes at least three of the following:
  • One upper case letter
  • One lower case letter
  • One numeral
  • One special character

Note:
The system does not consider using an upper case character as the first character of your password and numeral as the last character of your password as fulfilling the password criteria.

The system locks your password automatically after three unsuccessful login attempts. While resetting your password, ensure that your new password is different from the last seven passwords that you used for logging in to Avaya Proactive Contact Agent.

4. Click the tab and provide the following details:
  • Telephone extension number
  • Select Log in to ACD if you want to handle inbound calls on the ACD and outbound calls on Avaya Proactive Contact.
  • When you select Log in to ACD, you must specify the Switch ID that you want to activate. By default, the system displays the Switch ID as 1.

5. Click the Agent Type tab and select the specific agent type to which you want to log in.

6. Click OK.

7. The system displays a dialogue box to specify the tenancy you want to log in to. Select the required tenant in the Choose Tenant dialog box.
   If your contact center does not have multi-tenant environment, select Default in the Choose Tenant dialog box. Also, if you belong to multiple tenancies, select the required tenancies when logging in.

Note:
The system does not display the Choose Tenant dialog box if you provide the tenant name along with the agent name when logging in to Avaya Proactive Contact Agent.
8. Click **OK**.

---

**Logging out**

**Before you begin**

Before you log out from Avaya Proactive Contact Agent, you must first finish your work, go on break, and leave your job.

**Procedure**

1. If you want to log out, but still have customer information on your screen, select **Work > Release Line**, select the required completion code, and click **OK**.
2. After applying the completion code, select **Work > Finish Work**.
3. Select **Job > Go on Break**.
   
   If there are calls in the wait queue, the system might put you in a break-pending state and allocate one more customer call to you.
4. After completing the last call, select **Job > Leave Job**
5. To log out, select **Agent > Exit**.

---

**Joining a job**

**About this task**

When your supervisor starts a job, Avaya Proactive Contact begins the calling activity. You can join a running (active) job that your supervisor assigns to you.

**Procedure**

1. Click **Job > Join Job**.
   
   Depending upon the settings, you can see the job lists to which you are assigned or a list of all the jobs available within your tenant.
2. Select the required job.
3. Click **OK**.

**Tip:**

If the job does not appear in the list, verify that you entered the correct work type and that your supervisor assigned your agent ID to the appropriate job. Avaya Proactive Contact displays a list of only those jobs that you are allowed to join. The list contains jobs your supervisor assigned to you. The jobs also match with the work type you selected when logging in.
4. In case of Unit Work List job, in the Choose Unit Work List jobs dialog box, select single or multiple Unit Work List jobs.

To avoid the need to join multiple jobs, you can select multiple jobs from the master list of all Unit ID. Your supervisors can set up jobs that span various skills (indicated by various units) so that you receive only those calls that match your specific skill set/unit(s). You can join up to a maximum of 15 unit work lists.

**Note:**

The calls that you receive are not dependent on the order in which you selected the units.

---

## Leaving a job

**About this task**

After joining a job, you can leave a job anytime as per your supervisor’s instructions.

You should leave a job only when your supervisor asks you to join a different job or if you are ending your workday. If you are going on break, you do not need to leave the job.

**Procedure**

1. Select **Job > Go on Break**.

   Proactive Contact might assign you a break-pending state and allocate one more customer call. After you finish your work with the last customer, Avaya Proactive Contact automatically assigns you an “On Break” state and does not send calls to you.

2. Select **Job > Leave Job**.

---

## Changing a job

**About this task**

If you are not talking to a customer nor working on customer information, you can switch to another job. Contact your supervisor to know when to change jobs and the name of the job you can join.

**Procedure**

1. Select **Job > Go on Break**.

2. Handle your last customer call and then select **Work > Release Line**.

3. Select **Work > Finish Work**.
Note:
You must provide a completion code after the Release Line or Finish Work steps depending on your system settings.

4. Select Job > Leave Job.
5. Select Job > Join Job.
6. From the list of jobs that are available to you, select the appropriate job and click OK.

---

Understand the arrival of calls

When Avaya Proactive Contact connects you to a call, a tone plays in the headset. Some systems play different tones for inbound and outbound calls.

You can understand that you are connected to a call when:

- The sound level in the headset changes.
- Avaya Proactive Contact displays customer information for an outbound call or a data entry screen for an inbound call.
- The system displays a special message that shows the time the customer waited so that you can apologize to the customer. For example, Home phone - 2037589836 * 1-10 SECS. WAITING.

---

Viewing multiple screens of customer information

About this task

When there is a large amount of customer information or if your worksite sets up customer information to display on multiple pages, the information can run into multiple pages.

Procedure

1. To access the customer information that runs into multiple pages, select one of the following:
   - The options on your Screen menu
   - The Customer Information button group on the Shortcut bar
2. To view the next and previous screens of customer information:
   a. Select Screen > Next.
   b. Select Screen > Previous.
3. To navigate to the first or last screen of customer’s information:
   a. Select Screen > Last.
   b. Select Screen > First.

---

**Manual calls**

A manual call is a voice connection that you create. You must have a line available to place a manual call.

⚠️ *Note:*

This feature is unavailable if you are running Proactive Contact in the soft dialer mode.

Some useful facts about keeping or losing a line:

- You do not get a line until Proactive Contact routes a call to you.
- You can keep a line by hanging up.
- When you are working on a customer’s information after the customer hangs up, you can use the line to call a number.
- Forwarding your work causes your line to go away.

---

**Placing a manual call**

**Procedure**

1. If you are on the telephone with a customer, select **Hang Up** at the end of your conversation.
2. In the Numbers box, enter the phone number you want to call.
   - Do not include dashes, hyphens, or periods.
3. Select **Phone** > **Place Manual Call**.
4. Click **OK**.

---

**Differences between placing manual call and dialing digits**

The main differences between the Dial Digits and Place a Manual Call options are:

- You need a dial tone to use the Place a Manual Call option, while the Dial Digits option does not require dial tone.
- With the Place a Manual Call option, the system creates a new call, whereas using the Dial Digits option, you can enter digits. For example, in order to call the Company XYZ helpline,
you can create a manual call to 1-800-000-0000. Then, if you get an IVR response to press 1 or 2, you can enter the number in the **Number** box and then select **Phone > Dial Digits**.

---

**Manual dialing**

With Manual dialing, you can dial a number, which can be a mobile number, manually using Proactive Contact or any third-party software. To know which third-party software is supported, see Avaya Support site at [https://support.avaya.com/CompatibilityMatrix/Index.aspx](https://support.avaya.com/CompatibilityMatrix/Index.aspx).

When you configure the **Configure click to dial** option from the **Settings** menu, the system sets the following parameters in the **PDSAgent.ini** file:

- **ClickToDialAppPath**: The complete path of the third party dialing software
- **ClickToDialArgument**: The argument required for third party software to dial

If you join a job for which Manual and Third party dialing are enabled, and double-click any phone fields on the Proactive Contact agent screen, the system generates a link for the phone number. The link appears on the agent toolbar.

If you configure the **Configure click to dial** option, you can click the link to launch the configured application and pass the clicked phone number to the third party application.

---

**Configuring manual dialing for third-party applications**

**Procedure**

1. Log in to the Agent application.
2. Click **Settings > Configure Click to dial**...
   
   The system displays the Configure click to dial dialog box.
3. Click **Browse** next to the **Select executable file for click to dial** field to select the executable file of the third party application.
4. Navigate to the location where the third party application resides.
5. Select the executable file and click **Open**.
   
   The system displays the path of the third-party application.
6. In **Enter argument to click to dial**, type the appropriate argument.
   
   Different third party application use different arguments, such as, tel:, callto:, or dial.
7. Click **OK**.
Manually dialing using a third-party application

**Before you begin**
Ensure that you have configured a third-party application for manual dialing.

**Procedure**
1. Log in to the Agent application.
2. Double-click the phone number.
   
   The **Click here to Dial** link on the top-left bar of the Agent application displays the phone number you selected.
3. Click the link to call the number.

**Related links**
[Configuring manual dialing for third-party applications](#) on page 26

Making a field call

**About this task**
With Field call, if a customer record displays more than one phone number for outbound dialing, you can dial any one of the available numbers.

**Procedure**
1. Select **Phone > Field Call**.
   
   The system displays the Field Call dialog box with the available numbers for the customer record.
2. Click **Hangup** to disconnect the existing call.
3. Select the required number in the Field Call dialog box.
4. Click **Call**.

Completion code

Depending on your worksite, you might be prompted to enter your completion code during the Release Line step or the Finish Work step. When prompted to enter your completion code, select from a list of valid completion codes for your job. You cannot enter your completion code before getting the prompt to select from the list. If you select the Quick Release command, you can select your completion code from the list that the system displays.
Assigning a completion code

About this task
Completion codes are call disposition codes that describe the final outcome of a call. If your supervisor has created a completion code, you can assign the code for releasing the line or during Finish Work.

Procedure
1. Select Work > Release Line
2. If the system displays a dialog box with all the available completion codes, select the code that best describes the outcome of the call.
3. Click OK to release the line and continue updating the customer information.
   If the Release Line step does not prompt you to select a completion code, then your worksite requires a completion code during the Finish Work step.
5. Select the completion code from the list and click OK.
   Avaya Proactive Contact sends new calls to you.

Releasing customer information using Finish Work

About this task
The Release a line and Finish Work features differ from each other. Releasing a line comes before Finish Work. Finish Work clears the customer information from your screen and signals to Avaya Proactive Contact that you can accept a new customer call.

Tip:
At some worksites, the Finish Work shortcut bar provides icons for the most recently selected completion codes. Use the Finish Work shortcut bar to increase your efficiency.

Procedure
   The system updates in the calling list the changes made to the customer records during the call.
2. If your worksite requires a completion code, select a completion code from the list so that Avaya Proactive Contact can send another call to you.

Note:
The Work > Save Data option does not save the changes in the customer records to the calling list unless you use the Finish Work option.
3. Click **OK**.

---

## Release line

You can assign a completion code to the customer call while using the following commands:

- The Release Line and Finish Work commands in combination
- The Quick Release command

The Quick Release command is an all-in-one procedure and requires a valid completion code, which you must enter after you select the Quick Release command. The Quick Release command releases the line and finishes the work at once.

When you release a line, the line is free for other agents to use. Releasing a line puts you into Update Time, which is a period that allows you to continue editing a customer’s information. During this period, Avaya Proactive Contact does not connect you to any calls. Unless you use the Quick Release option, always select **Release Line** before you select **Finish Work**.

The **Release Line** step and the **Finish Work** step can vary depending on the setup of your worksite:

- At some worksites, you are required to provide a completion code for **Release Line** to work. When they select **Finish Work**, they are not required to provide a completion code. This is the most common setup.
- At some worksites, you can select **Release Line** without having to provide a completion code, but then you must provide a completion code for **Finish Work** to operate properly.

When you select a choice that requires a completion code, Avaya Proactive Contact displays a list of valid completion codes from which you can select a code.

**Tip:**

At some worksites, the Release Line Shortcut bar provides icons for the most recently selected completion codes. Use the Release Line Shortcut bar to increase efficiency.

Releasing a line allows you to free a line and continue updating customer information.

**Related links**

[Work timeline](#) on page 44

---

## Releasing a line

**Procedure**

1. Select **Work > Release Line**.
2. If your worksite requires a completion code, select a completion code from the list so that Avaya Proactive Contact can release your line.

3. Click OK

Using Quick Release

About this task
When you do not need any Update Time, use the Quick Release feature to release the line and finish the work all at once. You must assign a completion code to the customer call while using the feature. Your supervisor configures the completion code.

Procedure
2. Select a completion code from the list and click OK.
   Avaya Proactive Contact connects you to a new customer.

Hanging up a call

About this task
With the Hang Up feature, you can end one phone call and keep the line available to make a new manual call. This feature might not be available to you depending on your permissions.

Note:
This feature is unavailable if you are running Avaya Proactive Contact in the soft dialer mode.

Procedure
While on a call, select Phone > Hang Up.
After you hang up, you still have a line and the customer’s information. You can either call a new number, release a line, or use the Quick Release feature.

Breaks
You can remain on a job even when you go on a break. Avaya Proactive Contact determines not to send calls to you when you are on break. You must finish your work before selecting the Go on Break command. When you select Go on Break, the Avaya Proactive Contact system puts you in a break-pending state, which indicates that Avaya Proactive Contact must not send any calls to
you. However, if Avaya Proactive Contact has another call in queue for you, you must handle the last call even after you have selected Go on Break. As soon as you select Finish Work or Quick Release with that customer, your break time begins.

To indicate that you are in a break-pending state, a red “pending” flag appears on the break icon. Until the “pending” flag on the break icon disappears, you cannot go on break.

**Note:**

You must select **Go on Break** to leave a job.

---

**Going on break**

**Procedure**

1. Log in to Avaya Proactive Contact.
2. Select **Job > Go on Break**.
   
   Avaya Proactive Contact assigns you a break-pending state in which you handle one last customer.
3. Click **Finish Work**.
   
   Avaya Proactive Contact automatically begins your break. Avaya Proactive Contact does not pass you any additional calls until you go off your break.

---

**Going off break**

**Procedure**

1. Log in to Avaya Proactive Contact.
2. Click **Job > Go off Break**.
   
   Avaya Proactive Contact begins sending calls to you.

---

**Putting a customer on hold**

**About this task**

**Note:**

This feature is unavailable if you are running Avaya Proactive Contact in the soft dialer mode.
Procedure

1. Log in to Avaya Proactive Contact.
2. Click **Phone > Place Call on Hold**.

---

**Taking a customer off hold**

Procedure

1. Log in to Avaya Proactive Contact.
2. Select **Phone > Take Call off Hold**.

---

**Marking a record as DNC**

About this task

If a customer asks you not to call again, you can use the Do Not Call (DNC) command so that the customer information is marked as DNC. This option may be disabled, if required.

Procedure

1. Log in to Avaya Proactive Contact.
2. Click **Work > Do Not Call**.
3. Click **OK**.

---

**Removing do not call flag from a record**

Procedure

1. Log in to Avaya Proactive Contact.
2. Click **Work > Do Not Call** again.

---

**Call reschedule**

You can reschedule the time and day for Avaya Proactive Contact to call back a customer. Use this feature if, for example, the customer asks you to call back after 30 minutes. When you reschedule the call, you can set the time, date, and phone number.
Avaya Proactive Contact also provides an option to the Supervisors to pass a general recall to another agent from any other job. Supervisors can enable this option according to the business need. When you are passed a general recall, a message is displayed on your screen.

---

### Setting up a callback

**Procedure**

1. Select **Work > Callback**.
2. On the Set Callback dialog box, enter the appropriate information for the number, date, and time of callback.
3. To specify the telephone number for the callback, use either the Choose from a list or the Enter manually option.

**Note:**

You cannot select both of the options together. Selecting one option disables the other.

---

### Selecting a telephone number from the available customer numbers

**Procedure**

1. Click **Choose from a list**.
2. Click the required telephone number from the list.
3. To enter a new telephone number manually, click **Enter Manually**.
   - The system activates the **Name** and **Number** fields.
4. Enter the name and telephone number of the customer in the corresponding text boxes.

---

### Scheduling the callback for a later date

**Procedure**

1. Click **Specific date / time**.
2. To edit the month, day, or year, click the down arrow button next to the **Date** field and select the month, day, or year from the calendar.
   - While using the calendar feature for editing date, you can use the left and right arrow buttons.
3. Use the left arrow button to navigate to the previous month and the right arrow button to navigate to the next month.
4. To edit the time, select the current values for the hour, minute or second details and enter new values.

5. To toggle between AM and PM, select AM or PM and use the Up and Down scroll arrows or enter “a” or “p” keys on the keyboard respectively.

---

**Scheduling callback for a later time in the same day**

**Procedure**

1. Click *Time period from now*.
2. Enter the callback time in hours and minutes relative to the current time in the corresponding text boxes.
3. Use the Up and Down scroll arrows to increment and decrement the values respectively.
4. Click *OK* to save the callback details.

*Note:*
The Specific date / time and the Time period from now features are mutually exclusive.

---

**Scheduling agent owned recall**

**About this task**

You can receive recalls scheduled in one job while the agent who had set the recall is participating in another job. With Agent Owned Recall, you can improve agent productivity by allowing all agents to move from one job to another when the net-new calls on the original Job decrease. This functionality also improves the campaign effectiveness by ensuring that the valuable agent set recalls are placed at the customer requested time.

Using the Agent Owned Recall feature, an agent on an outbound or blend job can set an “agent owned recall” with specific time and date for a record. The Proactive Contact system calls back when the recall time occurs, and passes the call to the agent who owns the recall.

**Procedure**

1. Schedule a callback.
2. Select *Work > Release Line* to release the line.
3. Select *Agent Owned Recall* as the completion code from the completion code list.
4. Click *OK*. 

---

*Comments on this document? infodev@avaya.com*
Transfer call

While talking to a customer, you can transfer the call to the extension number of another agent or supervisor using the Avaya Proactive Contact Transfer feature.

☆ Note:

- This option transfers only the voice, and not the customer information.
- To transfer calls using Avaya Proactive Contact, do not use the Transfer button on your telephone.

You can use the following two methods available on the Agent screen for transfers:

- Voice only
- Voice with customer information (Forward Work).

Related links
Forward Work on page 36

Transferring call using Transfer or Conference

About this task

After a voice-only transfer, you can transfer the call using Transfer. If you use Transfer, Avaya Proactive Contact starts sending calls to you again. If you transfer the call using Conference, then you can retain your telephone line and go through the regular process for finishing your work.

Procedure

1. Provide a completion code. Depending on your worksite, the completion code can either be in the Release the Line step or in the Finish Work step.
2. Release the line.

Transferring a voice call

Procedure

1. On the Telephone Bar, enter an extension number in the Number box.
2. Select Phone > Transfer.
   - If the Avaya Proactive Contact Agent is configured for both Hook Flash and Trunk to Trunk transfer at your worksite, the system displays a pop-up menu.
3. Select Hook Flash or Trunk to Trunk transfer.
The system displays a dialog box from which you can select **Conference** or **Transfer**.

4. Select **Conference** to remain on the line and supervise the transfer. For example, you can remain on the line to introduce a new agent to the customer.

5. Select **Transfer** if you do not want to supervise the transfer.

If you select **Transfer** and the new agent does not answer, the customer has to hang up.

**Note:**

If you select **Transfer**, you must select a completion code from the displayed list. If you select **Conference**, no completion code is required.

6. Click **OK**.

---

### Forward Work

With the Forward Work feature, you can transfer both voice and customer information. Use Forward Work (also called “transfer voice and customer information” or “transfer voice and data”) when you want to transfer a customer’s call along with the customer information. When you use Forward Work, you do not forward to a specific agent; rather, you forward the customer to a different job. Avaya Proactive Contact chooses an available agent in that job. You can monitor the progress of the forward until it reaches to the chosen agent (called Supervised).

**Note:**

This feature is unavailable if you are running Avaya Proactive Contact in the soft dialer mode.

---

### Transferring voice and customer information

**Procedure**

1. Select **Work > Forward Work**.

2. If you want to monitor the forward until it reaches the new agent, select **Supervised**. If you do not want to monitor the forward, select **Unsupervised**.

   If you select **Unsupervised**, then the line is automatically released and the call goes into a wait queue of the job you select. The customer’s information remains on the screen, therefore, click **Finish Work** to get another call.

3. If you select **Supervised**, select the appropriate option from the dialog box that appears:

   - **Initiate a conference**, which is similar to a Conference Call except that the other agent can see the customer information.
• **Transfer the Work and Call**, which requires that you select a completion code. Avaya Proactive Contact then automatically releases the line, but this option allows you to stay with the call until it is answered by another agent.

• **Cancel the Forward**, which stops the process and returns you to the customer.

After forwarding the work, Avaya Proactive Contact releases your line.

4. Select **Finish Work** to start receiving calls again.

---

### Creating a conference call

**About this task**

In Avaya Proactive Contact terminology, a Conference Transfer and a Conference Call are the same.

To have a conference call, you must select **Conference** when transferring the call.

**Note:**

This feature is unavailable if you are running Avaya Proactive Contact in the soft dialer mode.

**Procedure**

1. On the Telephone bar, enter an extension number in the **Number** box.
2. Select **Phone > Transfer**.
   
   If your worksite allows a **Hook Flash** and a **Trunk to Trunk transfer**, the system displays a dialog box after you select **Transfer**.
3. Select **Hook Flash** or **Trunk to Trunk transfer** as appropriate.
4. In the Finish Call Transfer dialog box, select **Conference**.
5. Click **OK**.

---

### Instant messages

Using Avaya Proactive Contact Agent, you and your supervisor can send and receive instant messages with each other during calling activities. For example, you can ask your supervisor a question or your supervisor can tell you the next job to join.

The messaging window is at the bottom of the Avaya Proactive Contact Agent window. The system displays the messages you send and receive in the larger text box, above the small text box where you enter your message. In the log area, Avaya Proactive Contact Agent automatically assigns Agent or Supervisor labels to each message that was sent.
Note:
You cannot send or receive instant messages with anyone other than your supervisor.

Sending an instant message
Procedure
1. If the message window is not visible to you, select View > Message Window.
2. Enter your text in the small message box at the bottom of your screen, next to the Send button.
3. Click Send.

About Managed dialing
Using the Managed Dialing feature, available in some worksites, you can view customer information before Proactive Contact connects the agent to the customer. Your supervisor configures the previewing setting on a job-by-job basis. When previewing customer information, you can:

- Call the customer, if this option is available at your worksite.
- Cancel the customer call, if this option is available at your worksite.
- Wait until the timed preview period ends. After the preview period ends, Proactive Contact automatically connects you to the customer.

Calling a customer in preview period
Procedure
Select Work > Dial Managed Call.

Canceling customer call in preview period
Procedure
Select Work > Cancel Managed Call.

If your Supervisor has configured multiple reasons that you can specify for canceling a managed call, then a dialog box to specify the reason for canceling the call is displayed. Select the required option for canceling the managed call.
Placing manual call on a preview search record

About this task
You can search for a record during preview and then place a manual call.

Procedure
1. Select Work > Dial Managed Call.
2. On the Managed dialing Record Preview screen, enter the value in the Preview search key field text box.
   
   ✪ Note:
   You cannot search for a record using hashing. Also, the Preview search key field value must be same as the calling list index field name.
3. Click Preview record search.
   The system displays in the bottom bar the total number of records matching the value entered in the Preview search key field text box. Simultaneously, the system populates the details of the first record in the Managed dialing Record Preview screen. You can perform the following actions:
   • To view the next or the previous record from the searched records, click Next or Previous respectively.
   • To cancel the preview search, click Cancel record search.
4. To place a manual call on the required phone number of a searched record, double-click the required phone number in the record. The system populates the phone number in the Manual Call text box.
5. Click Manual Call to dial the number. The system displays the following conformation message in the bottom bar:
   A manual call request is in progress.
   After the call is connected, the system displays the dialed number at the top of the Managed dialing Record Preview screen.

Creating and dialing a manual record

About this task
You can create and dial a record manually, which the system later adds to the calling list.

To create and dial a manual record:

Procedure
1. Select Work > Dial Managed Call.
2. On the Managed dialing Record Preview screen, create a new record by entering the customer information that is not present in the existing list.

3. Double-click the required phone number to populate the phone number in the Manual text field.

4. Click Manual Call to dial the number. The system displays the following conformation message in the bottom bar:
   A manual call request is in progress.
   After the call is connected, the system displays the dialed number at the top of the Managed dialing Record Preview screen.

5. Select Work > Release Line.

   The system adds the newly created record to the end of the calling list.

---

**Viewing online help**

**Procedure**

1. To view the online help, select Help > Contents in Internet Explorer.
   
   ✪ Note:
   
   You might see a message that Internet Explorer restricted the help system from showing the active content.

2. To allow active content for displaying online help, select Tools > Internet Options, and then click the Advanced tab.


4. Select the Allow active content to run in files on My Computer check box.

5. Click Apply and then click OK.
Chapter 8: Agent Application Settings

Different agent type selection

In the Agent Login window, use the Agent Type tab to change the type of calls you can handle during a job. You must not be in a job when you change the settings. Your new settings take effect the next time you join a job. You do not need to log out of Avaya Proactive Contact to make your settings take effect.

Proactive Contact determines the jobs you can join based on the following:
- Agent Job List (optional) assigned to you by your supervisor
- Agent Type you selected when logging in to Proactive Contact

The Proactive Contact installation determines the agent types you can select.

Occasionally, your supervisor can ask you to change your agent type.

🌟 Note:
Change your agent type only when directed by your supervisor. After you change your work type, your new settings take effect the next time you join a job.

To change your agent type, you first have to go on break and then select Job > Leave Job.

Changing your agent type

Procedure

1. After leaving the job you were in, select Settings > Change Agent Type.
2. Select your agent type from the Change Agent Type window.
3. Click OK.

🌟 Note:
When you log in, if you select Log in to ACD and Outbound, you might need to log in to the ACD before logging in to the Proactive Contact.
Agent Blending ACD agents

Agents who select the **Log in to ACD** check box when logging on to Avaya Proactive Contact are Agent Blending agents. ACD is the acronym for Automatic Call Distributor. Agent Blending ACD agents can handle a blend of ACD inbound calls and Avaya Proactive Contact outbound calls. Intelligent blending agents can handle outbound calls until there are more inbound calls than the available inbound agents.

The following table identifies the available agent types, jobs, and calls that an agent can use on Intelligent Call Blending and Agent Blending installations.

<table>
<thead>
<tr>
<th>Avaya Proactive Contact Installation</th>
<th>Agent Type</th>
<th>Job Type Allowed to Join</th>
<th>Handles Call Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intelligent Call Blending</td>
<td>Outbound</td>
<td>Outbound, blend</td>
<td>Outbound</td>
</tr>
<tr>
<td>Intelligent Call Blending</td>
<td>Managed</td>
<td>Outbound</td>
<td>Outbound</td>
</tr>
<tr>
<td>Intelligent Call Blending</td>
<td>Person to Person</td>
<td>Outbound</td>
<td>Outbound</td>
</tr>
<tr>
<td>Intelligent Call Blending</td>
<td>Inbound</td>
<td>Inbound, blend</td>
<td>Inbound</td>
</tr>
<tr>
<td>Intelligent Call Blending</td>
<td>Blend</td>
<td>Blend</td>
<td>Inbound and Outbound</td>
</tr>
<tr>
<td>Agent Blending</td>
<td>ACD agent</td>
<td>Outbound</td>
<td>Outbound on Avaya Proactive Contact; Inbound on ACD</td>
</tr>
<tr>
<td>Agent Blending</td>
<td>ACD agent</td>
<td>Managed</td>
<td>Managed Outbound on Avaya Proactive Contact, Inbound on ACD</td>
</tr>
<tr>
<td>Agent Blending</td>
<td>ACD agent</td>
<td>Blend</td>
<td>Outbound on Avaya Proactive Contact; Inbound on ACD. This is only applicable if the system is configured for both, Call Blending and Agent Blending.</td>
</tr>
<tr>
<td>Agent Blending</td>
<td>Outbound</td>
<td>Outbound</td>
<td>Outbound</td>
</tr>
<tr>
<td>Agent Blending</td>
<td>Managed</td>
<td>Outbound</td>
<td>Outbound</td>
</tr>
<tr>
<td>Agent Blending</td>
<td>Person to Person</td>
<td>Outbound</td>
<td>Outbound</td>
</tr>
</tbody>
</table>

Changing the Avaya Proactive Contact Agent password

**About this task**

Avaya Proactive Contact uses your password to authenticate your user name. You must change your password periodically to increase security.
Note:
You must always discuss with your supervisor before attempting any changes to your password. Your supervisor might have some information to discuss with you about passwords.

Procedure

1. After logging in to the Avaya Proactive Contact Agent, select **Settings > Change Password**.
   The system displays the Change Password dialog box.

2. Enter your current password in the **Old password** field.

3. Enter your new password in the **New password** field.
   Ensure that your new password is minimum eight characters long and includes at least three of the following:
   - One upper case letter
   - One lower case letter
   - One numeral
   - One special character

   Note:
   - The system does not consider using an upper case character as the first character and a numeral as the last character of your password as fulfilling the password criteria.
   - The maximum length of the password is 20 characters.

Your password gets locked automatically by the system after three unsuccessful login attempts. While resetting your password, ensure that your new password is different from the last seven passwords used by you for logging in to the Avaya Proactive Contact Agent application.

4. Re-enter your new password in the **Confirm new password** box.

5. Click **OK**.
Chapter 9: Work timeline

After agents log in to Avaya Proactive Contact Agent, there are four “time segments” in which the agents can be categorized: Preview Time, Talk Time, Update Time, or Idle Time.

The above image shows the Work time with four time segments where:

1 — Work Time  
2 — Preview Time  
3 — Talk Time  
4 — Update Time  
5 — Idle Time  
6 — New Call  
7 — Release Line  
8 — Finish Work
Preview time

Preview Time, only available with Managed Dialing, is the time segment where you review the customer information on your screen before the call is made to the customer. During this time, you can navigate through the various customer information screens (if there are multiple screens), call the customer before the preview time ends, or cancel the customer call. Some worksites do not permit canceling a customer call.

When the Preview Time expires, Avaya Proactive Contact Agent automatically places the call to the customer.

**Note:**

The Preview Time duration varies from worksite to worksite and from job to job.

Talk time

Talk Time is the time segment when you are talking with the customer. During Talk Time, you can:

- Transfer the call to another person
- Transfer the customer information to a different job
- Update the customer information
- Place the customer on hold
- Specify a Do Not Call
- Hang up (not available at all worksites)
- Place a manual call
- Set up a callback (recall)
- Send instant messages to your supervisor.

Update time

Update Time is the time segment after you have released the line and still continue to update the customer’s information. During Update Time, you can:

- Send instant messages
- Specify a Do Not Call
- Update the customer’s information

Comments on this document? infodev@avaya.com
Idle time

Idle Time is the time segment after you have selected the Finish Work command and are waiting for either Preview Time (Managed Dialing work sites or jobs) or Talk Time to begin again.
Chapter 10: Resources

Documentation

The following table lists the documents related to Avaya Proactive Contact. Download the documents from the Avaya Support website at http://support.avaya.com

<table>
<thead>
<tr>
<th>Title</th>
<th>Description</th>
<th>Audience</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avaya Proactive Contact Overview and Specification</td>
<td>Provides information about the new features and enhancements in Avaya Proactive Contact.</td>
<td>Agents, Supervisors, and end users of contact centers.</td>
</tr>
<tr>
<td>Using Avaya Proactive Contact Supervisor</td>
<td>Provides detailed description of the Avaya Proactive Contact Supervisor suite of applications.</td>
<td>Supervisors of contact centers and end users.</td>
</tr>
<tr>
<td>Planning for Avaya Proactive Contact</td>
<td>Provides detailed description of the planning process of Avaya Proactive Contact.</td>
<td>Sales engineers, Avaya Professional Services, and design engineers.</td>
</tr>
<tr>
<td>Maintaining and Troubleshooting Avaya Proactive Contact</td>
<td>Provides detailed information about hardware and software maintenance of Avaya Proactive Contact.</td>
<td>Avaya Professional Services and business partners.</td>
</tr>
<tr>
<td>Safety and Regulatory for Avaya Proactive Contact</td>
<td>Provides information about safety regulations.</td>
<td>Avaya Professional Services and end users.</td>
</tr>
<tr>
<td>Administering Avaya Proactive Contact</td>
<td>Provides detailed information about the operation of the Avaya Proactive Contact system through a Linux-based menu.</td>
<td>Administrators, design engineers, and business partners.</td>
</tr>
</tbody>
</table>

Finding documents on the Avaya Support website

Procedure

2. At the top of the screen, type your username and password and click Login.
3. Click Support by Product > Documents.
4. In Enter your Product Here, type the product name and then select the product from the list.
5. In Choose Release, select an appropriate release number.
6. In the **Content Type** filter, click a document type, or click **Select All** to see a list of all available documents.

   For example, for user guides, click **User Guides** in the **Content Type** filter. The list displays the documents only from the selected category.

7. Click **Enter**.

---

## Training

The following courses are available on the Avaya Learning website at [www.avaya-learning.com](https://www.avaya-learning.com)

Enter the course code in the **Search** field, and click **Go** to search for the course.

<table>
<thead>
<tr>
<th>Course code</th>
<th>Course title</th>
</tr>
</thead>
<tbody>
<tr>
<td>1C00001OW</td>
<td>What’s New with Proactive Contact 5.2</td>
</tr>
<tr>
<td>AVA00989H00</td>
<td>Avaya Proactive Contact 5.0 Basic System Supervisor</td>
</tr>
<tr>
<td>AVA00990H00</td>
<td>Avaya Proactive Contact 5.0 Advanced System Supervisor</td>
</tr>
<tr>
<td>AVA01013WEN</td>
<td>Avaya Proactive Contact Solutions 5.0 Overview - Assessment</td>
</tr>
</tbody>
</table>

---

## Viewing Avaya Mentor videos

Avaya Mentor videos provide technical content on how to install, configure, and troubleshoot Avaya products.

### About this task

Videos are available on the Avaya Support website, listed under the video document type, and on the Avaya-run channel on YouTube.

### Procedure

- To find videos on the Avaya Support website, go to [http://support.avaya.com](http://support.avaya.com) and perform one of the following actions:
  - In **Search**, type **Avaya Mentor Videos** to see a list of the available videos.
  - In **Search**, type the product name. On the Search Results page, select **Video** in the **Content Type** column on the left.

- To find the Avaya Mentor videos on YouTube, go to [www.youtube.com/AvayaMentor](https://www.youtube.com/AvayaMentor) and perform one of the following actions:
  - Enter a key word or key words in the **Search Channel** to search for a specific product or topic.
  - Scroll down Playlists, and click the name of a topic to see the available list of videos posted on the website.
Note:
Videos are not available for all products.

Support

Go to the Avaya Support website at http://support.avaya.com for the most up-to-date documentation, product notices, and knowledge articles. You can also search for release notes, downloads, and resolutions to issues. Use the online service request system to create a service request. Chat with live agents to get answers to questions, or request an agent to connect you to a support team if an issue requires additional expertise.
Index

A
ACD Agent ................................................................. 20
ACD agents ................................................................ 42
automatic call distributor ......................................... 42
blending agents ......................................................... 42
intelligent blending ................................................... 42
Agent 
ACD ................................................................. 20
disabled ................................................................. 19
features ................................................................. 19
types ................................................................. 20
worksite .............................................................. 19
Agent Owned Recall
multi-tenancy ....................................................... 12
agent-owned recall ............................................... 32
agents 
multi-tenancy ....................................................... 12
agent type .............................................................. 41
agent types 
blend ............................................................... 19
inbound ............................................................... 19
managed .............................................................. 19
outbound ............................................................. 19
person to person .................................................... 19
AOR ................................................................. 32
Arrival of calls ........................................................ 24
audience .............................................................. 47
Avaya Proactive Contact Agent
log off ................................................................. 22
log out ................................................................. 22
overview .............................................................. 9

B
break

go off .................................................................... 31
go on .................................................................... 31
off .................................................................... 30
on .................................................................... 30
buttons ................................................................. 14
toolbar ................................................................. 14

C
call
conference call .......................................................... 37
Call
completion code ................................................... 28
callback ................................................................. 32
Calls
notification of ....................................................... 24
receiving .............................................................. 24

call transfer
Conference .......................................................... 35
Transfer .............................................................. 35
change
agent type ........................................................... 41
job ..................................................................... 23
Change jobs .......................................................... 22
Change the Avaya Proactive Contact password ........ 42
Code
completion .......................................................... 28
completion code .................................................... 28
quick release command ......................................... 27
Completion code
assigning ............................................................. 28
Conference
call transfer .......................................................... 35
call transfer .......................................................... 35
conference call ..................................................... 37
configuring manual dialing .................................... 26
third-party applications ......................................... 26
create
conference call ..................................................... 37
customer
off hold ............................................................... 32
on hold ............................................................... 31
put on hold .......................................................... 31
take off hold ........................................................ 32
view all information ............................................... 24
customer information
long ..................................................................... 24
viewing multiple pages ........................................... 24
customer record
DNC ................................................................. 32
do not call ............................................................ 32
remove DNC ........................................................ 32
remove do not call ................................................ 32

differences
place manual call .................................................... 25
different agent type selection .................................. 41
DNC 
customer ............................................................. 32
documentation ...................................................... 47

F
field call
making ................................................................. 27
fields
Log In dialog box .................................................. 19
find
preview .............................................................. 12
M
managed dialing .......................................................... 38
manual call
  placing .................................................................. 25
  preview search record ............................................. 39
manual calls ............................................................. 25
manual dialing
  new in this release ................................................ 11
  third-party application .......................................... 27
Manual dialing
  click to dial ......................................................... 26
manual record
  create .................................................................. 39
Menus
  view .................................................................. 16
multi-tenancy
  tenant space ........................................................ 12
N
new in this release
  ACD agent ........................................................... 11
  pop-up message ..................................................... 11
  non-agent-owned recall ........................................ 32
Notification of calls .................................................. 24
O
off break .................................................................. 30
on break .................................................................. 30
one-step method ....................................................... 30
online help
  view .................................................................. 40
P
Password .................................................................. 42
password length
  CUI Login ............................................................ 11
  Proactive Contact Agent ...................................... 11
placing
  manual call ........................................................ 25
preview
  view empty records .............................................. 12
preview time
  review customer information ................................ 45
put on hold
  customer ............................................................ 31
Q
Quick Release
  release line .......................................................... 30
Index

R
recall ................................................................. 32
record
  preview ....................................................... 12
  release ....................................................... 26
  search for .................................................. 12
records
  view ........................................................... 24
related resources ......................................... 47
release
  quick ......................................................... 30
Release customer information (Finish Work) .......... 28
release line
  completion code ....................................... 29
Release line .................................................. 29
Release the telephone line ................................ 29
remove DNC
  customer record ....................................... 32
review customer information
  preview time ............................................. 45
tasks (continued)
  quick release ............................................. 30
  recall ....................................................... 32
  release record .......................................... 28
Tasks
  change jobs ................................................ 22
  completion code ....................................... 28
  finish work ............................................... 28
  join a job .................................................. 22
  leave a job ............................................... 22
  transfer voice only ................................... 35
understand arrival of calls ................................ 24
timeline
  Idle Time .................................................. 44
  Preview Time ............................................ 44
  Talk Time .................................................. 44
  Update Time ............................................. 44
toolbar buttons ........................................... 14
Toolbar set guide ......................................... 16
training ....................................................... 48
transfer
  customer information .................................. 36
  voice ....................................................... 36
  voice and customer information .................... 36
Transfer
  call transfer ............................................. 35
  voice only ............................................... 35
Transfer a customer’s voice only ...................... 35
transferring
  voice call ................................................ 35
type
  agent ....................................................... 41

S
schedule a callback (recall) .................................. 32
Screen
  customer information arrives ....................... 24
send
  instant message ....................................... 38
set
  call back ................................................. 33
  recall ....................................................... 33
set up
  call back ................................................. 33
Shortcut bar
  customer information ................................ 17
  finish work ............................................. 17
  quick release ......................................... 17
  release line ............................................ 17
support ....................................................... 49

T
take off hold
  customer ................................................... 32
talk time
  manual call ............................................. 45
  set up call back ....................................... 45
  transfer call ........................................... 45
  transfer customer information .................... 45
tasks
  AOR ......................................................... 32
  callback ................................................... 32
  conference call ........................................ 37
  go off break ............................................ 30
  go on break ............................................. 30
  hang up .................................................. 30
Index

View menu ................................................................. 16
view online help ......................................................... 40
View record ............................................................... 24
voice call
  transfer ................................................................. 35

W

Work
  finish ........................................................................ 28
worksheet
  user information ..................................................... 13